Was ist neu bei TntConnect 3.1?

 Print this Topic Return to chapter overview

TntConnect 3.1 Upgrade Überblick

Dieses Video (auf Englisch) zeigt manche der Highlights der Änderungen in TntConnect 3.1 an, inklusive den neuen Namen, internationalen Funktionen und neuen Hilfsangeboten.

Video: Overview — What TntConnect Does

What TntConnect Does

Kurzer Überblick der Änderungen & neuen Funktionen bei TntConnect 3.1:

TntMPD hat einen neuen Namen

·TntMPD hat einen neuen Namen! Bisher hieß die Software "TntConnect". Jetzt heißt sie "TntConnect. Die Änderung erfolgte, weil TntWare nun ein unabhängiger Missionsdienst ist. Die Bezeichnung "MPD®" wurde von Campus Crusade for Christ kreiert, um den Prozess der Unterstützungsaufbringung von Mitarbeitern zu beschreiben. Jetzt, wo TntMPD von mehr als 12.000 Missionaren in 500+ Missionswerken eingesetzt wurde, schien es Zeit, den Namen zu ändern, um diese breitere Nutzung zu zeigen.

·Der Name wurde von TntMPD in TntConnect geändert

·Der Register: "MPD" heißt jetzt "TNT"

·Die "MPD Phase" heißt jetzt "TNT Phase"

Unterstützung für mehrfache Währungen

TntConnect unterstützt jetzt mehrfache Währungen. TntMPD war schon immer ein internationales Produkt. Momentan stehen 14 Sprachen zur Verfügung (inklusive Italienisch und Griechisch....neu in 3.1!) Viele TntConnect Anwender bekommen Spenden aus mehr als einem Land, und die neue Mehrfache-Währungen Funktion widerspiegelt diese Tatsache. Es gibt mehrere Möglichkeiten, diese Mehrfache-Währungen Funktion anzuzeigen:

·Die Mehrfache-Währungen Funktion kann ein-/ausgeschaltet werden unter Extras | Optionen | Register: Währungen

·Anwender werden durch eine Schnelle Setup Anleitung durchgeführt, wenn sie ein Upgrade auf 3.1 machen, um ihnen zu helfen, ihre Basiswährung zu identifizieren, in der sie Spenden bekommen

·Anwender können jetzt ALLE TntConnect Datenbanken aus anderen Ländern zusammenführen. (Früher hatten Anwender normalerweise separaten Datenbanken für jede Währung, weil die Analyse Funktionen in kombinierten Datenbanken nicht gut funktionierten.)

·Jedem Kontakt wird auf dem Register: TNT eine Standardwährung zugewiesen

·Wenn eine Spende manuell eingegeben wird, kann die Währung auch eingegeben werden

·Die Spendenanzeige auf dem Register: TNT (für die aktuelle Gruppe) schaltet zwischen der "Basiswährung" und irgendeiner Währung Ihrer Wahl hin und her.

·Der Bericht "Spenden" kann sämtliche Währungen, die in der Datenbank sind, anzeigen, oder nur eine einzelne Währung.

Rundbriefe in mehreren Sprachen

Weil viele Anwender, die momentan separate Datenbanken für verschiedene Länder / Währungen haben, diese jetzt zusammenführen, heißt es, sie werden eventuell Herausforderungen bezüglich Rundbriefen in mehreren Sprachen haben. Mit TntConnect 3.1. kann der Anwender eine Sprache pro Kontakt angeben. Wenn der Rundbrief verschickt werden soll, selektiert man die Sprache zuerst, dann die Versandart per Papier oder E-Mail nur für diejenigen, die den Rundbrief in diese Sprache bekommen.

Mehr über Rundbriefe in mehreren Sprachen.

Andere Funktionen und Fixes

·Um Anwendern mit hochauflösenden Monitoren zu helfen, bietet TntConnect nun die Möglichkeit die Schriftgröße um 125-150-175-200% zu vergrößern. (Register: Extras | Optionen | Installation)

·Beim "Journaleintrag" (entweder auf dem Register: Journal oder auf der Journalansicht) kann man jetzt mit einem Rechtsklick auf einem Posten einen "Antwort eintragen" Vermerk erzeugen, um eine Rückmeldung auf einen bereits eingetragenen Journaleintrag einzugeben.

·Der Bericht "Spenden" kann jetzt gefiltert werden, um die aktuelle Gruppe anzuzeigen.

·Die "Benutzer definierten" Felder auf dem Register: Benutzerdefiniert waren schon immer flexibel....Sie können etwas entweder manuell eingeben, oder vorab eine Liste von möglichen Antworten eingeben bei (Register: Extras | Optionen | Benutzerdefinierte Felder). Jetzt können Sie verlangen, dass der Anwender eine von Ihnen eingegebenen Einträgen eingibt. Dies kann in einer Team Umgebung hilfreich sein, wo TntConnect als Fund Development Werkzeug eingesetzt wird.

·TntConnect 3.1 löst viele technische Probleme, die während des Jahres des Wechsels von Campus Crusade for Christ zu TntWare Probleme bereitet haben:

·Kompatibel mit Windows 10

·Kompatibel mit Mac OS El Capitan

·Beseitigt sowohl den Google Maps Fehler wie auch den Google Login Fehler zur TntConnect Webseite (was dazu führte, dass Anwendern Updates nicht herunterladen konnten)

·Löst das Problem mit "Microsoft Access 2010 Database Engine" auf, das vielen Anwendern hatten.

TntConnect Videos


Was ist neu bei 3.0?

TntConnect 3.0 wurde im Juli 2013 herausgegeben. (TntMPD war der ursprüngliche Name von TntConnect). Diese Version enthielt mehr als 150 Erneuerungen und Verbesserungen. Manche davon waren sehr bedeutend.

Bisher konnte man die Adresse von nur einem einzelnen Kontakt auf Google Maps anschauen. Jetzt kann man sowohl die gesamte aktuelle Gruppe wie auch eine gespeicherte Gruppe oder eine Liste von Kontakten in der Aufgaben- bzw.... Journalansicht anschauen

TntConnect 3.0 verbessert die Synchronisation mit Outlook. Jetzt hat sowohl der Ehemann wie auch die Ehefrau ein eigenes E-Mail und Handy Feld. Es gibt jetzt auch mehr MPE Information beim Kontakt als bei früheren Versionen.

Lesen Sie mehr über die Synchronisation mit Outlook auf der Beta Tester Seite.

Mehr Lesen > Helfen Sie mir, Outlook mit Android oder iPhone zu synchronisieren

In TntConnect 3.0 haben verheiratete Kontakte separate Felder für Telefon, E-Mail und Geschäftsadressinformation. Somit ist es leichter, die jeweilige Information zu verwalten. Wenn Sie Ihre Kontakte an Outlook schicken, werden die Ehepartner als separate Kontakte geschickt--das ist auch gut, wenn man die Kontakte ans Handy schicken will!

Tipp: Wenn Sie bereits mit einer früheren Version von TntConnect gearbeitet haben, aktualisieren Sie die Telefon- bzw..... E-Mail/Webfelder für alle Kontakte. Das muss man manuell machen, indem man die Daten ausschneidet und neu am richtigen Platz einfügt. Nach dem Upgrade auf TntConnect 3.0 wird TntConnect bei dem Telefon- bzw. E-Mail Feld in der Beschreibung nach dem Namen des Ehepartners suchen. Wenn der Name in der Beschreibung vorhanden ist, wird TntConnect automatisch die Telefonnummer ins entsprechende Feld einfügen.

Mehr lesen > Neue Funktionen für verheiratete Kontakte

TntConnect 3.0 bringt die häufig erwünschte Möglichkeit einer "E-Rundbrief" Option. Statt nur ein Häkchen für "Rundbrief schicken" kann man jetzt die Versandart definieren: Papier, elektronisch oder beides. (Und es gibt sogar darüber hinaus andere hilfreiche Optionen, z.B. ein E-Mail Rundbrief mit einer Papieroption als "Backup", falls die E-Mail Adresse ungültig wird.) Man kann jetzt die Versandart sofort auswählen wenn man einen neuen Kontakt eingibt.

Tipp: Wenn Sie bisher gespeicherte Gruppen oder benutzerdefinierte Felder für die Versandart benutzt haben , können Sie den Kontakten in diesen Gruppen auf dem Register: TNT bei "Rundbrief schicken" eine neue Zuordnung geben. Selektieren Sie die jeweilige Gruppe und klicken Sie auf "Aktionen für die Gruppe". Wählen Sie "Ein Feld für alle Kontakte in deren Gruppe ändern" aus. Bei "Feld auswählen" geben Sie ein: "Rundbrief-Versandart Präferenz" und bei ""Feld ändern in" die gewünschte Versandart für die aktuelle Gruppe. Schauen Sie auf den entsprechenden Link unten, wenn Sie mehr darüber wissen wollen.

Da TntConnect jetzt weiß, wer einen E-Mail Rundbrief bekommen soll, synchronisiert es besser mit MailChimp. (MailChimp ist ein E-Mail Versandservice, der auf Layout, Versand und Verfolgen von Massenemails spezialisiert ist. www.mailchimp.com)

NEU: Eine neuer Rundbrief Versand Assistent hilft Ihnen, die einzelnen Schritte für die Verschickung von Papier- bzw. E-Mail Rundbriefen, von der Selektion bis zu dem Journaleintrag durchzugehen. (Den Assistenten findet man unter: Extras | Rundbrief Schritte.)

Mehr lesen > Rundbrief Typen

Video (Englisch): Rundbrief schicken

Wenn Sie Dropbox einsetzen, um Ihre Datenbank gemeinsam mit anderen (z.B. dem Ehepartner oder Kollegen) zu nutzen, werden Sie sich freuen zu erfahren, dass es nun in TntConnect 3.0 eine Funktion gibt, die "Eine in Konflikt stehende Datei" entdeckt. Jedes Mal, wenn TntConnect geöffnet wird, schaut es nach, ob die Datenbank in einer Dropbox gespeichert wird. Wenn ja, wird TntConnect automatisch nach einer "in Konflikt stehenden Datei" schauen und mit Ihnen die Schritte zur Synchronisation durchgehen!

Tipp: Es gibt einen neuen Dropbox Button oben auf der Bildleiste. Wenn Dropbox nicht installiert ist, können Sie mit einem Klick auf den Button Hilfe zur Erzeugung eines Dropbox Kontos bekommen. Die Datenbank wird dann in dem Dropbox Ordner abgelegt. Wenn Dropbox bereits installiert ist und Sie auf den Button klicken, wird automatisch nach in Konflikt stehenden Dateien gesucht. Noch besser: Der Hintergrund des weißen Hakens wird rot, wenn TntConnect eine in Konflikt stehende Datei findet, während man arbeitet!

Mehr lesen > Verbesserte Dropbox Funktionen

Das neue Feld für die Kontaktperson einer Organisation erscheint bei allen Kontakten, die als Organisation gekennzeichnet wurden. Wenn Sie z.B. eine Organisationskontakt haben (z.B. eine Gemeinde oder eine Firma), haben Sie normalerweise eine Person in der Organisation, die den Rundbrief erhält. Bisher musste man den Namen dieser Kontaktperson im Adressfeld eingeben. Jetzt gibt es ein separates Feld dafür.

Bei Kontakten, bei denen Sie eine Geschäftsadresse haben, wird der Firmennamen in einem separaten Feld angezeigt

Organisation Kontaktperson

Name der Firma

Tipp: Aktualisieren Sie die Kontakte, die als Organisation gekennzeichnet sind (Selektieren...Nach Feldern...Ist Organisation) und / oder die Kontakte, die geschäftliche Adressen haben (Selektieren ... Nach Feldern... Geschäftlich: Adressblock....ist nicht ....[Leerschritt])

Mehr lesen > Neue Kontaktinfo für Organisationen/Firmen

Es gibt mehr als 50 Verbesserungen und neue Funktionen im Zusammenhang mit der Art, die Aufgaben- und Journaleinträge gemacht werden. Hier sind einige der neuen Funktionen...

·Neue Aufgabentypen: Email Rundbrief, Geschenk (d.h. ein nicht finanzielles Geschenk, das Du erhalten oder verschenkt hast), MailChimp, Bemerkung, Ungeplantes Treffen (z.B. wenn Du einen Partner in der Gemeinde über den Weg läufst), Facebook, Text/SMS.

·Alle Aufgaben können jetzt zusätzlich als Dank gekennzeichnet werden, egal ob sie ein Anruf, Brief, eine E-Mail oder auch ein Treffen sind. Man muss nicht mehr wählen zwischen WIE (Brief, Anruf, Email) und WARUM (Dank). In gleicher Weise kann jede Aufgabe (Brief, Treffen, usw.) als "Direkte Anfrage" gekennzeichnet werden.

·Wenn eine Aufgabe als "erledigt" abgehakt wird, wird im Journal angezeigt, wer die Aufgabe erledigt hat. Das ist sehr hilfreich, wenn mehrere Mitarbeiter aus einem Team an derselben Datenbank arbeiten.

·Automatisch erstellte Aufgaben haben einige Verbesserungen (diese 3 sind nicht die einzigen):

·TntConnect wird jetzt die automatisch erstellten Aufgaben für eine Person (z.B. "Anrufen, um nach dem Status der Spendenzusage zu fragen") nicht wiederholt erstellen. Das Datum wird lediglich auf den Tag des neuen Web-Inputs geändert.

·Wenn Spenden heruntergeladen werden, die eine automatische Aufgabe erstellen, wird TntConnect melden, wie viele Aufgaben erstellt wurden und die Möglichkeit anbieten, die Aufgabenansicht zu öffnen.

·Bei Spenden auf Grund von einem besonderen Spendenaufruf erscheint der Name des besonderen Spendenaufrufs in der automatisch erstellen Dankesaufgabe statt nur "Extra".

Wollen Sie mehr wissen?

Hier ist eine Liste der mehr als 175 Verbesserungen.

Es gibt auch einige neue Videos (Englisch), die seit diesem Upgrade veröffentlicht wurden:

Überblick über das Upgrade (16 Minuten)

Rundbrief schicken (die neuen Rundbrief Versand Funktionen und der Rundbrief Versand Assistent)

Existierende Partner um Erhöhung bitten (besonders hilfreich für langjährige Mitarbeiter)

Video Serie: Automatische Aktionen für neue Spenden (11 kurze Videos über jeden Aspekt der automatischen Aktionen Funktionen)

Video Serie: Mit einem Journaleintrag alles verfolgen! (Kreative Ideen darüber, wie man die unglaublich starke Funktion "Journaleintrag" einsetzen kann, um Dinge zu verfolgen, die Ihnen wichtig sind, die aber momentan nicht mit existierenden Funktionen von TntConnect verfolgt werden können.) Beinhaltet (a) Die Spendenzusage eines Partners über einen längeren Zeitraum verfolgen (b) Gebetsanliegen Ihrer Partner verwalten (ohne Ihre Aufgabenliste zu überstrapazieren), und (c) Journaleintrag über "Geschenke", die Sie Ihren Partnern schenken.


TntConnect Überblick

Video (Englisch): TntConnect Overview

Überblick über die Hauptfunktionen von TntConnect

Kontaktinformation

·Namen- und Adressinformation (mit mehreren Namen und Adressen, mit länderspezifischen Formaten, plus Felder für Telefon und Internet).

·Anreden, die angepasst werden können, für den Druck von Briefen und Umschlägen.

·Persönliche Information wie Geburtstage, Hochzeitstage, Information über Kinder, Arbeitgeber, Beruf, Hobbys, Spitznamen, Gemeindezugehörigkeit, und mehr.

Spendeninformation

·Die Art der Partnerschaft mit Ihnen (wie z.B. regelmäßiger Spender, unregelmäßiger Spender, Gebetspartner, nicht wieder anfragen, usw.).

·Beim regelmäßigen Spender, die Höhe und Häufigkeit der Spendenzusage.

·Wer diesen Kontakt Ihnen empfohlen hat (kann mehrere Empfehlende haben).

·Die tatsächlich empfangenen Spenden.

Aufgaben

·Erstellen Sie Aufgaben vorab (wie z.B. anrufen, Brief verschicken, usw.).

·Journaleinträge über fertigen Aufgaben anschauen.

Geschichte von TntConnect

TntConnect wurde entwickelt und wird noch immer verwaltet von Troy Wolbrink, ein Missionar bei Global Service Network. Er hat die Software entwickelt, um sich selber bei der eigenen Missionspartnerentwicklung zu helfen. Weil er die Software selber so hilfreich fand, fing er an, sie mit anderen zu teilen. Inzwischen setzten Tausende von Missionaren TntConnect ein, um effektiver Beziehungen zu bauen.


Abkürzungen

TntConnect hat keine Abkürzungen, die man selber definieren kann.

Abkürzung | Was sie tut | Menü Pfad, um dies zu tun
Strg-A | Alles auswählen | Bearbeiten | Alles auswählen
Strg-C | Kopieren | Bearbeiten | Kopieren
Strg-L | Journaleintrag für die aktuelle Gruppe | Aktionen für die Gruppe | Journaleintrag für die Gruppe machen
Strg-O | Öffnen (eine andere TntConnect Datenbank) | Datei | Öffnen
Strg-R | Empfehlungen von diesem Kontakt hinzufügen (auf der Kontaktansicht) | Kontakt | Empfehlungen von diesem Kontakt hinzufügen
Strg-S | Sichern | Datei | Datenbank sichern
Strg-V | Einfügen | Bearbeiten | Einfügen
Strg-X | Ausschneiden | Bearbeiten | Ausschneiden
Strg-Z | Zurück | Bearbeiten | Zurück
F1 | Kontext-sensitive Hilfe. Klicken Sie auf F1 aus irgendeiner Ansicht heraus für Hilfe im Zusammenhang mit der Ansicht | Hilfe | TntConnect Hilfe
F2 | Symbolleiste ein/ausschalten | Ansicht | Abkürzungsleiste
F3 | Kontaktliste ein/ausschalten (in der Kontaktansicht) | Ansicht | Kontaktansicht
F5 | Aktualisieren | Ansicht | Aktualisieren
F8 | Systeminformation anschauen | Hilfe | System Info
F12 | Vergrößertes Adressfenster (auf der Kontaktansicht) | Kontakt | Vergrößertes Adressfenster anschauen
Alt-F4 | Schließen | Datei | Schließen
Shift-Strg-Entf | Kontakt löschen | Kontakt | Kontakt löschen
 | Call Center | Schnelle Verbindung zu Anruf-Aktivitäten (Journaleintrag vom Anruf oder Telefonnummer bearbeiten)
 | Google Map anzeigen | Öffnet automatisch ein Google Map des markierten Kontakts, wenn verfügbar.
 | Alle | Selektieren | Alle

Tipp: Maus Tipps

Halten Sie die Maus über Buttons oder Feldern, auf die Sie klicken können. Viele davon haben kurze Tipps, die für einen kurzen Moment erscheinen.

Halten Sie die Maus über eine E-Mail Adresse. Der Pfeil wird zur Hand. Wenn Sie darauf klicken, können Sie eine E-Mail Nachricht schicken.


Leitfaden: Eine neue TntConnect Datenbank erzeugen

Wenn Sie TntConnect das erste Mal installieren, werden Sie aufgefordert:

1.Ihre erste Datenbank zu erzeugen

2.Sich selber einzugeben

3.Adressen oder Spenden von Ihrer Organisation herunterzuladen

Wenn Sie bereits eine TntConnect Datenbank erzeugt haben, ist es vielleicht hilfreich und zeitsparend, Ihre Kontakteinformation zu importieren. Warten Sie aber nicht auf diesen Schritt. Erzeugen Sie einfach eine Datenbank, und wenn Ihre Organisation es unterstützt, laden Sie Adressen und Spenden herunter. Sie können ja später nochmal eine Datenbank erzeugen und neu anfangen, nachdem Sie TntConnect einfach ausprobiert haben.

Anleitung: Eine neue TntConnect Datenbank erzeugen

1.Menü Pfad: Datei | Neu

2.Geben Sie Ihrer Datenbank einen Namen.

3.Geben Sie Ihren Namen als Benutzer ein.

Den ersten Benutzer erzeugen

Geben Sie Ihren Namen ein. Wir empfehlen, einen kurzen Namen einzugeben (also nicht Vor- und Nachnamen), weil dieser Name in den Spalten bei Aufgaben und Journal erscheinen wird.

4.. Geben Sie sich als ersten Kontakt ein. Sie brauchen normalerweise weder die Adresse noch das Telefon einzugeben.

Klicken Sie auf <OK>.

5. Nachdem die Datenbank erzeugt ist, heißt TntConnect Sie Willkommen und bietet die Option, Adressen und Spenden herunterzuladen.

Dialog: Willkommen bei TntConnect

6. Wenn Sie von Ihrer Organisation Adressen und Spenden herunterladen können, wählen Sie den einen oder den anderen Button aus.

Hinweis: Wenn Sie Spenden herunterladen, werden automatisch die Adressen auch herunterladen.

7. Klicken Sie auf den Button <Web-Input>.

8. Wählen Sie Ihre Organisation aus der Drop-down Liste aus.

9. Geben Sie Ihr Login und Passwort ein, die Sie brauchen, um sich mit Ihrer Organisation zu verbinden.

10. Wählen Sie einen Zeitraum aus. Normalerweise wird das angezeigte Datum das frühestmöglich Datum sein, das Ihre Organisation zur Verfügung stellt. Bei zukünftigen Downloads wird TntConnect etwa drei Wochen zurückgehen.

11. Klicken Sie auf den Button <Download>.

12. Warten Sie während TntConnect die Spendeninformation herunterlädt. Dies kann einige Minuten dauern. Sie werden dann jeden Partner akzeptieren und bestätigen müssen, dass er nicht bereits in der Datenbank ist.

13. Bestätigen Sie, dass Sie alle diese Kontakte hinzufügen wollen.

14. Warten Sie während TntConnect alle verfügbaren Spenden herunterlädt.

15. Bestätigen Sie alle Spenden, die heruntergeladen werden sollen.

16. Klicken Sie auf den Button <Sync>.

17. TntConnect wird Ihnen gratulieren, wenn das Herunterladen fertig ist.

18. Willkommen bei TntConnect

Lädt nur Namen und Adressen Ihrer Spender herunter.

Lädt Namen und Adressen und Spenden herunter.

Öffnet die leere Datenbank ohne Kontakte oder Spenden hinzuzufügen.

Öffnet die leere Datenbank ohne Kontakte oder Spenden hinzuzufügen.

Mehr lesen

Mehr lesen > Kontakte importieren

Mehr lesen > Spenderadressen abgleichen

Mehr lesen > Anleitung: Spenden aus der Internet herunterladen


Benutzer, Logins & Passwörter verwalten

TntConnect bietet mehrere Login Namen und ein gewisses Maß an Passwortschutz, weil TntConnect von mehreren Benutzern eingesetzt werden kann, entweder über ein Netzwerk (volle Mehrfachnutzer) oder via Speicherung im Cloud, z.B. wie Dropbox (teilweise Mehrfachnutzer).

Den ersten Benutzer erzeugen

Geben Sie Ihren Namen ein. Wir empfehlen, einen kurzen Namen einzugeben (also nicht Vor- und Nachnamen), weil dieser Name in den Spalten bei Aufgaben und Journal erscheinen wird.

Über Benutzer und Passwörter

·TntConnect bietet ein "neugierige Augen" Passwort. Das heißt, es ist keine Verschlüsselung und "schützt" die Datenbank nicht im Sinne von Datensicherheit. Das Passwort blockiert ein Öffnen der Datenbank, z.B. wenn Sie von Ihrem Computer weggehen. Sie können diese Funktion einschalten unter Extras | Optionen | Allgemein.

·Für bessere Datensicherheit sollen Sie Ihre Datenbank auf einer verschlüsselten Festplatte speichern. (Manche Organisationen verlangen, dass Spenden nur in eine TNT Datenbank heruntergeladen werden können, wenn sie auf einer verschlüsselten Festplatte gespeichert ist.)

·TntConnect zeichnet nicht auf, welchen Benutzer eingeloggt noch wann er eingeloggt ist--der Benutzername erscheint lediglich bei Aufgaben/Journaleinträgen. .

Benutzer verwalten

Klicken Sie auf den Button "Benutzer verwalten", um die Benutzer Ihrer Datenbank zu verwalten. Mit dem Button "Eigenschaften" können Sie die Namen bearbeiten.

Benutzer können Ehepartner sein, oder Teammitglieder, die Zugang zur Datenbank im Dropbox haben. Um Aufgaben/Journaleinträge einem Benutzer zuzuweisen, muss dieser Benutzer existieren. Weil Teammitglieder das Team verlassen könnten -- aber Sie wollen nicht die entsprechenden Journaleinträge verlieren -- kann ein Benutzer deaktiviert werden, ohne ihn zu löschen. Oder wenn Sie den Benutzer löschen, können Sie die vergangenen Einträge einem anderen Benutzer zuweisen, oder den Namen des Benutzers löschen (ohne den Eintrag zu löschen).


TntConnect Optionen

Der letzte Schritt, um Ihre Datenbank vorzubereiten, ist es, die Optionen einzustellen.

Im Dialogfenster Optionen finden Sie mehrere Einstellungen für Ihre TntConnect Datenbank. Viele dieser Register werden woanders in den Hilfsdateien behandelt, im Zusammenhang mit den Aktivitäten, die Sie machen.

Der Register: Allgemein

·Ihr monatliches Spendenziel wird benutzt, um es mit Ihrem MPE Fortschritt auf der Analyseansicht zu vergleichen.

·Datenschutz und Datensicherheit. Datenschutz ist wichtig und manche Organisationen verlangen, dass die TNT Datenbank auf einer verschlüsselten Festplatte gespeichert wird. Das Dokument Privacy and Security FAQ gibt mehr Details über diese Funktionen.

·TntConnect Pro wird eingesetzt, wenn mehrere Designationen in der gleichen Datenbank verwaltet werden.

·Mit Dropbox können Sie Ihre Datenbank im Cloud speichern und sie mit Ihrem Ehepartner oder anderen teilen.

Der Register: Kontakte

Wenn Sie Empfehlungen hinzufügen, benutzen Sie den:

Kurzname |
Vollständiger Name | Hinweis: Wenn Sie keine Anreden bei Ihren Kontakten eingeben, werden der Kurzname und der vollständiger Name gleich sein.

·Kontakte, deren TNT Phase "Nicht wieder anfragen" ist, durchstreichen

Der Register: Spenden

·Spenden aufgrund von besonderen Spendenaufrufen werden der Spendenzusage angerechnet. Manche Missionare setzen besondere Spendenaufrufe als Teil ihrer jährlichen Spendenaufbringung ein, aber die meisten zählen sie nicht als Erfüllung der Spendenzusage.

·Standard = Manuell eingegebene Spenden "im Web verfügbar" ist für diejenigen, die regelmäßig Spenden von Ihrer Organisation herunterladen. Wenn Sie Spenden nicht herunterladen können, entfernen Sie den Haken hier.

Automatische Aktionen bei neuen Spenden

Mehr lesen im Abschnitt Aufgaben/Journal.

Regionen

Sie können Ihre Kontakte geographisch ordnen, indem Sie Regionen einsetzen. Sie können festsetzen, wie eng sie die Regionen definieren wollen: Manche definieren den Großraum einer Stadt, wenn eine Stadt viele Vororte hat. Andere definieren Bundesländer als Regionen. Wiederum andere definieren eine Region durch eine PLZ--alle neuen Kontakte mit der gleichen Kombination von Stadt und PLZ werden automatisch dieser Region zugeordnet.

Mehr lesen im technischen Handbuch.

In vorigen Versionen von TntConnect konnte man Regionen auch auf dem Register: TNT definiert werden. In TntConnect 3.0 können Regionen nur auf dem Register: Regionen verwaltet werden.

Aufgaben

Mehr lesen im Abschnitt Aufgaben/Journal.

Telefon

Bilder

Bei diesem Register können Sie die Maximalgröße von importierten Bildern festsetzen. Sie dürfen größere Fotos importieren, aber dies wird die Datenbank sehr vergrößern.

International

Auf diesem Register können Sie festsetzen, wie Adressen angezeigt werden (Adressen im eigenen Land zeigen das Land nicht an). Sie können auch das Land, von dem der Versand erfolgt, bestimmen. Obwohl Sie die Ländernamen nicht auf dem Bildschirm anzeigen lassen wollen, kann es sein, dass sie auf Briefumschlägen sein sollen. Sie können das Land, aus dem der Versand erfolgt, ändern.

Sie können auch die Reihenfolge der Felder bei der Eingabe von Namen und Adressen ändern. Sehen Sie im technischen Handbuch nach, wenn Sie mehr Details wissen wollen.

Benutzer Oberfläche

Auf dem Register: Benutzer Oberfläche können Sie weitere Parameter einstellen, die bestimmen, was Sie in TntConnect sehen.

Benutzerdefinierte Felder

Auf diesem Register können Sie die Titel von sowohl dem Register: Benutzerdefiniert wie auch den vier benutzerdefinierten Feldern ändern. Lesen Sie mehr darüber im Abschnitt über die Kontaktansicht.

Installation

Auf diesem Register können Sie die Sprache der Oberfläche bestimmen.

Manche dieser Installationsoptionen sind ziemlich technisch. Sie können mehr darüber im technischen Handbuch lesen.


Leitfaden: Ihre TntConnect Optionen einstellen

Anleitung: Ihre TntConnect Optionen einstellen

Jede diese Optionen wird in einem spezifischen Abschnitt näher erklärt. Diese Anleitung dient dazu, Ihnen zu helfen, die wichtigsten Optionen einzustellen, um Ihre TntConnect Datenbank am schnellsten optimal zu nutzen. Sie finden mehr Details beim Thema TntConnect Optionen.

Menü Pfad: Extras | Optionen

1.Auf dem Register: Allgemein setzen Sie Ihr monatliches Ziel und den ersten Tag der MPE Woche fest (normalerweise Sonntag oder Montag). Diese Einstellung bestimmt die Daten für den MPE Bericht an Excel für Ihren MPE Coach.

2.Wenn Sie mehrere Designationen in TntConnect herunterladen werden, setzen Sie den Haken bei "Erweiterte Information anzeigen (TntConnect Pro)". Wenn Sie nicht verstehen, worum es geht, ignorieren Sie diese Einstellung!

3.Auf dem Register: International bestätigen Sie, dass die Standardeinstellung für das Land von neuen Kontakten und das Land, aus dem der Versand erfolgt, richtig sind. (Die Standardeinstellung wird eingestellt, wenn Sie Ihre eigene Information beim Erzeugen der Datenbank eingeben.)


Ihre Leute kennen: Kontakte verwalten

“In der nun folgenden Zeit zog Jesus von Stadt zu Stadt und von Dorf zu Dorf. Überall verkündete er die Botschaft vom Reich Gottes. Dabei begleiteten ihn die Zwölf sowie einige Frauen,....und viele andere, die Jesus und seinen Jüngern dienten mit dem, was sie besaßen." Lukas 8,1-3

“Ihr wisst ja, dass ich mich von keiner anderen Gemeinde als von euch in Philippi habe unterstützen lassen. Gleich von Anfang an, als ich von Mazedonien weiterzog, um die rettende Botschaft zu verkünden, wart ihr die Einzigen, von denen ich als Gegenleistung für meinen Dienst Geld annahm. Ihr habt schon an meinen Lebensunterhalt gedacht, als ich in Thessalonich war, und danach habt ihr mir noch mehrmals geholfen. Paulus, in Philipper 4;15-16

Gottes Arbeit wird durch Menschen getan, und die normale Art, wie Gott Menschen versorgt, die in seinem Dienst stehen, ist durch die großzügigen Spenden von Einzelnen und Gemeinden.

Mit TntConnect ist es leicht, eine Vielfalt an Information über Ihre Kontakte zu sammeln, speichern und abzurufen.

Die Kontaktansicht

Eigenschaften der Kontaktansicht

1.Abkürzungsleiste

Tipp: Zwischen Ansichten hin und her schalten

Benutzen Sie F2 & F3 auf der Kontaktansicht, um die Kontaktliste oder die Buttons anzuzeigen oder zu verbergen. Dies ist normalerweise wegen der Auflösung von den meisten Monitoren nicht nötig, aber die Liste zu verbergen kann mehr Platz schaffen bei Monitoren mit niedrigen Auflösungen.

Wenn die aktuelle Gruppe nicht die gesamte Kontaktliste ist, können Sie mit einem Klick auf dem Trichter ("alle") hin und her schalten.

2.Die aktuelle Gruppe der Kontakte

Der Name der aktuellen Selektion und die aktuelle Gruppe, mit der Anzahl der Kontakte in der aktuellen Gruppe.

3.Namen- und Adressleiste

Namen- & Adressleiste

Die "Namen- & Adressleiste" ist der Bereich oben am Bildschirm wo die Adresse, Telefonnummer und E-Mailadresse vom markierten Kontakt angezeigt wird. Die Fläche ist begrenzt, also wird eine längere Adresse Telefon und E-Mail nach unten schieben.

Die Adresse wird fett und orange, wenn sie nicht mit der Datenbank Ihrer Organisation übereinstimmt. Sie wird durchgestrichen, wenn sie als "nicht zustellbar" gekennzeichnet ist (entweder manuell oder automatisch, wenn sie unvollständig ist). Klicken Sie auf den Namen, um Namen und Adresse zu bearbeiten. Verstorbene Kontakte werden mit einer nicht zustellbaren Adresse angezeigt.

Tipp: Vergrößern Sie den Namen & Adressenblock mit F12

Mehr lesen > Kontakte verwalten

Tipp: Namen- und Adressleiste Hotspots

Sie können auf fast alles in der Namen- und Adressleiste klicken (oder doppelklicken), um dann etwas zu tun

·Bild [auch wenn es kein Bild gibt]

·Name & Adresse [um zu bearbeiten]

·Telefonnummer [um einen Journaleintrag über einen Anruf zu erstellen]

·E-Mail [um eine E-Mail mit Ihrem E-Mail Programm zu schreiben]

·Zusammengefasste Daten: TNT Phase, Status Punkt, oder monatlicher Durchschnitt [öffnet den Register: TNT]

·Zusammengefasste Daten: Organisation Spendernummer [öffnet das Fenster: Organisation Info ansehen]

Tipp: Schneller Journaleintrag für einen Anruf

Wenn Sie auf die Telefonnummer in der Namen- und Adressleiste eines Kontakts oder im Rechteck "Telefon" klicken, öffnet TntConnect automatisch ein Fenster für einen Journaleintrag und (neu in 3.0!) schreibt automatisch die ausgewählte Nummer im Notizen Feld des Journaleintrags. Dies funktioniert nur, wenn die automatische Wählhilfe von Windows bei TntConnect AUSGESCHALTET ist. Das erste Mal, wenn Sie auf eine Telefonnummer klicken, wird TntConnect Sie fragen, ob Sie das automatische Wählen von Windows ein- oder ausschalten wollen.

Tipp: Google Maps & WhitePages.com

Zwei hilfreiche Zeichen auf der Button Leiste:

Google Maps anzeigen | Zeigt den markierten Kontakt auf einer Karte, wenn möglich.
Lookup on WhitePages.com | Schaut in den amerikanischen online Telefonbüchern. Dieser Button wird nur dann angezeigt, wenn der markierte Kontakt in den USA ist.
An Microsoft Streets & Trips exportieren | (Auf dem Menü Aktionen für die Gruppe) Wenn Sie Microsoft Streets and Trips 2007 oder neuer installiert haben, wird TntConnect einen Link dazu auf dem Menü Aktionen für die Gruppe anzeigen.

Mehr lesen

Mehr lesen > Anleitung: Kontakte einfügen/bearbeiten


Kontakte einfügen/bearbeiten

Expand All Collapse All

Kontakte einfügen

Methode und der beste Grund, weshalb Sie diese Methode einsetzen sollen:

Menü Pfad: Kontakt | Neuer Kontakt | Einen einzelnen Kontakt einfügen.
Menü Pfad: Kontakt | Empfehlungen von diesem Kontakt hinzufügen | Sie haben einige neue Namen von einem existierenden Kontakt bekommen, aber Sie haben wenig Information über sie.
Menü Pfad: Datei | Importieren | Kontakte importieren (Text) | Um eine existierende Datenbank zu importieren, die Sie als Textdatei (.csv) gespeichert haben. Am besten für neue Anwender, die ihre Kontakte mit einer anderen Software verwaltet haben.
Menü Pfad: Datei | Importieren | Kontakte importieren (Outlook) | Um eine existierende Kontaktliste aus Outlook zu importieren. Vielleicht ist es leichter, aus Outlook an Text (.csv) zuerst zu importieren.
 | Wenn Sie Kontakte manuell von einer Papierliste eingeben wollen.
Automatisch Adressen von der Datenbank Ihrer Organisation herunterladen Menü Pfad: Datei | Importieren | Spenderadressen abgleichen Menü Pfad: Extras | Spenderadressen abgleichen | Wenn Ihre Organisation dieses anbietet, ist es der schnellste Weg, Kontakte, die bereits gespendet haben, in Ihre Datenbank zu importieren. Hinweis: Adressinformation von Ihren Missionspartnern kann von Ihrer Information abweichen.

Kontakte einfügen/bearbeiten

1.Klicken Sie auf den gewünschten Button oben am Bildschirm.

Sie können auch Kontakte vom Menü eingeben (Kontakt | Neuer Kontakt)

Sie können Kontaktinformation mit einem Doppelklick auf die gelben Rechtecke auf dem Register: Adresse bearbeiten oder mit einem Klick auf den Namen des Kontakts auf der Namen- und Adressleiste.

Wenn der Kontakt eine Organisation ist, setzen Sie einen Haken beim Kästchen Organisation. Wenn Sie dies tun, verschwinden alle persönlichen Eingabefenster. Nur die Felder für den Namen der Organisation und die Kontaktperson bleiben. Wenn der Kontakt eine Organisation ist, werden die Standardadresse und das Standardtelefon die Geschäftlichen statt den Privaten sein.

2.Geben Sie die Information über den Namen ein.

Mehr über dieses Thema

·Wenn der Kontakt eine Einzelperson ist (egal ob die Person verheiratet ist oder nicht), geben Sie alle Information in Fenstern der ersten Spalte ein.

·Wenn der Kontakt verheiratet ist, geben Sie den Namen des Ehemanns in der ersten Spalte und den Namen der Ehefrau in der zweiten Spalte ein. Somit funktionieren die Briefanreden auf Deutsch richtig.

Wenn die Ehefrau einen anderen Nachnamen hat, entfernen Sie den Haken bei "gleicher Nachname". Ein separates Nachnamen-Eingabefenster für sie öffnet.

·Anrede ist "Herr", "Frau" usw. Titel sind die akademischen Titel wie "Dr." "Prof." usw. Die Dropdown Liste beinhaltet die Eingaben, die Sie bisher gemacht haben, nicht irgendwelche vorgegebene Einträge.

·Namenszusatz kann so etwas sein wie, "Jr." oder "Sr." oder "der Dritte".

3.Geben Sie die Adresse, das Telefon und die E-Mail mit einem Doppelklick im gelben Rechteck ein.

4.Klicken Sie auf OK.

Einen einzelnen Eintrag bei Adresse oder Telefon bearbeiten

Machen Sie einen Doppelklick in einem der sechs Rechtecke, um den einzelnen Eintrag zu bearbeiten.

Weitere Optionen für Namen/Adressen

Mit diesen zwei Buttons können Sie Namen, Adressen und Briefanreden für Briefumschläge oder Serienbriefe anpassen.

Klicken Sie auf Anreden, wenn Sie Anreden individuell anpassen wollen. In manchen Kulturen gibt es verschiedene Anreden für Briefe, Emails, usw. Deshalb gibt es vier verschiedene Typen von Anreden.

Klicken Sie auf Adressblock, wenn Sie den Adressblock individuell anpassen wollen.

Tipp: Sie können die Standardeinstellung der Reihenfolge der Namens- bzw. Adressfelder bei der Eingabe im Menü Optionen ändern

Tipp: Die Reihenfolge der Dateneingabe von Namen oder Adressen

Wenn Sie die Reihenfolge der Dateneingabe von Namen oder Adressen nicht mögen, können Sie diese ändern.

Menü Pfad: Extras | Optionen | Register: International

Mehr lesen > Der Register: International

Tipps bei Adressen

Tipp: Namen- und Adressleiste Hotspots

Sie können auf fast alles in der Namen- und Adressleiste klicken (oder doppelklicken), um dann etwas zu tun

·Bild [auch wenn es kein Bild gibt]

·Name & Adresse [um zu bearbeiten]

·Telefonnummer [um einen Journaleintrag über einen Anruf zu erstellen]

·E-Mail [um eine E-Mail mit Ihrem E-Mail Programm zu schreiben]

·Zusammengefasste Daten: TNT Phase, Status Punkt, oder monatlicher Durchschnitt [öffnet den Register: TNT]

·Zusammengefasste Daten: Organisation Spendernummer [öffnet das Fenster: Organisation Info ansehen]

Tipp: Anreden benutzen oder nicht

TntConnect wendet das Feld "Anrede" an, um das Feld "Vollständiger Name" auszufüllen, welches wiederum im Versand Adressblock erscheint. Deshalb müssen Sie das Feld "Anrede" ausfüllen, wenn Sie wollen, dass dieser Inhalt standardmäßig im Versand Adressblock erscheint.

Tipp: Unbekannter Ehepartner "Was ist, wenn ein Kontakt verheiratet ist, aber ich kenne den Vornamen des Ehemanns nicht?"

Geben Sie den Namen der Ehefrau als Hauptkontakt ein. Geben Sie im Feld "Notizen" ein, dass sie verheiratet ist, aber dass der Vornamen des Ehemanns unbekannt ist. Wenn Sie "Frau" als Anrede eingeben, wird TntConnect die richtige Briefanrede erzeugen.

Tipp: Adresse / Telefon, die nicht mit Ihrer Organisation übereinstimmen

Nicht synchronisiert. Wenn die Adresse / Telefon von einem Kontakt eine nicht gelöste Abweichung mit der Information, die Ihre Organisation hat, wird sie fett und orange. Es gibt eine spezifische Selektion, um diese Fälle zu finden und zu lösen.

Menü Pfad: Selektieren | Ungeprüfte Spenderkonto-Information

Klicken Sie auf die orangene Adresse oder Telefon, um die Information Ihrer Adresse anzusehen.

Wenn Sie erkennen, dass die Adresse, die Ihre Organisation hat, eine veraltete Adresse ist, teilen Sie Ihrer Organisation die neue Adresse mit, sodass sie die Adresse aktualisieren können.

Hinweis: TntConnect wird die Adresse, die Ihre Organisation hat, nur dann mir Ihrer Datenbank vergleichen, wenn Sie die Funktion "Spenderadressen abgleichen" benutzen. TntConnect vergleicht die Adressen nicht beim Web-Input. Wenn Sie "Spenderadressen abgleichen", werden frühere Entscheidungen, die Sie getroffen haben, ob Sie die Adresse von TntConnect oder die von Ihrer Organisation auswählen, überschrieben.

Um die Datenbank dazu veranlassen, Adressen mit Ihrer Organisation zu prüfen, klicken Sie auf Extras | Spenderadressen abgleichen

Tipp: Versand Adressblock

Denken Sie daran, dass TntConnect das Land vom Empfänger bei Briefumschlägen ignoriert, wenn Sie vom gleichen Land aus verschicken. Das Versand Land wird unter Optionen definiert. (Eigentlich definiert TntConnect das Versand Land vorab vom einem Feld namens "Versand Adressblock", den TntConnect erzeugt, indem es alle Adressfelder zusammen in eine Adresse zusammenfügt, die Sie als die "primäre" Adresse gekennzeichnet haben.)

Sie können manuell den Versand Adressblock ändern, wenn Sie einen besonderen Wortlaut wollen. Klicken Sie auf den Button <Adressblock> auf dem Fenster "Adresse bearbeiten".

Beispiel: Sie wollen den Umschlag an "Familie Jetson" oder an "Onkel George und Tante Jane" adressieren.


Empfehlungen hinzufügen

Empfehlungen zu bekommen ist eine große Herausforderung, aber es ist eine große Hilfe während des Aufbaus Ihres Missionspartnerteams. Im Idealfall, wenn Sie sich mit einem Missionspartner -- oder einem potentiellen Missionspartner-- treffen, werden Sie mit einer Liste von Empfehlungen weggehen. Der schnellste Weg, diese Menschen der Datenbank einzufügen ist es, das Fenster "Empfehlungen hinzufügen" zu benutzen.

Bevor Sie "Empfehlungen von diesem Kontakt hinzufügen" (oder Strg+R) klicken, markieren Sie den korrekten Kontakt auf der Kontaktliste.

Menü Pfad: Kontakt | Empfehlungen hinzufügen

Im Fenster "Empfehlungen hinzufügen" mit dem Titel: "Kontakte empfohlen von" können Sie nur einige einfache Informationen wie z.B. Namen und Adressen der Empfehlungen eingeben.

Sie haben dann drei Optionen zum Selektieren und können sich entscheiden, ob Sie denjenigen, der diese Kontakte empfohlen hat, in der Selektion einbeziehen wollen oder nicht.

Nicht selektieren | Fügt neue Kontakte ein und kehrt zur Kontaktansicht zurück
Diese Kontakte selektieren | Erzeugt eine neue aktuelle Gruppe auf der Kontaktansicht, die sich aus diesen Empfehlungen zusammensetzt. Dies ist die Standardeinstellung. Diese Option ist hilfreich, weil sie dazu führt, dass man diese neuen Kontakte bearbeiten kann oder global für alle etwas durchführen kann.
Alle Kontakte empfohlen von...selektieren | Erzeugt eine neue aktuelle Gruppe auf der Kontaktansicht, die sich sowohl aus den alten wie auch den neuen Empfehlungen dieses Kontakts zusammensetzt (nicht nur denjenigen, für die dieser Kontakt der primäre Empfehlender war).

Mehr lesen

Mehr lesen > Empfohlen von


Kontakte löschen

Dieses Thema behandelt das Löschen von Kontakten, egal ob aus dem Menü "Kontakt" oder dem Menü "Aktionen für die Gruppe".

Menü Pfad: Kontakt | Kontakt löschen

Menü Pfad: Aktionen für die Gruppe | Alle Kontakte in der aktuellen Gruppe löschen

Ihre TntConnect Datenbank wurde konzipiert, um alle Ihre Beziehungsinformation für alle Ihre Kontakte für immer zu behalten. Dies mag vielleicht ein anderes Denkschema für manche Missionare bedeuten, wenn sie bisher eine Liste nur mit ihren aktuellen Partnern geführt haben.

Es gibt einige Gründe warum es hilfreich ist, Information sowohl über Kontakte, die nie Teil Ihres Missionspartnerteams waren, wie auch über Kontakte, die Sie früher unterstützt haben, aber jetzt nicht mehr, behalten wollen. Sehen Sie die Liste unten.

Warum sollen Sie einen verstorbenen Kontakt behalten, der Sie früher unterstützt hat?

·Sie sollen keinen Kontakt löschen, der Sie finanziell unterstützt hat, weil dies die Finanzdaten ändern würde, die TntConnect zusammenstellt (wie z.B. Gesamtsumme der Spenden). Dies gilt auch für Verstorbene.

·Wenn ein Kontakt Sie früher mal unterstützt hat, aber jetzt kein Interesse mehr an Ihrem Dienst hat und nicht mehr spendet und Ihren Rundbrief nicht mehr erhält, sollen Sie diesen Kontakt dennoch wegen den Finanzdaten behalten, aber auch wegen den Einträgen über die Beziehung. Vielleicht wird der Kontakt in der Zukunft wieder Interesse haben.

Warum sollen Sie einen Kontakt behalten, der nicht wieder angefragt werden will und der nie gespendet hat?

·Jemand könnte Ihnen diesen Kontakt später empfehlen. Dann könnten Sie die Journaleinträge wieder lesen wollen.

·Wenn jemand Ihnen diesen Kontakt wieder empfiehlt, werden Sie zusätzliche Information wie z.B. Ihre Interessen, Gemeinde, Familie, usw. haben, die Sie vielleicht anschauen wollen, wenn Sie ihn wieder kontaktieren wollen.

Wann könnten Sie einen Kontakt löschen?

·Der Kontakt ist ein PARTNER-Gebet, der verstorben ist.

·Der Kontakt ist eine Dublette.

·Der Kontakt hat einen anderen Kontakt geheiratet, und Sie haben den Kontakt mit einem anderen verbunden. TntConnect überträgt die Spendeninformation, aber weder die Aufgaben, noch die Journaleinträge oder Kontaktinformation werden übertragen. Wenn Sie diese Einträge übertragen wollen, müssen Sie dies manuell machen.

·Sie verlassen Ihr Missionswerk und geben einem oder mehreren anderen Missionaren einen Teil Ihrer Kontaktliste. Sie können die Kontaktinformation exportieren, sodass der andere Missionar die Infos einfügen kann. Oder Sie können alle Information über den Kontakt, inklusive Aufgaben und Journaleinträge, mit TntSync den anderen Missionaren geben.

TntConnect wird jegliche "Kontakt löschen" Aktionen bestätigen lassen

TntConnect wird immer um Bestätigung bitten, wenn Sie einen Kontakt löschen wollen, um zu vermeiden, dass ein Kontakt versehentlich gelöscht wird.

TntConnect wird auch um Bestätigung bitten, wenn Sie eine aktuelle Gruppe löschen wollen, um eine versehentliche Löschung zu vermeiden.

Mit einer Gruppe wird TntConnect zusätzlich eine aktive Bestätigung verlangen, indem Sie "DELETE" (groß geschrieben) eingeben müssen.

Bevor TntConnect eine Gruppe löscht, wird es automatisch eine Sicherungskopie machen. TntConnect wird auch eine Notiz schreiben, dass der Backup auf Grund einer Löschung von Kontakten aus der aktuellen Gruppe geschah.


Kontaktinformation exportieren

Sie können jeweils nur die aktuelle Gruppe exportieren. Wenn Sie nur einen Teil der Kontakte aus der aktuellen Gruppe exportieren wollen, führen Sie eine Selektion durch, um nur diejenigen Kontakten zu selektieren, die Sie exportieren wollen.

Anleitung: Die aktuelle Gruppe exportieren

1.Selektieren Sie die Gruppe, die Sie exportieren wollen.

2.Klicken Sie auf Datei | Aktuelle Gruppe exportieren oder Aktionen für die Gruppe | Aktuelle Gruppe exportieren (das Gleiche).

3.Wählen Sie die Felder aus, die Sie exportieren wollen. (Klicken Sie auf "Als Standard speichern", um die ausgewählten Felder für den nächsten Export als Standard zu definieren.

4.Klicken Sie auf OK.

5.Klicken Sie auf den gewünschten Button.


Der Register: Adresse

Adressinformation bearbeiten

Sie können die private Adresse, die geschäftliche Adresse und die weitere Adresse jeweils mit einem Doppelklick innerhalb des gelben Rechtecks bearbeiten. Dort können Sie zwischen den drei Adressen mit dem Pfeil hin- und herschalten.

Telefonnummer

Verheiratete Kontakte haben nun bei TntConnect 3.0 separate Telefonfelder. TntConnect kann die Telefonnummer des Ehemanns und die Ehefrau separat an Outlook senden.

Weil TntConnect nun die Telefonnummer jedes Ehepartners separat identifiziert, wird es in den meisten Fällen nicht mehr notwendig sein, eine Beschreibung zu schreiben. (Manche Handynummer werden sogar nicht angewählt, wenn eine Beschreibung vorhanden ist.)

Kontaktinformation für Ehepartner in 3.0 aktualisieren

E-Mail Adressen

Bei TntConnect 3.0 haben verheiratete Kontakte nun separate E-Mail Adresse/Internet Felder. TntConnect wird die E-Mail vom Ehemann und von der Ehefrau als separate Kontakte an Outlook senden. Wenn Sie eine Serienmail senden, wird TntConnect eine separate E-Mail mit einer separaten Anrede erzeugen ("Lieber Georg", und "Liebe Maria", statt "Lieber Georg, liebe Maria", wie es bei beiden E-Mails in früheren Versionen der Fall war.)

Weil TntConnect nun die E-Mailadresse jedes Ehepartners separat identifiziert, wird es in den meisten Fällen nicht mehr notwendig sein, eine Beschreibung zu schreiben.

Hinweis über die Art, wie TntConnect E-Mailadressen für verheiratete Kontakte bearbeitet: Wenn der Ehemann und die Ehefrau separate 'bevorzugte' E-Mailadressen haben, wird TntConnect eine separate Anrede-Zeile für jeden erzeugen (Zum Beispiel, "Lieber Ehemann" und "Liebe Ehefrau". Aber wenn nur eine E-Mailadressen bevorzugt ist, wird TntConnect sie in eine Zeile für die einzelne E-Mailadresse kombinieren: "Liebe Ehefrau, lieber Ehemann.")

Kontaktinformation für Ehepartner in 3.0 aktualisieren

Das Kästchen für den Haken links von der E-Mailadresse identifiziert die E-Mail als "bevorzugt", was heißt, dass sie für Serienmails/MailChimp zur Verfügung steht. Wenn Sie alternative E-Mailadressen haben, die Sie aber nicht verwenden wollen, entfernen Sie den Haken (manchmal wollen Sie eine ungültige E-Mailadresse aus geschichtlichen Gründen behalten, oder weil Sie versuchen wollen, über diese E-Mailadresse in Kontakt mit einem Spender kommen wollen, um herauszufinden, ob sie stimmt.)

Wenn Sie auf den Pfeil neben George oder Jane klicken, wird TntConnect alle zur Verfügung stehenden E-Mail/Internet Felder für die ausgewählte Person expandieren, inklusive die E-Mail Anrede. Diese beinhalten auch Skype, Facebook, Twitter, LinkedIn, usw.


Der Register: TNT

Der Register: TNT auf der Kontaktansicht enthält die wichtigste finanzielle Information eines jeden Kontakts. Diese Seite gibt Ihnen Information darüber, in welcher TNT Phase der Kontakt sich befindet -- von "Noch nicht über den Dienst informiert" bis zum "Partner-Finanziell" oder "Partner-Gebet". Sie sehen auch den Namen desjenigen, der Ihnen dieser Kontakt empfohlen hat, die Spenden, die diese Person gemacht hat, ob die Person Ihren Rundbrief bekommt, usw. Dieser Abschnitt gibt einen kurzen Überblick über diese Themen.

Überblick

Der Register: MPE enthält die Hauptfelder, die die Partnerschaft beschreiben, die dieser Kontakt mit Ihnen hat.

Felder auf dem Register: TNT

TNT Phase | Der Status von dieser Person im MPE Zyklus.
Nächste Anfrage | Um die "nächste Anfrage" bezüglich finanzielle Unterstützung einzuplanen. Hinweis: Fast alle Ihre Kontakte sollen irgendwann in der Zukunft angefragt werden.
Spendenzusage | Betrag und Häufigkeit der Zusage. Der Haken bedeutet, dass die erste Spende erhalten wurde. Hinweis: Setzen Sie den Haken nicht, wenn Sie die Spendenzusage eintragen. TntConnect wird den Haken setzen, wenn Sie die erste Spende bekommen/herunter laden. Video (Englisch): Spendenzusage eingeben Video (Englisch): Die Höhe der Spendenzusage mit einem Journaleintrag verfolgen
Region | Teilen Sie Ihre Kontakte in geographische Regionen ein. Dies ist für Selektionen und zukünftige Erweiterungen Ihres Missionspartnerteams hilfreich. Sie können die Regionen einteilen, wie Sie wollen.
Empfohlen von | Geben Sie den Namen von demjenigen ein, der Ihnen diesen Kontakt empfohlen hat. Wenn "Empfohlen von" fett ist, (wie im Bild oben), heißt es, dass dieser Kontakt mehr als einen hatte, der ihn empfohlen hat. Klicken Sie auf den fetten Text, um die gesamte Liste zu sehen. Wenn Sie mehrere Empfehlende haben, wird derjenige, den Sie vor dem Klick auf OK markiert haben, der "Hauptempfehlender" sein.
Wird spenden? | Hilfreich für zukünftige Unterstützungsaufbringung. Sie können aus drei Möglichkeiten wählen.
Währung | (Wenn unter Extras | Optionen | Währungen aktiviert) Zeigt die Standardwährung für diesen Kontakt an. Dies steuert die Währung, die in der grafischen Darstellung der Spenden angezeigt wird, wie auch die Währung, die angegeben wird, wenn man eine Spende von diesem Kontakt manuell eingibt.
PD Bezugsperson | Steht nur dann zur Verfügung, wenn TntConnect Pro aktiviert ist. Dieser Kontakt kann nun einer Partner Development Person zugeordnet werden.
Geschätzte Kapazität | Steht nur dann zur Verfügung, wenn TntConnect Pro aktiviert ist. Wird mit dem Kampagnen Planer benutzt. TntConnect schätzt automatisch die Kapazität von einem Kontakt auf Grund von dem besten Jahr der letzten drei Jahren, aber Sie können diesen Eintrag manuell ändern, wenn Sie einen besseren Einblick haben.
Betrag für die nächste Anfrage | Das Feld für den Betrag für die nächste Anfrage ist nicht benannt, befindet sich aber neben dem Feld "Nächste Anfrage" wenn es keinen Haken im Feld "Nicht anfragen" gibt.

Es gibt vier Kästchen für zukünftige Selektionen und Analyse Ihres Missionspartnerteams:

Rundbrief schicken | Für Menschen, die Ihren Rundbrief bekommen. Der Haken wird bei Selektieren | Rundbriefempfänger und bei Selektieren | Relevante Kontakte berücksichtigt.
Verstorben | Damit man die Information über vergangenen Spenden nicht verliert, sollte man einen verstorbenen Spender nicht löschen. TntConnect macht einige Dinge automatisch, wenn der Haken in diesem Feld gesetzt wird, um zu signalisieren, dass der Kontakt verstorben ist.
Direkte Spende | In manchen Ländern können Missionspartner per Dauerauftrag spenden. Dieser Haken hilft Ihnen zu wissen, ob die Spende ein Dauerauftrag ist.
Zeitschrift | Wenn Ihre Organisation eine Zeitschrift verschickt, können Sie hier einen Haken bei Empfängern setzen, damit Sie wissen, wer die Zeitschrift empfängt.

Spenden

Die Liste Spenden zeigt auch etwaige Memos (von Ihrer Organisation) oder zugeordnete Besondere Spendenaufrufe an.

Um Spenden hinzuzufügen, zu löschen oder zu bearbeiten: Die Spendenhistorie.

Das Kästchen auf der rechten Seite zeigt eine grafische Darstellung der Spendeninformation von diesem Kontakt. Sie können sowohl den Zeitrahmen selber bestimmen wie auch entscheiden, ob Sie die Spenden von diesem Einzelkontakt (Einzeln) oder der aktuellen Gruppe (Aktuelle Gruppe) anschauen wollen. Die "aktuelle Gruppe" ist die Liste der Kontakte, die auf dieser Ansicht links erscheint (nicht im Bild enthalten).

Tipp: Spenden Details direkt auf dem Register: TNT ansehen

Sie können die Spenden Details eines einzelnen Kontakts ansehen, indem Sie auf den kleinen Pfeil zwischen den beiden Buttons klicken.

Details ansehen direkt auf dem Register: TNT! Diese Funktion, bisher nur auf dem Menü Kontakt, zeigt die Spendenhistorie von jedem Kontakt direkt auf dem Register: TNT an.

Die Information in diesen 16 Spendendetails Feldern sind sehr interessant! Sie können diese Felder auch benutzen, wenn Sie Selektionen machen, wenn Sie die aktuelle Gruppe exportieren oder auch wenn Sie sie in Serienbriefen anwenden wollen.


Weitere Register auf der Kontaktansicht

Um Ihnen zu helfen, Ihre Missionspartner wirklich gut kennenzulernen, bietet Ihnen die Kontaktansicht 9 Register an, wo Sie wichtige Information über Ihre Partner speichern können.

Der Register: Adresse

Der Register: TNT

Die Register: Aufgaben/Journal

Der Register: Gruppen

Der Register: Notizen

Der Register: Familie (ehemals "Der Register: Details")

Der Register: Bilder

Der Register: Gruppen

Auf diesem Register sehen Sie welchen gespeicherten Gruppen der Kontakt angehört.

Der Register: Notizen

Wenn Sie Ihre TntConnect Datenbank mit Outlook synchronisieren wird der Register: Notizen (nur Text, keine Formatierung) an das Feld "Notizen" in Outlook exportiert.

Der Register: Familie

Bei TntConnect 3.0 wurde der Register: "Details" in Register: "Familie" umbenannt.

Klicken Sie auf den Pfeil neben dem Namen der Person, um mehr Felder zu sehen.

Familien Seite und Verwandt(schaftsgrad) sind hilfreich, um seine/ihre Verwandte zu kategorisieren. Es kann auch nützlich sein, wenn zwei Missionare heiraten; z.B. um festzuhalten, ob der Kontakt ursprünglich von ihm oder ihr stammte.

Die Felder Geburtstag und Hochzeitstag werden benutzt, um den Bericht "Geburts- und Hochzeitstage" zu erstellen.

Das Feld "Kinder" ist ein einziges Feld für alle Informationen über Kinder, die Sie eingeben wollen, bis 100 Zeichen. Wenn Sie wichtige Details über die Kinder von Partnern erhalten wollen, könnten Sie separate Kontakte für die Kinder anlegen.

Der Name der Firma, der hier eingegeben wird, erscheint auch als Firmennamen auf der geschäftlichen Adresse (d.h. es ist das gleiche Feld an zwei Orten):

Der Register: Bilder

Auf dem Register: Bilder können Sie ein Bild oder mehrere Ihrer Kontakte einfügen.

·Wenn Sie mehr als ein Bild haben, wird das Bild, auf dem Sie bei diesem Register klicken auch oben in der Namen- und Adressleiste erscheinen.

·Um Bilder einzufügen oder löschen, machen Sie einen Rechtsklick im offenen Rechteck auf dem Register: Bilder oder auf dem Bild in der Namen- und Adressleiste.

·Sie können alle Bilder, die in Ihrer Datenbank sind, und den Kontakt, mit denen sie verknüpft sind, bei Extras | Alle Bilder sehen. Sie können allerdings in diesem Fenster weder Bilder bearbeiten noch löschen.

·Sie können die Standard Maximalgröße bei Extras | Optionen | Bilder bestimmen.

Der Register: Benutzerdefiniert

Der Name des Registers: Benutzerdefiniert kann personalisiert werden--was auch immer Sie wollen.

Sie können auch die Werte sperren, sodass NUR die gewünschten Eingaben ausgewählten werden dürfen. Dies kann hilfreich sein, wenn TntConnect als Fund-Development Tool eingesetzt wird und Sie die Einträge in diesen benutzerdefinierten Feldern eingrenzen wollen.

Ändern Sie den Namen des Registers unter Extras | Optionen | Benutzerdefinierte Felder.

Sie können die Namen der Felder "Frei 1-4" mit einem Doppelklick auf die Namen oder unter Extras | Optionen | Benutzerdefinierte Felder ändern:

Der Register: Benutzerdefiniert (unter Extras | Optionen)

Sie können Werte vorschlagen für die benutzerdefinierte Felder, die dann in den Drop-down Listen auf dem Register: Benutzerdefiniert erscheinen. Sie können allerdings diese Einträge auf dem Register: Benutzerdefiniert mit Ihren eigenen Eingaben überschreiben. (D.h. die vorgeschlagenen Werte sind nicht die einzigen Einträge, die Sie machen können.)


Details ansehen

Beim Kontakt | Details ansehen sehen Sie 26 Felder in zwei Abschnitten, Übersicht Journal (das letzte Mal, wo Sie etwas getan haben), oder Spenden Details (viel Information über das jetzige und das gesamte Spendenverhalten).

Schauen Sie die Videoserie (Englisch) über automatische Aktionen bei neuen Spenden an. Viele von ihnen werden als Antwort auf diese Details erzeugt.

Hinweis: Sie können das Fenster "Kontakt Details" öffnen, indem Sie auf Strg+D klicken und Esc zum Schließen.

Diese beiden Fenster stehen jetzt direkt auf der Kontaktansicht zur Verfügung. Klicken Sie auf den Button "Details" auf dem Register: TNT oder auf dem Register: Journal. (Sie müssen auf den kleinen Pfeil klicken und "Details" auswählen.)

Alle diese 26 Felder sind für alle Kontakte exportierbar. Dies ist eine großartige Hilfe, wenn Sie Ihre Unterstützung analysieren wollen, um Ihre nächsten MPE Aktivitäten zu planen. Sie können verschiedene Listen, die Sie exportieren können, die Ihnen mit Ihrer MPE helfen können (hier einige Beispiele):

·Letzter Dank. Exportieren Sie eine Liste aller Ihrer Partner, nach "letzter Dank" sortiert, um sicherzugehen, dass alle in letzter Zeit einen Dank bekamen.

·Größte Spende/Spendensumme gesamt/Gesamtanzahl Spenden/Erste Spende am.... Sortieren Sie nach irgendeinem Feld, um die Partner zu sehen, die am längsten dabei sind.

·Aktuell bis ist das Datum, am dem die nächste Spende von dem Partner fällig wird (basiert auf die Spendenzusagenhöhe und den Spenden der letzten Zeit). Das Datum steuert auch den Bericht "Spendenzusage erhalten".

·Spendenzusage seit ist auch das neuste Datum der aktuellen Spendenzusage. Dies muss nicht unbedingt das Datum der allerersten Spendenzusage sein. Hinweis: Sie können manuell das Datum der Spendenzusage ändern, um eine andere Kalkulation zu erzwingen.

·Anlage Datum ist das Datum, an dem der Kontakt in der Datenbank aufgenommen wurde. Weil Sie weder das genaue Datum noch die genaue Zeit des Eintrags in der Datenbank bestimmen können, kann es sein, dass Sie manuell dieses Datum anpassen wollen.

Exportierbare Spendendetails Felder

Diese sind ganz unten in der Liste der exportierbaren Felder.


Organisationsinfo ansehen

Das Menü "Kontakt" hat einen Posten "Organisationsinfo ansehen". Eventuell sehen Sie die Abkürzung Ihrer Organisation.

Standardeinstellung | Ihre Organisation - ToonTown Ministries (TTM) Beispiel

Wenn Sie sich mit der Spendenbuchhaltung Ihrer Organisation über das Internet verbinden können, oder wenn Ihre Organisation Ihnen wöchentlich Ihre Spendeninformation per TntConnect Datendatei schickt, wird es möglich sein, die Adress- und Telefoninformation, die Sie in Ihrer Datenbank haben, mit der Information in der Datenbank Ihrer Organisation abzugleichen.

Die Seite "Organisationsinformation" zeigt die Spendernummer(n) vom diesem Kontakt und auch die Adresse und Telefonnummer, die Ihre Organisation für diesen Kontakt hat.

Wenn die Adresse oder Telefonnummer anders als die in der Ihrer Datenbank ist, klicken Sie auf den Link [Akzeptieren], um die existierenden TntConnect Daten mit der Information Ihrer Organisation zu ersetzen.

Ungeprüfte Spenderkonto-Information

Es passiert nicht selten, dass Ihre Adressinformation mit der Ihrer Organisation nicht übereinstimmt--dies kann beabsichtigt oder unbeabsichtigt sein. Wenn es eine ungeprüfte Abweichung zwischen einem Kontakt, den Sie eingegeben haben, und der Adresse, die Ihre Organisation von diesem Kontakt hat, wird TntConnect Sie darauf aufmerksam machen, indem die Adresse fett und orange wird. Es gibt einige Gründe weshalb dies geschieht.

Gründe weshalb die Information von einem Partner in Ihrer Datenbank von der Information Ihrer Organisation abweichen könnte

·(Höchstwahrscheinlich) Ihre Adresse vom Partner weicht geringfügig von der Adresse ab, die Ihre Organisation hat, z.B durch eine Abkürzung im Straßennamen.

·Ihr Partner ist kürzlich umgezogen und hat Sie darüber informiert, aber nicht Ihre Organisation.

·Ihr Partner ist kürzlich umgezogen und hat Ihre Organisation informiert, aber Sie nicht.

·Sie schreiben Ihrem Kontakt zu Hause an, aber der Partner spendet durch seine Firma oder hat eine separate Postanschrift (z.B. ein Postfach) für die Post von Ihrer Organisation.

Wenn Sie Spenderinformation aktualisieren, bekommen Sie eine Meldung von TntConnect über Änderungen von Ihrer Organisation zum Überprüfen.

Zwei SEHR HILFREICHE TntConnect Funktionen im Zusammenhang mit Spenderinformation aktualisieren:

·Wenn Sie auf den Link "Akzeptieren" klicken, um diese Änderungen anzunehmen, wird TntConnect zuerst die alte und die neue Information anzeigen, sodass Sie die Änderung bestätigen können. Wenn Sie die Änderung akzeptieren ("Das, was in TntConnect ist, überschreiben"), wird TntConnect die Änderung vornehmen und automatisch einen Journaleintrag darüber machen. Die Details in der Notiz beinhalten sowohl die alte wie auch die neue Information. Somit können Sie auch zu einem späteren Zeitpunkt die überschriebene Information finden, falls Sie sie nochmal brauchen, oder falls Sie einen Fehler gemacht haben, als Sie auf "Akzeptieren" geklickt haben.

·Sie entscheiden, wo die Änderung geschehen soll! z.B. Ihre Organisation hat eine neue Telefonnummer von Ihrem Partner, aber Sie wissen, dass dies eine Handynummer ist. Wenn Sie auf "Akzeptieren" klicken--aber bevor Sie auf "Überschreiben" klicken--bekommen Sie die Option, welches Telefonfeld geändert werden soll. Wenn Sie die Telefonnummer manuell ändern (im Fenster "Telefon", nicht im Fenster "Organisation") verschwindet die fett/orange Bezeichnung, weil TntConnect erkennt, dass die zwei Nummern jetzt übereinstimmen. Auf der gleichen Weise funktioniert "Akzeptieren" mit allen Adresse/Telefon/E-Mail Feldern. Wenn Sie irgendein Feld, das übereinstimmt, manuell ändern, werden die fett/orange Bezeichnungen verschwinden.

Spendernummern manuell eingeben

Sie können Spendernummern im Fenster "Spenderinformation" manuell eingeben. Dies kann hilfreich sein, wenn Sie momentan Spenden nicht herunterladen können, aber vielleicht zu einem späteren Zeitpunkt dies werden tun können. Eine Spendernummer manuell einzugeben würde eine zukünftige Verbindung mit Ihrer Organisation erleichtern.

Menü Pfad: Kontakt | Organisation Info ansehen

Machen Sie einen Rechtsklick im Fenster "Konten".

Geben Sie dann die Spendernummer manuell ein:

Wie Sie eine falsche Spendernummer, die Sie eingegeben haben, ändern/löschen können

Wenn Sie manuell eine Spendernummer eingeben, können Fehler geschehen. Es gibt keinen "Konto löschen". Aber Sie können ein falsches Konto mit den folgenden Schritten löschen:

1.Erzeugen Sie einen neuen temporären Kontakt.

2.Markieren Sie den Kontakt, dessen Spendernummer Sie löschen wollen.

3.Klicken Sie auf Kontakt | [Org] Info ansehen

4.Machen Sie einen Rechtsklick auf die Spendernummer, die Sie löschen wollen.

5.Wählen Sie "Konto mit einem anderen Kontakt verbinden".

6.Wählen Sie den temporären Kontakt aus Schritt 1 aus der Liste aus.

7.Klicken Sie auf OK.

8.Nachdem das Konto mit dem neuen temporären Kontakt verbunden wurde, können Sie den Kontakt löschen.


Konten miteinander verbinden oder teilen

Diese Funktion steht nur dann zu Verfügung, wenn Sie Ihre Spendeninformation von Ihrer Organisation über das Internet herunter laden.

Diese Anleitungen betreffen diese zwei Situationen--das Prinzip und die Lösung sind für beide Situationen gleich:

1.Ihr Kontakt hat zwei Konten bei Ihrer Organisation, und jetzt ist der Kontakt doppelt in Ihrer Datenbank (die zwei Kontakte sind die gleiche Person).

2.Sie haben beim Web-Input versehentlich ein Spenderkonto mit einem falschen Kontakt verlinkt. Jetzt wollen Sie dieses Konto mit dem richtigen Kontakt in TntConnect verbinden.

Warum Sie eventuell mehrere Konten für einen Kontakt haben:

·Zwei Single-Kontakte haben geheiratet und haben Ihre Konten miteinander verbunden.

·Ihre Organisation hat versehentlich diesem Kontakt eine zweite Spendernummer gegeben. (Wenn das der Fall ist, werden Sie sich wahrscheinlich Ihre Organisation darüber informieren wollen, sodass Sie den Fehler korrigieren können.)

·Ihr Kontakt spendet sowohl persönlich als auch durch seine Firma, aber Sie wollen beide Spenden zusammen anschauen.

·Ihr Kontakt hat mehrere, aktive Spendernummer (z.B. ein Mann und seine Frau spenden beide, haben aber separate Bankkonten).

·Sie haben beim Web-Input versehentlich ein neuer Partner mit einem falschen Kontakt verbunden.

Anleitung: Mehrere Konten miteinander verbinden ODER ein Spenderkonto mit einem anderen Kontakt verbinden

1.Markieren Sie den Kontakt, dessen Konto Sie verschieben wollen.

2.Schauen Sie die Information Ihrer Organisation an (Kontakt | Organisationsinfo ansehen). Der Text dieses Menüpostens wird der Name oder die Abkürzung Ihrer Organisation sein.

3.Machen Sie einen Rechtsklick auf die Spendernummer. Wählen Sie Konto mit anderem Kontakt verbinden aus.

4.Wählen Sie den richtigen Kontakt aus der Liste aus und klicken Sie auf OK.

5.Der ursprüngliche Kontakt wird in der Kontaktliste bleiben, aber alle Spenden, die mit der Spendernummer verbunden sind, werden nun beim richtigen Kontakt angezeigt. Wenn Sie den alten Kontakt nicht mehr brauchen (z.B. er war eine Dublette, oder der Name des Singles, der jetzt verheiratet ist), können Sie ihn löschen, aber bevor Sie ihn löschen, werden Sie eventuell manuell die Journaleinträge übertragen wollen, da nur die Spenden verschoben wurden.

6.Sie können mit einem Rechtsklick ansehen, welchem Spenderkonto die Spende zugeordnet wurde. Wählen Sie dann "Spende bearbeiten" aus.

Tipp: Sie können die Verlinkung eines falsch zugeordneten Kontos auflösen, indem Sie das Konto mit dem korrekten Konto neu verbinden

Manchmal wenn Sie einen Partner neu herunterladen, verbinden Sie ihn mit einem falschen Kontakt in TntConnect. Lösen Sie das Problem, indem Sie den gleichen Anweisungen folgen, wie wenn Sie zwei Konten für den gleichen Kontakt verbinden wollen.

Mehr lesen > Mehrere Konten bei einem Kontakt verbinden


Spenderadressen abgleichen

Die Funktion Spenderadressen abgleichen finden Sie auf dem Menü: Extras. Sie funktioniert genau wie die Funktion Spendeninformation aktualisieren, außer dass sie statt Spenden nur Adressen und Telefonnummer herunterlädt.

Mehr lesen > Anleitung: Spenden aus dem Web herunterladen

Die Funktion "Spenderadressen abgleichen" hat folgende Schritte:

1.Schritt 1: Bestätigt Ihren Benutzernamen und Passwort für das System Ihrer Organisation

2.Schritt 2: Bietet Optionen für den Download von Adressen und Telefonnummern

qAlle Adressen herunterladen.

Mit Haken: Dies lädt alle Adressen herunter, die mit diesem Konto verbunden sind, vom frühesten verfügbaren Datum von Ihrer Organisation.

Ohne Haken: Lädt alle Adressen herunter, die seit dem Datum, das Sie auf dem Kalender auswählen, aktualisiert wurden.

qMit existierenden Kontakten abgleichen. TntConnect versucht, Kontakte aus dem Download mit existierenden Kontakten in Ihrer Kontaktliste abzugleichen.

3.Schritt 3: Lädt Adressen herunter und bittet Sie, Kontakte zuzuordnen, die TntConnect nicht identifizieren kann. (Wenn Sie Spenden heruntergeladen haben, werden Sie wahrscheinlich keine Kontakte haben, die zugeordnet werden müssen.)

4.Schritt 4: Bietet an, die Adressen oder Telefonnummern von allen Kontakten zu selektieren, die nicht mit Ihrer Organisation übereinstimmen. Dies deutet nicht darauf hin, dass diese nicht übereinstimmenden Posten aus diesem Download stammen; Sie könnten schon früher nicht übereinstimmt haben.

Menü Pfad: Selektieren | Ungeprüfte Spenderkonto-Information

Hinweis: Obwohl TntConnect Adressen herunterlädt und Unstimmigkeiten zwischen Ihrer TntConnect Datenbank und Ihrer Organisation aufzeigt, wird es keine Unstimmigkeiten im Namen aufzeigen. Z. B., wenn der Name eines Partners sich ändert und diese Änderung in der Datenbank Ihrer Organisation gemacht wurde, wird es keine erkennbaren Anhaltspunkte in Ihrer TntConnect Datenbank in Ihrer Datenbank geben. Aber Sie können den Namen des Partners sehen, wie er bei Ihrer Organisation erscheint, indem Sie auf dem Fenster "Organisations-Info ansehen" anschauen.


Kontakte in Gruppen einteilen (Gespeicherte Gruppen)

Die aktuelle Gruppe ist die Gruppe, die auf der Kontaktansicht angezeigt wird. Sie besteht aus den Kontakten, die Sie im Augenblick anschauen. (Mehr: Was ist eine aktuelle Gruppe?)

Eine gespeicherte Gruppe besteht aus Kontakten, die Sie zusammengefasst haben, so dass Sie sie zu einem späteren Zeitpunkt wieder anschauen können. (Leitfaden: Gespeicherte Gruppen)

Der Unterschied zwischen einer aktuellen Gruppe und gespeicherten Gruppen

Aktuelle Gruppe | Gespeicherte Gruppen
Jeweils nur eine aktuelle Gruppe. | Unbegrenzte Anzahl von gespeicherten Gruppen.
Die aktuelle Gruppe ist immer "aktuell", egal ob Sie auf der Kontaktansicht oder einer anderen Ansicht sind. | Relevant nur wenn Sie auf der Gruppenansicht sind.
Kann eine gespeicherte Gruppe werden, in dem Sie eine gespeicherte Gruppe erzeugen, dann alle Kontakte aus der aktuellen Gruppe dieser gespeicherten Gruppe hinzufügen. | Kann eine aktuelle Gruppe werden in dem Sie auf diesen Button klicken.
Das Löschen einer aktuellen Gruppe löscht die Kontakte endgültig aus der Datenbank. | Das Löschen einer gespeicherten Gruppe löscht nur die gespeicherte Gruppe aus der Liste der Gruppen, hat aber keine Auswirkung auf die Kontakte.

Gespeicherte Gruppen

Gespeicherte Gruppen bestehen aus Kontakten, die Sie zusammengefasst haben, die auch zusammen bleiben sollen. Die Zugehörigkeit zur Gruppe ändert sich nicht, es sei denn, Sie entscheiden einen Kontakt hinzuzufügen oder einen Kontakt zu entfernen. Der Wert einer gespeicherten Gruppe besteht darin, dass die Mitglieder zusammen bleiben, auch wenn manche ihrer Eigenschaften sich ändern.

Gespeicherte Gruppen können entweder in der Gruppenansicht (großer Button links) oder auf dem Register: Gruppen des einzelnen Kontakts in der Kontaktansicht angeschaut werden.

Video (Englisch): Gespeicherte Gruppen

Eigenschaften von gespeicherten Gruppen

·Einzelne Kontakte können mehreren Gruppen oder gar keiner Gruppe angehören.

·Sie können eine Gruppe mit einer anderen vergleichen, um festzustellen wer Mitglied in der einen oder der anderen Gruppe ist und wer nicht.

·Sie können für alle Mitglieder einer Gruppe gleichzeitig eine Aufgabe erstellen oder einen Journaleintrag machen.

·Gespeicherte Gruppen können in einer Kategorie zusammengefasst werden.

·Sie können eine Gruppe (mit allen Untergruppen) mit einem Rechtsklick duplizieren

·Gruppen können eine Baum-Struktur haben, d.h. Gruppen können Untergruppen haben (und Untergruppen wiederum Untergruppen, usw.)

·Gespeicherte Gruppen können besser für eine Selektion angepasst werden. Weil eine gespeicherte Gruppe lediglich eine Liste ist, können Kontakte manuell hinzugefügt oder entfernt werden.

·Untergruppen können exklusiv sein (siehe unten), was heißt, dass ein Kontakt nur in einer der Untergruppen sein kann

·Wenn Sie einen Kontakt einer Gruppe hinzufügen oder aus der Gruppe entfernen, wird diese Aktion im Journal des Kontakts festgehalten (dies ist eine Daten-Änderung, aber diese Art der Einträge kann unter Extras | Optionen | Benutzer Oberfläche deaktiviert werden)

Diese gespeicherte Gruppe wird zur aktuellen Gruppe und zeigt die Kontaktansicht wieder an.

Menü Pfad: Selektieren | Nach Gruppe

Exklusive Gespeicherte Gruppen

Sie können Gruppen in einer Baumstruktur erzeugen, die exklusiv sind, d.h. ein Mitglied in einer Gruppe kann nicht in einer verwandten Untergruppe sein.

·Um eine neue exklusive Gruppe zu erzeugen, machen Sie einen Rechtsklick in der Gruppenliste und wählen Sie Neue exklusive Gruppe.

·Wenn Sie einen Kontakt einer exklusiven Gruppe hinzufügen, der bereits Mitglied in einer verwandten exklusiven Gruppe ist, wird der Kontakt aus der anderen Gruppen herausgenommen (ohne Warnung--aber die Änderung wird ein einem Journaleintrag festgehalten).

·Exklusive Gruppen in einer Baumstruktur können auch exklusive Untergruppen, aber keine nicht-exklusive Untergruppen.

In diesem Beispiel sind manche Gruppe exklusiv, andere nicht:

1."2018 Vancouver Toon Blitz" wurde durch den Kampagnen Planer erzeugt. Eine definierte Kampagne hat Kontakte, die durch den Level der Kapazität unterschieden werden. Kontakte können in nur einer Gruppe sein, weil die Strategie für jeden Level unterschiedlich sein kann.

2."Maple Syrup Gift List" ist nicht exklusiv und hat keine verwandten Untergruppen.

3."Newsletter" hat Untergruppen in einer Baumstruktur, aber sie sind nicht exklusiv. Ein Kontakt kann also in der "Christmas Newsletter" Gruppe und in der "Prayer Blast" Gruppe ein. "Christmas Newsletter" ist. "Christmas Newsletter" ist grau hinterlegt, was anzeigt, dass es ein exportierbares Feld ist (siehe unten).

Hiermit wird die gespeicherte Gruppe zur aktuellen Gruppe auf der Kontaktansicht.

Menü Pfad: Selektieren | Nach Gruppe

Gespeicherte Gruppen sind ähnlich wie benutzerdefinierte Felder

Gespeicherte Gruppe sind ähnlich wie benutzerdefinierte Felder, aber sie sind flexibler, weil die Anzahl der gespeicherten Gruppen unbegrenzt sein darf. Allerdings, im Gegensatz zu benutzerdefinierten Feldern, können Sie den Namen der gespeicherten Gruppe für Serienbriefe nicht exportieren (Bei benutzerdefinierten Feldern können Sie den Inhalt des benutzerdefinierten Feldes in einem Serienbrief benutzen).

Gespeicherte Gruppen als Kontaktfeld

Der Name einer gespeicherten Gruppe kann nicht für Serienbrieffunktionen exportiert werden, aber Sie können jegliche gespeicherte Gruppe zu Kontaktfeldern machen. Somit können Sie nachverfolgen, welchen gespeicherten Gruppen ein Kontakt angehört.

Wenn Sie eine gespeicherte Gruppe erzeugen/bearbeiten, setzen Sie einen Haken bei "Kontaktfeld erzeugen", um die ausgewählte gespeicherte Gruppe als ein Kontaktfeld hinzuzufügen..

Gespeicherte Gruppen, die Kontaktfelder sind, sind in der Gruppenliste grau hinterlegt.

Wenn Sie Kontakte exportieren wollen, können Sie dann diese gespeicherte Gruppe exportieren:

Der exportierte Wert ist einfach "Mitglied".

Gespeicherte Gruppen benutzen, um Strategien zu verwalten (oder was immer Sie wollen)

Gespeicherte Gruppen sind sehr vielfältig. Kreative Ideen, wie Sie sie einsetzen können, können Ihnen helfen, die MPE Aktivitäten zu tun, die Sie wollen. Schauen Sie dieses Video (Englisch) mit dem Thema: Gespeicherte Gruppen einsetzen, um bestehende Partner um Erhöhung zu bitten. Auch wenn Sie eben diese Strategie nicht anwenden wollen, bekommen Sie dennoch Ideen, wie Sie gespeicherte Gruppen auf Ihrer eigenen Art und Weise einsetzen können.


Leitfaden: Eine neue gespeicherte Gruppe erzeugen

Anleitung: Eine neue gespeicherte Gruppe erzeugen

In diesem Beispiel wird eine gespeicherte Gruppe namens "Freunde mit Superkräften" erzeugt, die alle Kontakte in der ToonTown Datenbank zusammenfasst, die besondere Superkräfte haben.

1.Klicken Sie auf den Button <Gruppen>.

2.Weil dies Ihre erste Gruppe ist, ist der gesamte Bildschirm leer:

3.Klicken Sie auf den Button <Neue Gruppe>.

4.Geben Sie der Gruppe einen Namen. Sie können vorerst die Kategorie leer lassen und eine Kategorie später hinzutun.

Sie können verwandte Gruppen in Kategorien zusammenfassen. Sie können eine gesamte Kategorie bei Selektionen auswählen, um alle Mitglieder von allen gespeicherten Gruppen in der Kategorie zu selektieren.

5.Sie werden jetzt die gesamte Gruppenansicht sehen, die aus vier Spalten besteht.

Spalte 1 | Namensliste aller gespeicherten Gruppen
Spalte 2 | Mitglieder der selektierten gespeicherten Gruppe
Spalte 3 | Womit die gespeicherte Gruppe verglichen werden soll
Spalte 4 | Kontakte der zu vergleichenden Liste

6.Gruppenbearbeitung anzeigen oder verbergen.

Schaltet die Gruppenbearbeitungsspalte ein und aus.

7.Markieren Sie Ihre Kontakte einen nach dem anderen in der Liste. Sie können die Buttons benutzen oder einen Doppelklick auf den Namen machen.

Verschiebt die markierten Kontakte in die gespeicherte Gruppe.

8.Die Kontakte in der rechten Spalte, die jetzt grau und kursiv sind, gehören der neuen Gruppe an.

9.Probieren Sie Folgendes aus: Vergleichen Sie Ihre Gruppe mit einer anderen Gruppe. Klicken Sie auf die Optionsschaltfläche <Alle Kontakte>. Bei allen Mitgliedern dieser Gruppe (alle Kontakte), die nicht in der gespeicherten Gruppe sind, ist der Text normal, aber Kontakte, die bereits in der gespeicherten Gruppe sind, sind kursiv.

10.Selektieren Sie diese Gruppe.

Diese gespeicherte Gruppe wird die aktuelle Gruppe. Die Ansicht wechselt zur Kontaktansicht.

11.Sie können anschauen, in welchen Gruppen ein Kontakt Mitglied ist, in dem Sie auf dessen Register: Gruppen auf der Kontaktansicht klicken.


Alles über Rundbriefe

Mit unseren Partnern zu kommunizieren ist einer der bedeutsamsten Aspekte unseres Dienstes.

TntConnect hat einige Funktionen, die helfen, diese Kommunikation leichter zu machen.

Dieses Thema beinhaltet Folgendes:

Welchen Rundbrief bekommen sie?

Rundbriefe in mehreren Sprachen

Eine E-Mail Liste von einer gespeicherten Gruppe in die neue Rundbrief Versandartpräferenz ändern

Ihre Rundbriefliste verwalten

Probleme behandeln

Den Rundbrief jeden Monat schicken

Welchen Rundbrief bekommen sie?

Es gibt drei Rundbrief Felder für jeden Kontakt:

 | TntConnect Feld | Beschreibung
1 | Rundbrief schicken (Kästchen) | Dieser Kontakt bekommt irgendeine Art Rundbrief.
2 | Rundbrief-Versandart Präferenz | Eine der fünf Präferenzen unten. Hinweis: Alle Kontakte haben eine Standard Versandart Präferenz. Aber dies ist nur dann wichtig, wenn sie tatsächlich einen Rundbrief bekommen sollen.
3 | Rundbrief Sprache | Wenn Sie die Funktion mehrere Rundbrief Sprache eingeschaltet haben, können Sie die Sprache für jeden Kontakt hier auswählen. Dann können Sie zuerst nach Sprache selektieren, bevor Sie die Versandart Präferenz auswählen. Mit dem Rundbrief-Assistenten können Sie die Sprache auswählen bevor Sie die Papier oder E-Mail Liste auswählen, die den Rundbrief empfangen soll.

TntConnect hat fünf verschiedene Rundbrief Optionen für jeden Kontakt. Diese heißen "Rundbrief-Versand Präferenz" (ein Feld, das exportiert werden kann, wenn Sie je alle Ihre Kontakte sehen wollen).

Papier (mit E-Mail Backup) | Der Partner bevorzugt Papier, aber wenn seine Adresse nicht zustellbar wird, wird TntConnect den Kontakt automatisch auf die E-Mail Liste setzen (wenn möglich), bis die Postadresse wieder zustellbar wird. Dies ist die Standardeinstellung beim ersten Öffnen der Datenbank in TntConnect.
E-Mail (mit Papier Backup) | Der Partner bevorzugt E-Mail, aber wenn seine E-Mailadresse ungültig wird, wird TntConnect den Kontakt automatisch auf die Papierliste setzen (wenn möglich), bis er wieder eine gültige E-Mailadresse hat.
Nur Papier | Der Partner bevorzugt nur Papier (also, keine E-Mail bitte).
Nur E-Mail | Der Partner bevorzugt nur E-Mail (also, kein Papier bitte).
Papier und E-Mail | Der Partner bevorzugt beides.

Sie können die Standardeinstellung der Rundbrief-Versandart bei allen neuen Kontakten, die Sie eingeben, im Menü Extras unter Optionen | Rundbriefe ändern:

TntConnect 3.0 gibt Ihnen einen visuellen Indikator von der Präferenz eines jeden Partners. Diese Anzeige ist oben rechts auf der Kontaktansicht:

Kontaktliste Indikatoren

Solche Indikatoren werden Sie sehen können:

Der Partner bevorzugt Papier und die Adresse ist zustellbar.

Der Partner bevorzugt Papier, aber weil die Adresse unzustellbar ist, bekommt er vorübergehend Ihren E-Mail Rundbrief.

Der Partner bevorzugt Papier, aber seine Adresse ist nicht zustellbar. Entweder ist er "Nur Papier" oder er hat keine gültige/bevorzugte E-Mailadresse.

Der Partner bevorzugt E-Mail und die E-Mailadresse ist gültig.

Der Partner bevorzugt E-Mail, aber weil die E-Mailadresse fehlt oder ungültig ist, bekommt er vorübergehend Ihren Papier Rundbrief.

Der Partner bevorzugt E-Mail, aber die E-Mailadresse fehlt oder ist ungültig. Entweder ist er "Nur E-Mail" oder er hat keine gültige Postadresse.

Der Partner bevorzugt sowohl Papier wie auch E-Mail. Beide Adressen sind gültig.

Der Partner bevorzugt sowohl Papier wie auch E-Mail, aber es gibt ein Problem mit der Postadresse.

Der Partner bevorzugt sowohl Papier wie auch E-Mail, aber es gibt ein Problem mit der E-Mailadresse.

Der Partner bevorzugt sowohl Papier wie auch E-Mail, aber es gibt ein Problem mit sowohl der E-Mailadresse wie auch der Postadresse.

Rundbriefe in mehreren Sprachen

TntConnect kann mit diversen Sprachen und Währungen benutzt werden. Bei TntConnect wird die Sprache für jeden Kontakt definiert, sodass Sie die Sprache auswählen können, wenn Sie den Rundbrief Assistenten einsetzen (siehe unten).

Unter Extras | Optionen | Rundbriefe können Sie mehrere Sprache definieren. Klicken Sie auf das Dropdown Menü unter Standard Rundbrief Sprache. Wählen Sie dann "Rundbrief Sprachen verwalten"

Bevor Sie mehrere Sprachen für den Rundbrief definieren, können Sie auf den Link Rundbrief Sprachen verwalten klicken, um die Sprachen zu definieren. Wenn Sie Rundbriefe in nur einer Sprache verschicken, können Sie rechts auf den "X" klicken, um diesen Link permanent auszuschalten.

Wenn Sie den Rundbrief Sprache Präferenz von vielen Kontakten statt einzeln auf einmal ändern wollen, benutzen Sie die Funktion Ein Feld für alle in der Gruppe ändern.

Der Rundbrief Assistent

Der neue "Rundbrief Assistent" verbindet existierende Rundbrief Selektionen und Menüposten an einer Stelle, sodass Sie jedes Mal systematisch ein Schritt nach dem anderen durchgehen können, wenn Sie Ihren Papier oder E-Mail Rundbrief erzeugen. (Extras | Rundbrief Schritte)

Wenn Sie einen Journaleintrag machen, benutzt TntConnect automatisch den Aufgabentyp für Rundbrief (für Papier) oder E-Rundbrief (für E-Mail) und markiert ihn als "Massenmail".

Ihre bisherige gespeicherte Gruppe "E-Mail Rundbrief" umwandeln

1.Wenn Sie Ihre E-Mail Rundbrief Liste als gespeicherte Gruppe verwaltet haben, selektieren Sie diese gespeicherte Gruppe. Sie sollten so etwas sehen:

2.Klicken Sie auf Aktionen für die Gruppe | Ein Feld für alle in der Gruppe ändern, und geben Sie das gewünschte Resultat ein:

Standardmäßig werden alle Kontakte eine "Papier (mit E-Mail Backup)" Präferenz haben. Um diese Präferenz zu ändern, klicken Sie im Menü "Aktionen für die Gruppe" auf "Ein Feld für alle in der Gruppe ändern". Wählen Sie das Feld "Rundbrief-Versandart Präferenz" aus. Geben Sie "Nur E-Mail" oder "E-Mail (mit Papier Backup" oder was auch immer Sie wünschen ein. In meinem Beispiel wähle ich "Nur E-Mail".

3.Klicken Sie auf OK. Manche haben jetzt die neue Rundbrief-Versandart Präferenz, aber bei einigen gibt es Probleme:

·Parker, Peter, und Rabbit, Roger & Jessica sind in der aktuellen Gruppe, deren Rundbrief-Versandart Präferenz geändert wurde, aber es gibt kein E-Mail Rundbrief Bildzeichen neben dem Namen. Das Problem wird im nächsten Schritt gelöst.

·Duck, Daffy & Daphney und LePue, Pepe haben ungültige E-Mail Rundbrief Symbole, die anzeigen, dass sie den E-Mail Rundbrief bekommen sollen, aber keine gültige E-Mailadresse haben. Das Problem wird in einem späteren Abschnitt behandelt (Probleme behandeln).

4.Um Peter Parker und die Rabbits als E-Mail Rundbriefempfänger zu kennzeichnen, muss das Kästchen "Rundbrief schicken" einen Haken haben. Klicken Sie wiederum auf Aktionen für die Gruppe | Ein Feld für alle in der Gruppe ändern. Geben Sie "wahr" ein und klicken Sie dann auf "OK".

Ihre Rundbriefliste verwalten

Klicken Sie im Menü "Selektieren" auf "Rundbrief Empfänger". Sie finden diese vier Selektionen, mit denen Sie Ihre Papier und E-Mail Rundbrieflisten verwalten können:

Erhält PAPIER Rundbrief | Selektiert alle Kontakte, die momentan Ihren Papier Rundbrief erhalten sollen. Beinhaltet nur Kontakte mit einer zustellbaren Postadresse und diejenigen, die vorübergehend ein "Papier Backup" erhalten, weil ihre E-Mailadresse ungültig ist.
Erhält E-Mail Rundbrief | Selektiert alle Kontakte, die momentan Ihren E-Mail Rundbrief erhalten sollen. Beinhaltet nur Kontakte mit einer gültigen/bevorzugten E-Mailadresse. Kann Kontakte beinhalten, die vorübergehend einen "E-Mail Backup" erhalten, weil die Postadresse nicht zustellbar ist.
Rundbrief nicht möglich | Selektiert Kontakte, die gar keinen Rundbrief erhalten können.
Rundbrief-Versandart Präferenz nicht möglich Fortgeschritten | Selektierte Kontakte, die einen Rundbrief gemäß ihrer Präferenz nicht erhalten können. Einige andere spezifischen Selektionen, primär im Zusmmanehang von spezifischen Kombinationen wie "Bevorzugen E-Mail, aber kann E-Mail Rundbrief nicht empfangen weil die E-Mail Adresse momentan ungültig ist."

Rundbrief Details von Kontakten exportieren

Sie können alle drei Rundbrief Felder für alle Ihre Kontakte exportieren. Dies kann hilfreich sein, wenn Sie alle Rundbrief Sprache Präferenzen in einer Excel Datei anschauen wollen. Wählen Sie "SpeichernUnter" oben auf der Liste, dann scrollen Sie nach unten, um die drei Rundbrief Felder auszuwählen:

Probleme behandeln

Selektieren Sie "Rundbrief nicht möglich". Daffy Duck ist ein Partner-Finanziell, aber er kann keinen E-Mail Rundbrief erhalten:

Daffy Duck hat E-Mail bevorzugt, aber momentan ist dies nicht möglich. Er hat eine Postadresse. Es wäre sehr schade, wenn ein langjähriger finanzieller Partner keinen Rundbrief erhält. Wir können ihn nicht nach der richtigen E-Mailadresse fragen. Und wir haben auch keine Telefonnummer.

Ändern Sie seine Präferenz von "Nur E-Mail" in "E-Mail (mit Papier Backup)". Jetzt können Daffy und Daphney den Papier Rundbrief erhalten (bis man eine gültige/bevorzugte E-Mail Adresse für sie hat). Es wäre in diesem Fall gut, auch eine kleine P.S. im Brief zu schreiben, dass Sie momentan keine gültige E-Mailadresse von ihnen haben.

Den Rundbrief jeden Monat schicken

Jedes Mal, wenn Sie einen Rundbrief schicken wollen, sollen Sie die Selektion "Rundbrief nicht möglich" und/oder "Rundbrief-Versandart Präferenz nicht möglich" durchführen, um zu schauen, ob es Probleme gibt, die Sie behandeln sollen. Wenn Sie Ihre Partner anrufen, bitten Sie sie um aktuelle Information.

Der Rundbrief Assistent

Klicken Sie auf den Button "Rundbrief Schritte", um den Rundbriefassistenten zu starten. Ein Schritt nach dem anderen zum Verschicken von Ihren Rundbriefen wird gezeigt.

Papier

Sie können den Papier Rundbrief vom Rundbrief Assistenten oder von der Selektion für Rundbriefe aus erzeugen.

Wenn Sie Ihren Papier Rundbrief verschicken, selektieren Sie einfach "Erhält PAPIER-Rundbrief". Das ist alles! Dies selektiert eine Liste von Kontakten, die Ihren Papier Rundbrief erhalten sollen und können, basiert auf den jetzigen Stand ihrer Rundbriefpräferenzen. Nach der Selektion können Sie:

·Serienbrief erstellen.

·Datei | Exportieren | CSV Datei exportieren (z.B. für einen Rundbrief-Dienst).

·Aktionen für die Gruppe | Journaleintrag für die Gruppe machen | Rundbrief erzeugt einen Journaleintrag darüber, dass diese Partner den Papier Rundbrief bekamen.

Einen Rundbrief-Dienst benutzen

Der Rundbrief Assistent wird Ihnen helfen, Ihren Rundbrief an einen Rundbrief-Dienst zu schicken. (In diesem Bild wird Chalk Line nur als Beispiel benutzt. Chalk Line und Prayerletters.com sind unabhängige Firmen, die nicht bei TntConnect angegliedert sind.)

E-Mail

Wenn Sie Ihren E-Mail Rundbrief schicken, benutzen Sie die Selektion "Erhält E-Mail Rundbrief". Das war es! Diese Selektion beinhaltet die Kontakte, die Ihren R-Mail Rundbrief erhalten sollen und können, basiert auf den jetzigen Stand ihrer Rundbriefpräferenzen. Nach der Selektion können Sie:

·Serienbrief mit Word (E-Mail Rundbrief Option)

·Aktionen für die Gruppe | Massen E-Mail erzeugen

·Extras | Mit MailChimp synchronisieren

·Aktionen für die Gruppe | Journaleintrag für die Gruppe machen | Rundbrief | E-Mail Rundbrief erzeugt einen Journaleintrag darüber, dass diese Partner den E-Mail Rundbrief bekamen.

Wenn Sie einen Journaleintrag für einen Rundbrief oder E-Mail Rundbrief machen, werden beide automatisch als "Massenmail" unter Details gekennzeichnet werden. Somit können sie beim Register: Journal und in der Journalansicht ausgeblendet werden.

Hinweis: Bei "Massenmails ausblenden" werden Versendungen, die im Zusammenhang mit einem besonderen Spendenaufruf stehen, nicht ausgeblendet.


Leitfaden: Serienbrief Funktionen

Serienbriefe

Eines der besten Funktionen von TntConnect ist die Serienbriefanbindung über Microsoft Word, um Umschläge, Etiketten, Rundbriefe, E-Mails und mehr zu personalisieren. Diese Anleitung wurde mit Windows XP und Word 2007 geschrieben.

Video (Englisch): Serienbriefe auf einem Mac

Video (Englisch): Serienbriefe mit Windows

Tipp: Serienbrief Funktionen Kenntnisse

Serienbrief Funktionen in TntConnect werden viel leichter für Sie sein, wenn Sie bereits mit der Serienbrief Funktion von Microsoft Word vertraut sind. Das Ausprobieren ist der beste Weg, diesen Prozess zu erlernen, also seien Sie geduldig, wenn Sie es das erste Mal versuchen. Haben Sie keine Angst davor, es ein paar Mal auszuprobieren, um es zu lernen.

Mehr lesen > Praktische Tipps für die Serienbrief Funktion

Anleitung: Serienbrief erstellen

1.Selektieren Sie die Kontakte, die Ihren Rundbrief erhalten sollen. (Selektieren Sie z.B. die Rundbriefempfänger, die einen E-Mail Rundbrief empfangen sollen.)

2.Klicken Sie auf "Serienbrief erstellen" unter dem Menü "Aktionen für die Gruppe" oder klicken Sie auf das Microsoft Word Bildzeichen auf der Menüleiste. Wählen Sie "Serienbrief erstellen".

Menü Pfad: Extras | Microsoft Word | Serienbrief erstellen

3.Wählen Sie den Punkt <Neues Dokument> (Standard).

Wählen Sie dann den Dokumententyp aus: "Serienbrief" oder "Serien E-Mail".

Klicken Sie auf <OK>.

Kontaktdaten Fenster

Wenn Sie die selektiere Kontaktliste speichern wollen, um sie später wieder zu verwenden (als .csv Datei), geben Sie hier einen Dateinamen ein. Sonst wird TntConnect nur eine temporäre Datei erzeugen, die automatisch gelöscht wird, wenn Sie TntConnect schließen. Es ist besser, die Liste für den regulären Rundbrief nicht zu speichern, denn Sie werden jedes Mal eine neue Selektion durchführen wollen, um stets die aktuellsten Daten Ihrer Rundbriefempfänger zu haben.

4.Klicken Sie auf <OK>.

Warten Sie während TntConnect Ihre Kontaktdaten an eine Datei exportiert.

5.Nachdem TntConnect Ihr Dokument öffnet, bewegen Sie den Cursor an die Stelle, wo Sie ein TntConnect Feld einfügen wollen.

Klicken Sie auf <Seriendruckfeld einfügen>.

6.Wählen Sie das Feld aus, das Sie wollen (z.B. Briefanrede)

Hinweis: Obwohl Sie das Feld "Briefanrede" ausgewählt haben, fügt Word tatsächlich die Kontaktdaten des ersten Kontakts auf der Seite ein. Das, was Sie sehen, kann in verschiedenen Versionen unterschiedlich aussehen (wie Word 2003 oder Word 2007).

7.Klicken Sie auf den gewünschten Button, um den Prozess abzuschließen.

Mehr lesen

Mehr lesen > Anleitung: Serienbrief

Mehr lesen > Anleitung: Serien E-Mail

Mehr lesen > Serienbrief Favoriten

Mehr lesen > Weitere praktische Tipps


Leitfaden: Etiketten

Etiketten erstellen

Eines der besten Funktionen von TntConnect ist die Serienbriefanbindung über Microsoft Word, um Umschläge, Etiketten, Rundbriefe, E-Mails und mehr zu personalisieren. Diese Anleitung wurde mit Windows XP und Word 2007 geschrieben.

Tipp: Serienbrief Funktionen Kenntnisse

Serienbrief Funktionen in TntConnect werden viel leichter für Sie sein, wenn Sie bereits mit der Serienbrief Funktion von Microsoft Word vertraut sind. Das Ausprobieren ist der beste Weg, diesen Prozess zu erlernen, also seien Sie geduldig, wenn Sie es das erste Mal versuchen. Haben Sie keine Angst davor, es ein paar Mal auszuprobieren, um es zu lernen.

Mehr lesen > Praktische Tipps für die Serienbrief Funktion

Anleitung: Etiketten erstellen

1.Selektieren Sie die Kontakte, die Ihren Papier-Rundbrief erhalten sollen.

2.Klicken Sie auf "Serienbrief erstellen" unter dem Menü "Aktionen für die Gruppe" oder klicken Sie auf das Microsoft Word Bildzeichen auf der Menüleiste. Wählen Sie "Serienbrief erstellen".

Menü Pfad: Extras | Microsoft Word | Serienbrief erstellen

3.Wählen Sie den Punkt <Neues Dokument> (Standard).

Wählen Sie die Serienbrief Option: "Etiketten".

Klicken Sie auf <OK>.

Kontaktdaten Fenster

Wenn Sie die selektiere Kontaktliste speichern wollen, um sie später wieder zu verwenden (als .csv Datei), geben Sie hier einen Dateinamen ein. Sonst wird TntConnect nur eine temporäre Datei erzeugen, die automatisch gelöscht wird, wenn Sie TntConnect schließen. Es ist besser, die Liste für den regulären Rundbrief nicht zu speichern, denn Sie werden jedes Mal eine neue Selektion durchführen wollen, um stets die aktuellsten Daten Ihrer Rundbriefempfänger zu haben.

4.Klicken Sie auf <OK>.

Warten Sie während TntConnect Ihre Kontaktdaten an eine Datei exportiert.

4.Word wird Sie bitten, die Etikette auszuwählen, die Sie wollen.

Klicken Sie auf den Button <Einrichten>.

5.Wählen Sie die Papiergröße (wie z.B. Avery A4 oder Avery US Letter) und anschließend Ihrem gewünschten Etikettentyp aus.

Klicken Sie auf den Button <OK>.

Klicken Sie auf den Button <Schließen>.

6.Nachdem TntConnect Ihr Dokument öffnet, klicken Sie auf <Seriendruckfeld einfügen> und dann "Versand_Adressblock". (Word 2010)

So sieht die Etikette aus, nachdem Sie das gewünschte Feld eingefügt haben:

7.Etiketten sind anders als andere Arten von Serienbrieffunktionen (wie z.B. Rundbriefe, Umschläge oder E-Mails), weil eine einzelne Seite mehrere Kontakte enthält. Also müssen Sie Microsoft Word anweisen, auf den nächsten Kontakt zu springen indem Sie den Befehl "Nächster Datensatz" von Word einfügen.

Word 2013

Klicken Sie auf den Button <Regeln>, dann nächster Datensatz

Word wird "nächster Datensatz" in jeder Zelle in der Tabelle einfügen.

8.Klicken Sie nun auf den gewünschten Word Button, um den Prozess abzuschließen.

Mehr lesen

Mehr lesen > Anleitung: Serienbrief

Mehr lesen > Anleitung: Serien E-Mail

Mehr lesen > Serienbrief Favoriten

Mehr lesen > Weitere praktische Tipps


Serienbrief Favoriten

Mit Serienbrief Favoriten können Sie Dokumente, die Sie häufig benutzen, schneller zur Verfügung haben.

Erzeugen Sie Ihr Dokument in Microsoft Word. Identifizieren Sie dann Ihre Favoriten in TntConnect.

Menü Pfad: Extras | Microsoft Word | Serienbrief Favoriten bearbeiten

Nachdem Sie einige Ihrer Favoriten der Liste von Serienbrief Favoriten zugefügt haben, können Sie sie auf dem Serienbrief Menü sehen.

Tipp: Serienbrief Favoriten

Speichern Sie Serienbrief Vorlagen als Favoriten im Menü Extras. Es gibt auch einen Button hierfür auf der Leiste.

Menü Pfad: Extras | Microsoft Word | Serienbrief Favoriten bearbeiten

Mehr lesen > Serienbrief Favoriten bearbeiten

Mehr lesen

Mehr lesen > Anleitung: Serienbrief

Mehr lesen > Praktische Serienbrief Tipps


Massenemail erstellen

Eine E-Mail an die aktuelle Gruppe schicken

TntConnect schickt E-Mail Nachrichten nicht direkt. Stattdessen erzeugt es Information, die Ihr E-Mail Programm braucht. Es gibt einiges, was Sie manuell machen müssen.

Dieses Thema behandelt das Verschicken einer Massen E-Mail an alle Kontakte. Dies erzeugt EINE E-Mail Nachricht mit mehreren Empfängern. Es gibt es separates Thema darüber, wie Sie eine Serien E-Mail (eine Nachricht für jeden Empfänger) verschicken können.

Mehr lesen > Anleitung: Serienemail

TntConnect mit MailChimp benutzen

Menü Pfad: Aktionen für die Gruppe | E-Mail-Adressen an Ihr E-Mailprogramm schicken...

2. TntConnect öffnet das Fenster "Neue E-Mail Nachricht an die aktuelle Gruppe" und füllt automatisch das Bcc: Feld mit allen E-Mail Adressen der aktuellen Gruppe aus. (Wenn ein Mitglied der aktuellen Gruppe keine bevorzugte E-Mail hat, wird er nicht in dieser Liste enthalten sein.)

3.Wählen Sie "Neue E-Mail (Ihr E-Mailprogramm)" aus, um mit Ihrem E-Mail Programm weiter zu machen. TntConnect teilt mit, was es machen wird: Ihre E-Mail Liste wird in die Zwischenablage kopiert.

4. Klicken Sie auf den Button <OK>.

TntConnect öffnet Ihr Standardemailprogramm und erzeugt eine neue E-Mail Nachricht.

5. In dem Feld Bcc (Blind Copy) klicken Sie auf Einfügen (Strg-V oder Bearbeiten | Einfügen), um die selektierten E-Mailadressen einzufügen.

6. Schreiben Sie Ihre Nachricht und verschicken Sie sie.

Mehr lesen

Eine E-Mail an einen einzelnen Kontakt schicken

Anleitung: Serien E-Mail


Leitfaden: Serien E-Mail

Die Serienbrieffunktion für Briefe und Umschläge kann sehr hilfreich sein, wenn Sie Ihren Kontakten von Ihrer Arbeit berichten wollen. Aber E-Mail Nachrichten, die persönlicher sind, können nützlich sein, wenn Sie Ihre Gebetsanliegen und andere kurze Updates kommunizieren wollen. Diese Anleitung wurde mit Microsoft 2007 erzeugt. Wenn Sie mit Word 2003 arbeiten, werden Sie eventuell nach unten abgebildeten Buttons suchen müssen.

Dieses Thema behandelt das Verschicken von einer Serien E-Mail, wobei eine separate E-Mail an jeden Empfänger verschickt wird. Es gibt ein separates Thema über Massenemails, wobei EINE E-Mail Nachricht an mehreren Empfängern verschickt wird.

Anleitung: Serien E-Mails

Hinweis: Wie behandelt TntConnect E-Mailadressen von verheirateten Kontakten? Wenn der Ehemann und die Ehefrau separate "bevorzugte" E-Mailadressen haben, wird TntConnect eine separate Zeile für jeden erzeugen (z.B. "Lieber Ehemann," und "Liebe Ehefrau". Aber wenn es nur eine bevorzugte E-Mailadresse gibt, wird TntConnect nur eine Zeile mit "Liebe Ehefrau und Ehemann" erzeugen.

1.Wählen Sie die Gruppe aus, an die die E-Mail Nachricht verschickt werden soll. In diesem Beispiel ist die aktuelle Gruppe eine Liste von Kontakten, die regelmäßige Gebetsanliegen bekommen sollen.

2.Wählen Sie Aktionen für die Gruppe | Serien E-Mail erstellen

3.Wenn das Dialogfenster für die Serien E-Mail öffnet, ändern Sie den Dokumententyp auf Serienbriefe (E-Mail).

4.Klicken Sie auf OK.

Microsoft Word öffnet und schickt Ihre Kontaktdaten als Quelle für die Serien E-Mail. Es steht: "Öffne Dokument", aber eigentlich erzeugt es ein neues Dokument.

5.Schreiben Sie Ihre E-Mail Nachricht.

6.Fügen Sie den Serienbrief Code für die Briefanrede ein.

a.Bewegen Sie den Cursor an der Stelle, wo die Anrede stehen soll.

b.Klicken Sie auf den Button <Seriendruckfeld einfügen>.

c.Wählen Sie das Feld "Briefanrede" aus.

d.Klicken Sie auf den Button <Einfügen>.

7.Klicken Sie auf den Button <Fertigstellen und Zusammenführen>.

Wählen Sie "E-Mail-Nachrichten senden" aus dem Menü aus. Word wird das Dialogfenster öffnen.

8.Schreiben Sie eine Betreff Zeile.

9.Klicken Sie auf den Button <OK>.

Microsoft Word wird Ihr E-Mail Programm öffnen und Ihre Nachrichten schicken.

Mehr über Serien E-Mails

Es können keine Anhänge mit verschickt werden (wie eine .pdf Datei).

·Um einen Rundbrief zu schicken, können Sie die Funktion <E-Mail-Adressen an Ihr E-Mailprogramm schicken> benutzen. Dies wird alle E-Mailadressen an die Zwischenablage schicken, die dann in das Bcc: Feld eingefügt werden. Schreiben Sie dann Ihre E-Mail Nachricht und hängen Sie Ihren Rundbrief an. Leider werden Sie mit dieser Methode keine personalisierten Nachrichten schicken können.

Menü Pfad: Aktionen für die Gruppe | E-Mail-Adressen an Ihr E-Mailprogramm schicken

Einen Journaleintrag über die verschickten E-Mail Nachrichten erstellen

·Nachdem Sie mit den Serien E-Mails fertig sind, müssen Sie zu TntConnect zurückkehren, um einen Journaleintrag über die verschickten E-Mail Nachrichten zu erstellen.

Menü Pfad: Aktionen für die Gruppe | Journaleintrag machen

Sie können auf dem Register: Adresse die E-Mail Anrede für einen Kontakt modifizieren, oder separate Anreden für den Ehemann und die Ehefrau erstellen.

Mehr lesen

Eine E-Mail an einen einzelnen Kontakt verschicken


Eine E-Mail an einen einzelnen Kontakt verschicken

Eine E-Mail an einen einzelnen Kontakt verschicken

Es gibt zwei Wege, das Verschicken einer E-Mail an einen Kontakt zu initialisieren:

1.Klicken Sie auf die E-Mailadresse im Adressfenster oben am Bildschirm.

2.Oder klicken Sie auf Kontakt | E-Mail schicken. TntConnect wird Ihr E-Mail Programm öffnen, die E-Mailadresse Ihres Kontakts in dem Feld: An einfügen und Ihren Cursor in das Feld "Betreff" platzieren.

Mehr lesen

Eine Massenemail erstellen

Anleitung: Serien E-Mail


Die Spendenhistorie

Die Spendenhistorie eines Partners verstehen

Eine grafische Darstellung der Spenden eines Kontakts kann sehr begeisternd und ermutigend sein.

Wenn Sie einen Kontakt auf der Kontaktansicht markieren und den Register: TNT öffnen, gibt es zwei Orte, an denen Sie Spendeninformation sehen können:

1.Oben rechts am Bildschirm, rechts vom Namen und der Adresse, gibt es die zusammengefassten Spendendaten, wo Sie einen Überblick über das Spendenverhalten des markierten Kontakts sehen können.

2.Die untere Hälfte des Bildschirms zeigt sowohl eine Liste wie auch eine grafische Darstellen der Spenden an.

Die Spendenhistorie

Die untere Hälfte hat zwei Teile. Das linke Fenster enthält eine Liste der Spenden von diesem Kontakt.

Das rechte Fenster ist eine grafische Darstellung der Spenden der letzten 13 Monate. Sie können zwischen der Ansicht eines einzelnen Kontakts und der Ansicht der gesamten aktuellen Gruppe wechseln. Sie können auch den Zeitrahmen ändern.

Hinweis über die Währungsanzeige

Es gibt zwei übliche Bedenken wegen der Anzeige der Währung in TntConnect:

1.Ein Missionar bekommt Spenden von Partnern in mehr als eine Währung, aber sie werden nur in einer Währung angezeigt.

2.Ein Missionar bekommt alle oder die meisten seiner Spenden in einer Währung, aber weil ein anderes Land sein Einsatzort ist, zeigt die Anzeige der Währung die Währung seines Einsatzlandes an und nicht die Währung, in der die Spenden gemacht wurden.

Das wichtigste Prinzip über Spenden in TntConnect, das man verstehen muss, ist dass diese überhaupt keine Währung sind. Sie sind einfach Ziffern oder "Währungseinheiten". Also, wenn Sie einen Partner haben, der US$ 25 spendet und einen anderen, der 25€ spendet, werden beide als 25 angezeigt. Sie müssen den Unterschied erkennen.

·Wenn Sie Spenden in mehreren Währungen bekommen, und diese in eine TntConnect Datenbank herunterladen, werden die Analyse Zahlen falsch sein. Zum Beispiel, wenn Sie einen Partner haben, der US$ 25 spendet und einen anderen 100.000 Zimbabwe Dollars spendet, die am Tag der Spende den gleichen Wert wie die $25 haben, wird in TntConnect die 100.000 Spende viel größer als die 25 Spende angezeigt werden.

·TntConnect hat momentan nicht die Fähigkeit, in einer Datenbank mehrere Währungen zu verarbeiten. Wenn Sie die Spendenhistorie von zwei unterschiedlichen Währungen verwalten wollen, müssen Sie zwei separate Datenbanken führen.

·Die angezeigte Währung von Spenden ist die Währung, die in Ihren Regionaleinstellungen im System eingestellt ist (dieses Bild ist ein Microsoft Windows Dialogfenster, kein TntConnect Fenster). Manchmal sind Menschen verwirrt, weil ihre Windows Standard-Einstellung Dollars oder eine andere Währung ist, aber sie erwarten, dass TntConnect die tatsächliche Währung der Spenden anzeigt.

Menü Pfad: Start | Mein Computer | Region- und Sprachop


Leitfaden: Spenden aus dem Internet herunterladen

Wenn Ihr Missionswerk die Funktion "Spenden aus dem Internet herunter laden" unterstützt, können Sie Ihre Spendeninformation direkt von Ihrer Organisation bekommen. Viele Missionare machen dies gleichzeitig mit dem Herunterladen ihrer Adressen von der Zentrale.

TntConnect kann mit dem Spendenverwaltungssystem Ihrer Organisation verbunden werden, wenn Ihre Organisation dies unterstützt. Sie können dies beim erstmaligen Erstellen Ihrer Datenbank machen, oder zu jeder Zeit nachher, wenn Sie Ihre Datenbank schon erstellt haben, indem Sie auf den Button "Web-Input" klicken.

Anleitung: Spenden aus dem Internet herunterladen

1.Klicken Sie auf Web-Input (oder auf Extras | Spenden abgleichen)

2.Wählen Sie Ihre Organisation aus der Drop-Down Liste und geben Sie Ihr Login und Passwort ein, die Sie benutzen, um sich mit Ihrer Buchhaltungssoftware zu verbinden. TntConnect wird sich das Login und Passwort für zukünftige Downloads merken.

Tipp: Kontostand bei Ihrer Organisation

Während des Web-Inputs können Sie sehen, ob Sie korrekt mit Ihrer Organisation verbunden sind. Während des Web-Inputs soll Ihr Kontostand unten im Fenster erscheinen. Allerdings kann der Server Ihrer Organisation manchmal offline sein, oder vielleicht funktioniert Ihre Internetverbindung nicht.

Wenn Ihre Organisation diese Funktion nicht unterstützt wird der Kontostand als "n/a" erscheinen.

3.Wählen Sie den Zeitrahmen für die Synchronisation aus. Wenn Sie Ihren ersten Download machen, wird der angezeigte Kalender das frühst möglichste Datum anzeigen. Danach bei zukünftigen Downloads wird TntConnect etwa drei Wochen vor dem letzten Download zurückgehen.

Setzen Sie einen Haken bei "Mit existierenden Kontakten abgleichen", wenn Sie wollen, dass TntConnect heruntergeladenen Kontakten mit existierenden Kontakten in Ihrer Datenbank abgleichen soll.

4.Klicken Sie auf Download.

5.Das Herunterladen Ihrer Adressen und Spenden aus der Spendenbuchhaltung Ihres Missionswerkes kann einige Zeit in Anspruch nehmen, besonders beim ersten Mal. Sie können Adressen separat von den Spenden oder auch Adressänderungen zu einem späteren Zeitpunkt herunterladen.

Um Ihnen zu helfen, Ihre Adressen aktuell zu halten, wird TNT alle 30 Tage fragen, ob Sie Adressupdates herunterladen wollen.

Mehr lesen > Spenden abgleichen

6.Sie werden nun warten müssen, währen TntConnect die Kontakte aus Ihrer Zentrale herunter lädt. TntConnect wird alle aktiven Spender-Adressen herunter laden, nicht nur die aus dem gewählten Zeitraum.

7.Wenn Sie schon Kontakte in Ihrer Datenbank haben, wird TntConnect Sie darum bitten, jeden Kontakt mit einem existierenden Kontakt abzugleichen. Dies kann einige Zeit in Anspruch nehmen, aber es ist einige der wenigen Funktionen von TntConnect, die während des Setups von TntConnect zeitintensiv ist.

8.Klicken Sie auf den Button <Weiter>.

TntConnect wird nun die Kontakte Ihrer Datenbank hinzufügen.

9.Nachdem TntConnect alle Kontakte hinzugefügt hat, werden Sie eine Liste von allen Spenden sehen, die heruntergeladen werden.

10. Klicken Sie auf den Button <Weiter>.

Tipp: Spenden während des Downloads bearbeiten

Wenn Sie Spenden mit dem Web-Input herunterladen, doppelklicken Sie auf irgendeine Spende, um die Spende zu bearbeiten, sie einem besonderen Spendenaufruf zuzuordnen, eine Notiz dazu zu schreiben, usw. Sie können Spenden auch später auf dem Register: TNT bearbeiten.

Mehr lesen > Spenden bearbeiten

11.Schließen Sie die Synchronisation ab.

Fertigstellen und alle Spenden Ihrer Datenbank hinzufügen.

Wenn Sie die Spenden Ihrer Datenbank nicht hinzufügen wollen.

Hinweis: Manchmal kann TntConnect nicht synchronisieren. In dem Fall werden Sie das Herunterladen und die Synchronisation erneut durchführen müssen. Dies wird aber bereits heruntergeladene Spenden nicht ändern.

Hinweis: Sie brauchen sich keine Sorgen darüber zu machen, dass die gleichen Spenden wieder heruntergeladen werden. Jede Spende hat eine einmalige Nummer. Wenn eine Spende mehrmals heruntergeladen wird, wird TntConnect die Nummer der Spende erkennen und sie ignorieren.

Tipp: Spenden Anpassungen

Standardmäßig geht TntConnect drei Wochen vor Ihrem letzten Web-Input zurück. Wenn Sie also vor zwei Wochen Spenden heruntergeladen haben, wird TntConnect fünf Wochen zurückgehen, um nach Spenden Anpassungen zu schauen. Manchmal, aber, korrigiert Ihre Buchhaltung eine Spende, die vor Wochen oder Monaten in der Vergangenheit zurückliegt.

Um nach diesen Anpassungen zu schauen, setzen Sie ab und zu das Start Datum beim Web-Input ein ganzes Jahr zurück. Somit können Sie Spenden sehen, die hinzugefügt/gelöscht wurden.

Mehr lesen > Anleitung: Spenden herunterladen

Wenn Ihr Missionswerk die Funktion "Spenden aus dem Internet herunter laden" unterstützt, können Sie Ihre Spendeninformation direkt von Ihrer Organisation bekommen. Viele Missionare machen dies gleichzeitig mit dem Herunterladen ihrer Adressen von der Zentrale.

TntConnect kann mit dem Spendenverwaltungssystem Ihrer Organisation verbunden werden, wenn Ihre Organisation dies unterstützt. Sie können dies beim erstmaligen Erstellen Ihrer Datenbank machen, oder zu jeder Zeit nachher, wenn Sie Ihre Datenbank schon erstellt haben, indem Sie auf den Button "Web-Input" klicken.

Anleitung: Spenden aus dem Internet herunterladen

12.Klicken Sie auf Web-Input (oder auf Extras | Spenden abgleichen)

13.Wählen Sie Ihre Organisation aus der Drop-Down Liste und geben Sie Ihr Login und Passwort ein, die Sie benutzen, um sich mit Ihrer Buchhaltungssoftware zu verbinden. TntConnect wird sich das Login und Passwort für zukünftige Downloads merken.

Tipp: Kontostand bei Ihrer Organisation

Während des Web-Inputs können Sie sehen, ob Sie korrekt mit Ihrer Organisation verbunden sind. Während des Web-Inputs soll Ihr Kontostand unten im Fenster erscheinen. Allerdings kann der Server Ihrer Organisation manchmal offline sein, oder vielleicht funktioniert Ihre Internetverbindung nicht.

Wenn Ihre Organisation diese Funktion nicht unterstützt wird der Kontostand als "n/a" erscheinen.

14.Wählen Sie den Zeitrahmen für die Synchronisation aus. Wenn Sie Ihren ersten Download machen, wird der angezeigte Kalender das frühst möglichste Datum anzeigen. Danach bei zukünftigen Downloads wird TntConnect etwa drei Wochen vor dem letzten Download zurückgehen.

Setzen Sie einen Haken bei "Mit existierenden Kontakten abgleichen", wenn Sie wollen, dass TntConnect heruntergeladenen Kontakten mit existierenden Kontakten in Ihrer Datenbank abgleichen soll.

15.Klicken Sie auf Download.

16.Das Herunterladen Ihrer Adressen und Spenden aus der Spendenbuchhaltung Ihres Missionswerkes kann einige Zeit in Anspruch nehmen, besonders beim ersten Mal. Sie können Adressen separat von den Spenden oder auch Adressänderungen zu einem späteren Zeitpunkt herunterladen.

Mehr lesen > Spenden abgleichen

17.Sie werden nun warten müssen, währen TntConnect die Kontakte aus Ihrer Zentrale herunter lädt. TntConnect wird alle aktiven Spender-Adressen herunter laden, nicht nur die aus dem gewählten Zeitraum.

18.Wenn Sie schon Kontakte in Ihrer Datenbank haben, wird TntConnect Sie darum bitten, jeden Kontakt mit einem existierenden Kontakt abzugleichen. Dies kann einige Zeit in Anspruch nehmen, aber es ist einige der wenigen Funktionen von TntConnect, die während des Setups von TntConnect zeitintensiv ist.

19.Klicken Sie auf den Button <Weiter>.

TntConnect wird nun die Kontakte Ihrer Datenbank hinzufügen.

20.Nachdem TntConnect alle Kontakte hinzugefügt hat, werden Sie eine Liste von allen Spenden sehen, die heruntergeladen werden.

21. Klicken Sie auf den Button <Weiter>.

Tipp: Spenden während des Downloads bearbeiten

Wenn Sie Spenden mit dem Web-Input herunterladen, doppelklicken Sie auf irgendeine Spende, um die Spende zu bearbeiten, sie einem besonderen Spendenaufruf zuzuordnen, eine Notiz dazu zu schreiben, usw. Sie können Spenden auch später auf dem Register: TNT bearbeiten.

Mehr lesen > Spenden bearbeiten

22.Schließen Sie die Synchronisation ab.

Fertigstellen und alle Spenden Ihrer Datenbank hinzufügen.

Wenn Sie die Spenden Ihrer Datenbank nicht hinzufügen wollen.

Hinweis: Manchmal kann TntConnect nicht synchronisieren. In dem Fall werden Sie das Herunterladen und die Synchronisation erneut durchführen müssen. Dies wird aber bereits heruntergeladene Spenden nicht ändern.

Hinweis: Sie brauchen sich keine Sorgen darüber zu machen, dass die gleichen Spenden wieder heruntergeladen werden. Jede Spende hat eine einmalige Nummer. Wenn eine Spende mehrmals heruntergeladen wird, wird TntConnect die Nummer der Spende erkennen und sie ignorieren.

Tipp: Spenden Anpassungen

Standardmäßig geht TntConnect drei Wochen vor Ihrem letzten Web-Input zurück. Wenn Sie also vor zwei Wochen Spenden heruntergeladen haben, wird TntConnect fünf Wochen zurückgehen, um nach Spenden Anpassungen zu schauen. Manchmal, aber, korrigiert Ihre Buchhaltung eine Spende, die vor Wochen oder Monaten in der Vergangenheit zurückliegt.

Um nach diesen Anpassungen zu schauen, setzen Sie ab und zu das Start Datum beim Web-Input ein ganzes Jahr zurück. Somit können Sie Spenden sehen, die hinzugefügt/gelöscht wurden.

Mehr lesen > Anleitung: Spenden herunterladen

Tipp: Mitarbeiter Portal / Missionswerk Webseite

1.Klicken Sie auf dem Missionswerk Logo oben, um zur Webseite Ihres Missionswerks oder zum "Mitarbeiter Portal" zu gelangen.

2.Klicken Sie auf dem mittleren Banner, um zum Event oder Sache zu gelangen.


Leitfaden: Einzelne Spenden eingeben

Anleitung: Neue Spenden eingeben

Wenn Sie TntConnect nicht mit Ihrer Organisation verbinden können, um Spenden herunterzuladen, werden Sie Ihre Spenden manuell eingeben. Wenn Sie dies jeden Monat von einem Papierbericht machen, ist es am leichtesten das Spendeneingabeformular (manuell) zu benutzen. Auch wenn Sie Ihre Spenden herunterladen können, gibt es manchmal Gründe, weshalb Sie Spenden manuell eingeben wollen:

1.Ein Kontakt gibt Ihnen Bargeld, das nicht durch die Buchhaltung Ihrer Organisation gebucht werden soll. (Siehe Information über persönliche Geschenke unten.)

2.Ein Kontakt gibt Ihnen ein Geschenk (kein Geld), das Sie als 0€ mit einem Memo eingeben.

3.Sie bekommen eine Spende von jemandem anderen in Ihrer Organisation, aber sie wird als Übertrag und nicht als Spende behandelt. Sie wird deshalb nicht mit TntConnect für den Download zur Verfügung stehen.

4.Sie bekommen Papierschecks, die an Ihre Organisation ausgestellt sind, die Sie später einreichen wollen, aber Sie wollen sie wegen Dankesaufgaben und der Analyse vorab eingeben. TntConnect erlaubt es, eine Spende vorab einzugeben, die Sie dann an Ihre Organisation schicken. Wenn diese Spende allerdings nicht innerhalb 30 Tagen heruntergeladen wird, wird TntConnect versuchen, die manuell eingegebene Spende zu löschen, damit Ihre Datenbank mit der Information Ihrer Organisation identisch ist.

Anleitung: Eine einzelne Spende eingeben

1.Machen Sie auf dem Register: TNT einen Rechtsklick in dem Rechteck "Spenden" und wählen Sie "Neue Spenden eingeben".

2.Geben Sie das Datum und den Betrag ein. Sie können auch die Währung auswählen, in der die Spende gemacht wurde. .

3.Wenn passend, ordnen Sie die Spende einem besonderen Spendenaufruf zu.

4.Wenn die Spende ein Bargeld Geschenk ist (ohne Spendenquittung) können Sie ein Memo mit einer Beschreibung oder Zweck des Geschenks eingeben.

Wenn eine Spende als Bargeld (persönliches Geschenk) gekennzeichnet wird, wird der Buchstabe "P" neben der Spende angezeigt. Solche "persönliche" Spenden werden nicht bei der "durchschnittliche Spende (monatlich)" für diesen Kontakt mit einberechnet.

5.Wenn Sie die Spende später an Ihre Organisation schicken werden, die dann später heruntergeladen werden kann, setzen Sie einen Haken bei "im Web verfügbar". Die Spende wird als "ausstehend" gekennzeichnet, bis sie von Ihrer Organisation erhalten wird.

Mehr lesen

Automatische Aktionen für neue Spenden

Mehrfache Währungen Funktionen


Spenden bearbeiten/löschen

Spenden bearbeiten

Wann könnten Sie eine Spende bearbeiten wollen?

·Um die gesamte Spende oder einen Teil davon einem besonderen Spendenaufruf zuzuordnen

·Um ein Memo über die Spende einzugeben

·Um eine Spende als Bargeld (persönlich) oder als nicht im Web verfügbar zu kennzeichnen

·Um das Datum der Spende zu ändern (z. B. wegen der Analyse)

Spenden bearbeiten

1.Machen Sie einen Rechtsklick auf die Spende, die Sie bearbeiten wollen und wählen Sie "Spende bearbeiten" aus.

2.Machen Sie die Änderungen, die Sie wollen (besonderer Spendenaufruf, persönliches Bargeldgeschenk, verfügbar im Web, usw.).

Spenden löschen

Wann könnten Sie manuell eine Spende löschen wollen? (u.a.):

1.Sie war ein persönliches Bargeldgeschenk und Sie entscheiden sich später, dass Sie es in TntConnect nicht vermerkt haben wollen.

2.Sie haben eine Spende manuell eingegeben, die später in der Buchhaltung Ihrer Organisation gebucht wurde und deshalb versehentlich zweimal in TntConnect erscheint.

Spenden automatisch löschen

Wenn Sie eine Spende manuell eingeben, bevor Sie sie an Ihre Organisation schicken, hat es den Vorteil, dass TntConnect gegebenenfalls automatisch eine Dankesaufgabe erstellt. Wenn aber diese Spende nicht innerhalb 30 Tage durch die Buchhaltung freigegeben wird, wird TntConnect Sie darauf aufmerksam machen und versuchen, die Spende zu löschen.

Dies würde heißen, dass entweder:

1.Die Spende bereits von der Buchhaltung freigegeben und in TntConnect aber mit einem anderen Betrag heruntergeladen wurde. In diesem Fall sollten Sie die Liste der Spenden von diesem Partner anschauen, um herauszufinden, warum ein Duplikat erzeugt wurde.

2.Die Spende wurde von der Buchhaltung nicht freigegeben, weil sie verloren ging oder einem anderen Mitarbeiter gutgeschrieben wurde. In diesen beiden Fällen sollten Sie Kontakt mit Ihrer Organisation aufnehmen.

Mehr lesen

Spenden aus dem Internet herunterladen

Einzelne Spenden eingeben

Besondere Spendenaufrufe erzeugen und benutzen

Spendeneingabeformular (manuell)

Anleitung: Umgang mit Spenden


Mehrfache Währungen Funktionen

TntConnect ist ideal für Missionare, die Spenden in mehr als eine Währung bekommen. Dieses Hilfsthema gibt einen Überblick über all die Stellen in TntConnect, wo diese Funktion von mehrfachen Währungen zu sehen sind.

Die Funktion "Mehrfache Währungen" wird unter Extras | Optionen | Währungen aktiviert.

Stellen, wo die Funktion "Mehrfache Währungen" eingesetzt wird (wenn die Funktion bei Optionen eingeschaltet ist).

Kontaktansicht

Der Register: TNT

·Geben Sie die Standardwährung ein (Sie können aber eine andere Währung für irgendeine Spende eingeben)

·In dem Rechteck Spenden wird neben dem Betrag das Währungssymbol angezeigt.

·Wenn Spenden eingegeben werden, können Sie die Währung auch eingeben.

·Im Spendendiagramm können Sie den Gesamtbetrag der Spenden in unterschiedlichen Farben sehen. Sie können auf die Abkürzung der Währung klicken, um die Gesamtbeträge in einer anderen Währung anzuzeigen. Es gibt auch andere Optionen.

Aktuelle Gruppe exportieren

·Auf der Liste der Felder werden Sie exportierbare Felder finden, die mit Spenden zu tun haben, sowohl die Währung und den letzten Betrag, den der Partner gespendet hat. (Alle Spenden werden in die Standardwährung mit dem aktuellen Wechselkurs umgerechnet.)

Menü: Extras

Der Bericht "Spenden"

·Kann nach Währung gefiltert werden, oder kann ALLE Spenden in einer gewählten Währung anzeigen

Extras | Spendeneingabeformular (manuell)

·Sie können die Währung aussuchen, in der Sie Spenden eingeben wollen. Das ist hilfreich, wenn Sie unterschiedliche Berichte von verschiedenen Ländern bekommen (d.h. von deren Buchhaltungen)

Analyseansicht

Wochenbericht

·Der Wochenbericht für den Coach (auf der Analyseansicht) beinhaltet eine separate Zeile für jede Währung und die Portion des Ziels, die in dieser Währung ist.

·Es ist wichtig zu wissen: TntConnect verwaltet den aktuellen Wechselkurs (also NICHT den Wechselkurs vom Datum, an dem gespendet wurde oder an dem Ihr Missionswerk oder Ihre Bank die Spende bekam, usw.) Der Wochenbericht aber behält den Wechselkurs für die Woche. Deswegen werden Sie den Wechselkurs von der Woche des Wochenberichts sehen, auch wenn Sie den Bericht Wochen oder Monate später ansehen.

Analysieren nach...Diagramme

·Sie können die Währung als eine der Optionen im Diagramm auswählen. Wenn Sie Währung wählen, werden die Balken den Betrag pro Währung anzeigen.


Spendeneingabeformular (manuell)

Das Spendeneingabeformular (manuell) stammt aus den frühen Tagen von TntConnect, wo es noch nicht möglich war, Spendeninformation aus dem Internet herunter zu laden. Es ist noch immer hilfreich für diejenigen, die bei Missionswerken arbeiten, die keine E-Mail mit Ihrer Spendeninformation von Ihrer Organisation bekommen. Diese Funktion macht es möglich, dass TntConnect von jedem Missionar, unabhängig vom Missionswerk, verwendet werden kann. Eine alphabetische Liste mit allen finanziellen Partnern, die in den letzten 13 Monaten gespendet haben, erscheint.

Menü Pfad: Extras | Spendeneingabeformular (manuell)

Das Fenster "Spendeneingabeformular (manuell)" listet alle Kontakte auf, die in den letzten 13 Monaten gespendet haben. Wenn ein Kontakt in diesem Monat gespendet hat, wird sein Name oberhalb der gestrichelten Linie erscheinen. (Wenn es keine Spenden im aktuellen Monat gibt, wird das Formular unten leer sein, sodass Sie Spenden eingeben können.) Die können die Währung von der Spende aussuchen.

Diese Liste wird normalerweise von einem Missionar benutzt, dessen Organisation Papierlisten verschickt, weil die Spendeninformation nicht per Internet zur Verfügung steht. Somit kann man schnell die Spenden vom ganzen Monat eingeben. Wenn ein Missionar noch keine Spenden in diesem Monat hat (z.B. weil er Spenden nur einmal im Monat eingibt) wird diese Liste noch keine Beträge haben, nur Partner, die neulich gespendet haben. Somit kann man relativ schnell die Spenden eingeben.

Bevor Sie Spenden in dem Monat eingegeben haben, können Sie auf diesen Button klicken, um alle Spenden vom Vormonat zu duplizieren. Dies ist besonders hilfreich, wenn Sie jeden Monat ungefähr die gleichen Spenden bekommen (z.B. durch Banküberweisungen). Sie können dann Spenden hinzufügen/löschen.

Weil Ihre Liste nur diejenigen enthalten wird, die in den letzten 13 Monaten gespendet haben, kann es sein, dass Sie einen Kontakt aus Ihrer Datenbank finden müssen, um eine Spende einzugeben. Wählen Sie einen Kontakt aus Ihrer Datenbank aus, den Sie dem Formular hinzufügen wollen. Hinweis: Dies fügt keine Kontakte der Datenbank zu.

Dupliziert die Zeile, die momentan markiert ist, um eine zweite Spende von dem markierten Kontakt einzugeben

Wenn Sie eine Papierliste mit Spenden von Ihrer Organisation bekommen, wird es wahrscheinlich sein, dass Sie diese Liste nach Monatsende bekommen. Wenn ja, können Sie einen anderen Monat auswählen, um Spenden einzugeben.

Mehr lesen

Automatische Aktionen für neue Spenden


Spenden mit TntConnect behandeln

Vorschläge, um mit verschiedenen Arten von Spenden (finanziell und nicht-finanziell) zu behandeln.

Art der Spende

Beschreibung

Ideen, wie man sie in TntConnect vermerkt

Spenden von Partnern mit einer regelmäßigen Spendenzusage (PARTNER-Finanziell)

Normale Spende

Als Erfüllung der Spendenzusage

·Machen Sie gar nichts! TntConnect behandelt diese Spende perfekt allein.

Besondere Spende

Weniger als der normale zugesagte Betrag von diesem Partner

·TntConnect wird diese Spende nicht als eine BESONDERE Spende einordnen, wird aber eine Aufgabe erstellen "Spende recherchieren, die KLEINER ist als die Spendenzusage ist"

·Wenn der Partner Ihnen einen Scheck zuschickt, geben Sie die Spende manuell ein bevor Sie den Scheck an Ihre Organisation verschicken.

Besondere Spende

MEHR als der normale zugesagte Betrag von diesem Partner

·Wenn der Partner in seinem Spendenverhalten aktuell ist, wird TntConnect diese Spende als eine BESONDERE Spende kennzeichnen und automatisch eine Dankesaufgabe erstellen.

·Wenn der Partner in seinem Spendenverhalten verspätet ist, wird TntConnect annehmen, dass der Partner aufholen will.

·Wenn der Partner Ihnen einen Scheck zugeschickt hat, geben Sie die Spende manuell ein, bevor Sie den Scheck an Ihre Organisation verschicken.

Wieder angefangene Spende

Ein regelmäßiger Partner spendet wieder nach 2 oder mehr Monaten Versäumnis

·TntConnect wird automatisch diese Spende als eine wieder angefangene Spende kennzeichnen und automatisch eine Dankesaufgabe erstellen.

·Sie können den Zeitraum für automatische Aktionen unter Extras | Optionen festsetzen

Unregelmäßige Spenden

Ein Partner mit einer regelmäßigen Spendenzusage, der oft in Versäumnis gerät. Zum Beispiel, die Zusage ist monatlich, aber sie spenden nur siebenmal im Jahr.

·Dies ist eine schwierige Situation. Sie haben drei Optionen, aber keine davon ist optimal.

1.Behalten Sie den Partner als PARTNER-Finanziell und akzeptieren Sie, dass die Durchschnittsspende im Monat niedriger sein wird als die Zusage. TntConnect wird wahrscheinlich oft eine automatische Dankesaufgabe für die WIEDER ANGEFANGENE Spende erstellen.

2.Kennzeichnen Sie den Partner als PARTNER-Spezial, weil er nicht regelmäßig genug spendet, um als PARTNER-Finanziell zu gelten. TntConnect wird aber dann jedes Mal eine Dankesaufgabe für die BESONDERE Spende erstellen, wenn der Partner spendet.

3.Kennzeichen Sie den Partner als PARTNER-Finanziell, aber geben Sie den Betrag als Spendenzusage ein, der ungefähr den Durchschnitt der monatlichen Spende ist, statt der eigentlichen Spendenzusage.

Aufgeteilte Spenden

Die Spende ist Teil der Spendenzusage, teils eine besondere Spende.

·Sie können nur Spenden aufteilen, die auf Grund eines besonderen Spendenaufrufs gespendet wurden.

·Teilen Sie die Spende im Fenster "Spende bearbeiten" auf, indem Sie TntConnect anweisen, welche Portion der Spendenzusage angerechnet werden soll und welchem besonderen Spendenaufruf die Spende zugeordnet werden soll.

Spenden von Menschen, die keine PARTNER-Finanziell sind

Besondere Spende

Irgendein Betrag

·Tun Sie nichts! TntConnect behandelt diese Spende perfekt allein.

Andere Spenden (Können von irgendeinem Kontakt sein, inklusive Partner mit einer Spendenzusage)

Persönliche Spende

Normalerweise Bargeld oder ein Scheck auf Ihren Namen ausgestellt.

·Wenn Ihr Missionswerk den Gesamtbetrag von solchen Spenden begrenzt, vergewissern Sie sich, dass diese Spende den Richtlinien entspricht.

·Sie können eine Spende mit "Neue Spende eingeben" (in der Liste auf dem Register: TNT eingeben. Setzen Sie auf jeden Fall den Haken bei "Bargeldgeschenk".

Nicht im Web verfügbar

Interner Kostenstellen-übertrag

Eine Spende, die aber nicht durch die Buchhaltung Ihrer Organisation gebucht wird und die somit nicht mit TntConnect beim Web-Input heruntergeladen werden kann.

·Manche Spenden werden vielleicht von Ihrer Organisation gebucht werden, aber nicht zum Download freigegeben werden.

·Kostenstellenüberträge von anderen Mitarbeitern Ihrer Organisation werden vielleicht gebucht, gelten aber nicht als Spenden, sondern Überträge. Deshalb stehen sie auch nicht beim Download zur Verfügung.

·Geben Sie in beiden Fällen die Spende manuell mit "Neue Spende eingeben" ein. Entfernen Sie den Haken bei "Im Web verfügbar".

·Wenn der Kostenstellenübertrag regelmäßig ist, erstellen Sie eine sich wiederholende Aufgabe, um sich darin zu erinnern, die Spende einzugeben.

Materielles Geschenk

Wie z.B. ein Geburtstagsgeschenk oder Hochzeitsgeschenk, ein Auto, oder irgendetwas, was nicht Geld ist.

·Sie können es mit "Neue Spende eingeben" und mit einem Betrag "0" eingeben. Schreiben Sie darüber ein Memo.

·Sie können auch (oder nur) einen Journaleintrag darüber machen. Nehmen Sie unter "Andere" den Typ "Geschenk".

·Wenn das Geschenk etwas ganz Besonderes ist (wie z.B. ein Auto), schreiben Sie eine Zeile darüber oben im Feld "Notizen", sodass Sie es immer sehen, wenn dieser Kontakt markiert ist.

Geschenke VON IHNEN an einen Partner

Irgendein Geschenk

·Wann auch immer Sie ein Geschenk an einen Missionspartner schicken, egal ob es ein Mitbringsel von einem Projekt im Ausland oder ein Baby- oder Hochzeitsgeschenk ist, sollten Sie ein Dank-Journaleintrag darüber erstellen.

·Geben Sie es als Dank-Eintrag ein, weil ein Geschenk an einen Missionspartner stets eine Art Dankeschön für die Partnerschaft ist.

Weitere Themen bezüglich Spenden

Gelöschte Spende (von TntConnect gelöscht)

Während eines Web-Inputs macht TntConnect darauf aufmerksam, dass es eine bereits heruntergeladene Spende löschen wird.

Das kann verschiedene Gründe haben. Sie müssen herausfinden, um welchen es sich handelt:

·Sie haben eine Spende manuell eingegeben, die nicht im Web verfügbar war, aber Sie haben vergessen, den Haken bei "im Web verfügbar" zu entfernen. TntConnect löscht automatisch alle "im Web verfügbaren" Spenden, die nicht innerhalb 45 Tage heruntergeladen werden.

·Sie haben eine Spende manuell eingegeben und Sie an Ihre Organisation verschickt, aber sie wurde nie gebucht und/oder auf Ihre Kostenstelle eingezahlt. ODER Sie gaben einen falschen Betrag ein und TntConnect hat die Spende nicht wiedererkannt. Nehmen Sie Kontakt mit Ihrer Organisation auf.

·Ihre Organisation hat eine Spende, die Sie bereits eingegeben haben, bearbeitet/korrigiert/gelöscht. TntConnect synchronisiert Ihre Datenbank, um sicher zu sein, dass sie mit der Information Ihrer Organisation übereinstimmt.

Gelöschte Spende (von Ihnen gelöscht)

Sie haben eine Spende gelöscht, aber sie erscheint immer wieder beim Web-Input.

·Sie können eine Spende, die im Buchhaltungssystem Ihrer Organisation ist, nicht löschen. Nur Ihre Organisation kann Spenden, die im System sind, bearbeiten.

·Manchmal passiert dies, wenn Sie eine Spende von einen Partner manuell löschen, der über eine Gemeinde oder eine Stiftung spendet. Somit wird diese Spende nicht mit der Information Ihrer Organisation synchronisieren. Eine Lösung: Geben Sie einen negativen Betrag bei der Gemeinde/Stiftung ein (nicht im Web verfügbar), dann geben Sie die Spende beim eigentlichen Kontakt ein (nicht im Web verfügbar).

Spendeninformation pflegen

Jährliche Synchronisierung Anpassung

·Weil TntConnect standardmäßig nur etwa 3 Wochen vor dem letzten Web-Input zurückgeht, wird es etwaige Bearbeitungen Ihrer Buchhaltung an Spenden, die vor diesem Zeitraum liegen, nicht merken.

·Deshalb ist es ratsam, einmal jährlich beim Web-Input den Zeitraum auf das ganze vergangene ein Jahr zu stellen. Vielleicht werden Sie dabei manche schöne Überraschung erleben!


Der Bericht "Spenden"

Video /Englisch): Der Bericht "Spenden"

Der Bericht "Spenden" ist eine Tabelle Ihrer Spenden mit Optionen für die Anzeige von diversen Spendentypen und Zeitraum.

Der Bericht "Spenden" zeigt den gesamten Betrag der Spenden pro Spender, pro Monat. Der Gesamtbetrag kann mehrere Spenden beinhalten.

Die Standardanzeige ist 13 Monate, aber Sie können die Anzahl der Monate oder die anzuzeigenden Zeiträume (vierteljährlich oder jährlich) bestimmen. Sie können nur von der Gegenwart zurückgehen. Sie können keinen Zeitraum in der Vergangenheit, wie z.B. 198-2001, anzeigen.

Den Bericht "Spenden" kann man anhand von Filtern anpassen. (Bei manchen müssen Sie auf "Update" klicken, um die Änderungen zu sehen).

Spenden aus dem Web einbeziehen

Spenden, die von Ihrer Organisation heruntergeladen werden.

Noch nicht synchronisierte Spenden einbeziehen (AUSSTEHENDE)

Spenden, die Sie persönlich erhalten haben, die später an Ihre Organisation verschickt wurden. Dies kann Ihnen helfen, sicherzustellen, dass die Spenden von Ihrer Organisation richtig eingetragen wurden.

Spenden (nicht Web) einbeziehen

Spenden, die Sie in TntConnect eingegeben haben, die nicht von TntConnect abgeglichen werden, wenn Sie mit Ihrer Organisation synchronisieren. (Normalerweise wird dies nur von Missionaren gebraucht, deren Organisation die Spenden nicht mit TntConnect synchronisieren können.)

Bargeldgeschenke einbeziehen

Kann hilfreich sein, um sicherzustellen, dass Sie die Höchstgrenze an Bargeldgeschenke nicht überschreiten, die Ihre Organisation erlaubt.

Sortieren nach dem Datum der letzten Spende

Wenn Sie den Haken in diesem Kästchen setzen, werden die Spenden nach dem Datum Ihrer letzten Spende sortiert. Somit können Sie verspätete Partner schneller herausfinden (Spender, die nicht neulich gespendet haben). Wenn Sie keinen Haken setzen, werden die Spender alphabetisch sortiert.

TntConnect Pro Hinweis: Mit TntConnect Pro können Sie eine bestimmte Kostenstelle angeben, die Sie im Bericht "Spenden" anschauen wollen. Wenn Sie eine bestimmte Kostenstelle auswählen, werden die Spender nach dem Datum Ihrer letzten Spende angezeigt, auch wenn diese Spende nicht für die ausgewählte Kostenstelle war.

Erzeugt den Bericht neu mit den von Ihnen gewünschten Änderungen.

Zusätzliche Felder vor dem Export dem Bericht hinzufügen.

Designation Drop-Down

Aktuelle Gruppe

Mehrfache Währungen Anzeige

Sie können diesen Bericht an eine Datei oder an Excel exportieren.

(Wenn TntConnectPro unter Extras | Optionen eingeschaltet ist, können Sie eine einzelne Designation ansehen. Die Partner werden chronologisch nach dem Datum der letzten Spende aufgelistet, auch wenn der Partner nicht für diese Designation gespendet hat.

Sie können den Bericht "Spenden" filtern, um nur die aktuelle Gruppe anzuzeigen,

Der Bericht "Spenden" bietet zwei Währung-spezifische Optionen:

1. Sie können alle Spenden umgerechnet in die Währung, die in der Drop-down Liste angezeigt wird.

2. Sie können nur die Spenden anzeigen lassen, die in dieser Währung sind.

Tipp: Der Bericht "Spenden"

Der Bericht "Spenden" ist nicht nur dafür da, dass Sie eine Tabelle Ihrer Spenden sehen oder sie an Excel für eine Analyse exportieren können.

Benutzen Sie den Bericht, um sich zu vergewissern, dass die Spenden, die Sie eingeschickt haben, tatsächlich richtig gebucht wurden. (Entfernen Sie den Haken bei Spenden, die bereits im Internet synchronisiert wurden). Oder schauen Sie nur persönliche (Bargeld) Spenden an, wenn Ihre Organisation eine Begrenzung an Bargeldspenden hat.

Mehr lesen > Der Bericht "Spenden"


Kampagnen und Spendenabsichten

TntConnect hat starke Kampagnen- und Spendenabsichtsfunktionen. Diese Funktionen können für einen einzelnen Benutzer wertvoll sein, aber sie bieten die starken Funktionen, die Teams und kleine Organisationen brauchen. Ein Benutzer schrieb:

"Ich setze TntConnect ein, um mehr als 75 ativen Kampagnen für unseren Dienst zu verwalten, die bei sechs Events unseren Großspendern vorgestellt wurden. Die Kampagnen- und Spendenabsichtsfunktionen ermöglichen, dass ich der Leitung sofort Antworten in Bezug auf Spendenabsichten, die Erfüllung von diesen Absichten und vieles mehr. Ich kann mir nicht vorstellen, irgendeine andere Software für unsere Corporate Fund Development einzusetzen."

Kampagnen sind auf dem Menü Kampagnen und auf dem Register: Kampagnen in der Kontaktansicht:

Kampagnen verwalten | Öffnet die Kampagnen Funktion, wo Kampagnen hinzugefügt oder bearbeitet, und Summen angeschaut werden können und dazugehörige Kontakte angezeigt werden.
Spendenabsicht-Erfüllung Bericht | Eine Liste der Kontakte und ihre Spendenabsichten werden angezeigt.
Spenden Kampagnen zuordnen | Alle Spenden, die nicht mit einer Kampagne verlinkt wurden werden angezeigt, sodass Sie sie leicht verlinken können, statt jeden einzelnen Kontakt aufrufen zu müssen.
Der Kampagnen Planer | Bildet die Partner Pyramide, um eine komplette Kampagnen Strategie zu erzeugen.

Kampagnen in der Kontaktansicht

Kampagnen Optionen (Extras | Optionen)

Spenden für Kampagnen werden bei der Spendenzusage angewandt

Standardmäßig werden Spenden, die mit einer Kampagne verlinkt sind, nicht bei der Spendenzusage angewandt. Dies hat Auswirkungen auf die Kalkulation von durchschnittliche Spende und weitere Summen.

Spendenabsicht Nachverfolgen aktivieren

für den "normalen" Benutzer sind Spenden, die für einen besonderen Spendenaufruf gemacht wurden, nicht die Erfüllung von Spendenabsichten (d.h. sie sind die direkte Antwort auf den Spendenaufruf). Aber für diejenigen, die TntConnect für Fund Development benutzen, machen Partner eine Spendenabsicht für eine Kampagne und erfüllen sie zu einem späteren Zeitpunkt.

Kampagnen beschreiben den Zweck der Spende

TntConnect kann für die Nachverfolgung von Kampagnen und Spendenabsichten eingesetzt werden, aber auch für die Verbuchung der Spenden für Kampagnen. Eine solche Anwendung wäre Spenden für eine Patenschaft für Kinder. Eine solche Arbeit wird in dieser Hilfsdatei nicht näher beschrieben, aber bei Patenschaften wählt der Partner den Empfänger nicht aus. Mit dieser Funktion kann eine Organisation einzelne Spenden einem spezifischen Kind zuordnen.

Wenn diese Funktion (hier Verbuchung genannt) aktiviert ist, wird TntConnect:

·Den Benutzer darauf hinweisen, dass die gesamte Spende eine Kampagne nicht zugeordnet wurde

·Automatisch Spendenzusagen für eine Kampagne verbuchen, wenn der Spendenbetrag und die Spendenzusage gleich hoch sind (hilfreich, wenn es viele Kampagnen Erfüllungen gibt, wie bei eine Patenschaftsarbeit).

·Serienbrieffunktionen bei den Kampagnen anbieten, sodass Serienbriefe für Paten leicht erzeugt werden können.

·Einen Button "Ordne den Betrag einer Kampagne zu" im Fenster spenden bearbeiten, anbieten, um Spenden leicht einer Kampagne zuzuordnen.

Standardzeile für neue Kampagnen

Viele besondere Spendenaufrufe haben kein spezifisches Ziel, aber andere, besonders im Fund Development, haben ein klares Ziel entweder für eine Gesamtsumme oder für neue monatliche Spenden (egal ob diese monatlich oder z.B. jährlich gespendet werden).


Leitfaden: Kampagnen erstellen und verwenden

Eine Kampagne ist eine spezielle Anfrage. Jahrelang wurden Kampagnen "besondere Spendenaufrufe" genannt, weil sich diese Funktion auf die Aufgaben und Antworten auf die besondere Anfrage konzentrierte. Jüngste Versionen von TntConnect haben die Funktionen erheblich erweitert, daher die Namensänderung. Eine Kampagne ist viel mehr als nur eine "besondere Anfrage".

Das Erstellen und Verwenden von Kampagnen ist eine der komplexeren Funktionen von TntConnect, aber es ist auch eines der am besten gehüteten Geheimnisse. Der einfachste Weg, alle Komponenten der Kampagnen zu beschreiben, besteht darin, Sie durch ein Beispiel zu führen, wie Sie einen Aufruf erstellen und verwenden können, einschließlich des Empfangens und Eintragens von dazugehörigen Spenden.

Da Kampagnen komplex sein können, soll dieses Hilfethema einen Überblick über die grundlegenden Funktionen geben, aber keine umfassende Erklärung darstellen.

Anleitung: Eine Kampagne erstellen und verwenden

1.Erstellen Sie die Kampagne (Kampagnen | Kampagnen verwalten).

2.Klicken Sie auf Neue Kampagne.

Hinweis: Sie können eine Kampagne auch deaktivieren, indem Sie wie im obigen Beispiel den Haken bei aktiv" entfernen.

3.Geben Sie den Namen Ihrer Kampagne ein. Tipp: Geben Sie das Jahreszahl und Monat zuerst ein, wie "2013-12 Jahresendaufruf". Somit können Sie erleichtert später sortieren. (Standardmäßig sortiert TntConnect nach der jüngsten Aktivität, sodass vergangene Kampagnen nicht oben in der Liste erscheinen, nur weil sie alphabetisch oben wären.)

Hinweis: Das Fenster Kampagnen enthält viele Optionen, die Sie mit Kampagnen einsetzen können. Zum Beispiel können Sie ein Anfangs-, bzw. Enddatum eingeben, eine Kategorie Ihrer Wahl und ein Foto/Beschreibung der Kampagne. In dieser Anleitung und für die meisten Anwender genügt der Name.

4.Wenn Sie Ihren Brief versenden, benutzen Sie die Funktion Journaleintrag für die Gruppe machen um die schriftliche Anfrage zu erfassen. Wählen Sie die Kampagne auf dem Register: Details aus.

5.Während des Herunterladens der Spenden, machen Sie einen Doppelklick auf jegliche Spenden, wo Sie wissen, dass sie aufgrund der besonderen Spendenaufruf kamen, um dort die Spende der Kampagne zuzuordnen; oder wenn Sie Spenden manuell eintragen, wählen Sie die entsprechende Kampagne aus wenn Sie die Spende eintragen. In beiden Fällen wird TntConnect automatisch eine Dankesaufgabe für eine "besondere Spende" machen, wenn die Kampagne vorher verlinkt wurde.

Wenn Sie Spende bereits in Ihrer Datenbank ist, können Sie später die Spende bearbeiten und mit einer Kampagne verlinken. Alternativ können Sie die Spende in der Spendenliste auf dem Register: TNT markieren und mit einem Rechtsklick bearbeiten. (Das Verlinken der Spenden mit der entsprechenden Kampagne während des Herunterladens hat den Vorteil, dass die automatisch erzeuge Dankesaufgabe als "BESONDERE" Spende mit dem Namen der Kampagne in der Beschreibung gekennzeichnet wird.)

Resultate der besonderen Spendenaufrufe anschauen

Eines der besten Vorteile des Verfolgens von besonderen Spendenaufrufen ist, dass Sie Gottes Versorgung durch diese besondere Aufrufe über einen längeren Zeitraum sehen können. In dem Sie bei Extras | Kampagnen verwalten nachschauen, können Sie jeden besonderen Aufruf sehen, den Sie verschickt haben, wie viele Briefe Sie verschickt haben, wie viele Spenden gemacht wurden, und der Gesamtbetrag von diesen Spenden.

An Excel exportieren:

Das Fenster "Verfolgen von besonderen Spendenaufrufen" hat einen Excel Button, der zwei unterschiedliche Funktionen ausführt, je nachdem, was Sie momentan machen.

Keine Aufrufe markiert | Exportiert die Liste der Aufrufe und die Resultate an Microsoft Excel
Einen Doppelklick auf einen Aufruf, mit dem Register: Journal offen. | Exportiert eine Liste aller Aufruf Empfänger.
Einen Doppelklick auf einen Aufruf, mit dem Register: Spenden offen. | Exportiert eine Liste von allen Spenden, die dem Aufruf zugeordnet wurden.

Sie können auch Spenden Trends an Excel exportieren.

1.Klicken Sie auf "Spenden Trends anschauen"

2.Wählen Sie die Kampagnen aus, die Sie exportieren wollen.

3.Schauen Sie die Resultate an, dann klicken Sie auf den Button Excel, um an Excel zu exportieren.

Betrag in der Spalte besondere Aufrufe | Der Betrag, den dieser Kontakt aufgrund der Kampagne gespendet hat.
.00 in der Spalte | Sie haben diesem Kontakt einen Spendenaufrufbrief an diesen Kontakt versandt, aber er hat nicht gespendet.
Spalte ist leer | Sie haben keinen Spendenaufrufbrief an diesen Kontakt geschickt.

Weitere Tipps über Kampagnen

·Wenn Sie Kampagnen verwalten auswählen, haben Sie zwei Optionen: "Normale Ansicht" und "Erweiterte Ansicht". Die normale Ansicht zeigt 9 Spalten an, die erweiterte Ansicht 22 Spalten. Dies wirkt sich nicht auf das aus, was Sie mit Kampagnen tun können, sondern nur darauf, was Sie sehen können.

·Sie können einige der Standardeinstellungen für Kampagnen unter Extras | Optionen | Kampagnen andern.

Mehr lesen

Automatische Aktionen


Leitfaden: Spendenabsichten erstellen und nachverfolgen

Eine Spendenabsicht ist eine Zusage im Rahmen einer Kampagne, die eine Erfüllung in der Zukunft verspricht. Diese werden oft bei Teams oder Corporate Fund Development bekommen, wenn ein Event veranstaltet wurde, wobei Spendenabsichten für zukünftige Spenden gegeben werden.

Die Erfüllung von Spendenabsichten ist oft nicht auf einmal, sondern kann sich über mehrere Monate hinziehen. Spendenabsichten können auch von regelmäßigen Partnern gemacht werden, die versprechen, ihren Spendenbetrag zu erhöhen.

Spendenabsichten werden auf dem Register: TNT eingegeben, aber die Kampagne wird vorher erstellt.

Anleitung: Spendenabsichten erstellen und nachverfolgen

1.Erstellen Sie die Kampagne (Kampagnen | Kampagnen verwalten).

2.Wählen Sie den Kontakt aus, der eine Spendenabsicht geäußert hat und machen Sie dann einen Rechtsklick im Fenster "Spenden". Wählen Sie "Neue Spendenabsicht eingeben" aus.

3.Geben Sie den Betrag der Spendenabsicht und die Kampagne von der Spendenabsicht ein.

Sie können das Datum der Zusage und das Datum "Fällig am" eingeben, wenn der Partner ein Datum angegeben hat. Es werden keine Aufgaben oder andere Funktionen damit verbunden. Auf dem Spendenabsicht-Erfüllung Bericht" (siehe unten) werden unerfüllte Spendenabsichten rot erscheinen.

Sie können diese Spendenabsicht auch anwenden. Wenn Sie auf den Button "Anwenden" klicken, wird TNT die Spenden anzeigen, die dieser Partner bereits gemacht hat. Sie können dann Spenden auswählen und sie mit einer Spendenabsicht verlinken.

Wenn eine Spendenabsicht eingegeben wird, erscheint sie gelb hinterlegtiiin der Spendenliste erscheinen.

4.Wenn die Spende eingeht, können Sie die Spende mit der Spendenabsicht in dem Fenster Spendendetails. Sie können dies tun, wenn eine Spende heruntergeladen wird (durch Doppelklick auf die Spende in der Liste) oder wenn die Spenden manuell eingetragen wird. Sie können auch eine Spenden bei einer Spendenabsicht anwenden, nachdem sie eingetragen wurde.

1. Geben Sie den Betrag der Spende ein.

2. Wählen Sie die dazugehörige Kampagne aus.

5.Klicken Sie auf den Button Erweitert, um das Fenster "Spendendetails" zu erweitern und die Spende anzuwenden.

Ein Partner kann mehrere ausstehende Spendenabsichten haben, z.B. wenn er mehrere Spendenabsichten bei einem Event gemacht hat, bei dem mehrere Projekte vorgestellt wurden.

Um zu verhindern, dass eine Spende bei der falschen Kombination von Kampagne+Spendenabsicht angewandt wird, wird "Die Spendenabsicht anwenden" NUR im Zusammenhang mit der Kampagne auf der linken Seite angezeigt.

6.Klicken Sie auf OK. Die Spendenliste wird mit der Spendenabsicht aktualisiert.

Diese Spende erfüllte die Hälfte der Spendenabsicht von diesem Partner, also ist die Spendenabsicht zu 50% erfüllt und den Fortschrittsanzeige wurde aktualisiert. Wenn die Spendenabsicht erfüllt ist wird die Zeile weiß werden und der Text grau:

Alle Spendenabsichten anschauen

Alle Spendenabsichten werden in der Spendenliste angezeigt, aber Sie können auch alle Spendenabsichten von einem Kontakt auf ihrem Register: Kampagnen sehen, oder für alle Spendenabsichten unter Kampagnen | Spendenabsicht-Erfüllung Bericht.

Die Spendenabsichten eines einzelnen Kontakts

In der Spenden Liste:

Auf der Kontaktansicht im Register: Kampagnen:

Hinweis: Wenn dieser Kontakt mit einer Kampagne mit dem Kampagne Planer verlinkt wurde, wird dieser Link auch auf diesem Register erscheine, auch wenn es keine verlinkte Spenden oder Spendenabsichten gibt.

Alle Spendenabsichten (Kampagnen | Spendenabsicht-Erfüllung Bericht)

Sie können die Beträge der Spenden und ausstehenden Spenden für jede Spendenabsicht anschauen. Eine Spendenabsicht, die überfällig ist, wird in dieser Liste rot erscheinen.


Leitfaden: Der Kampagnen Planer

Hinweis: Der Kampagne Planer ist ein leistungsstarkes Werkzeug. Dieses Hilfethema wird nicht die gesamte Komplexität dahinter erklären. Der beste Weg, den Kampagnen Planer kennenzulernen, ist. ihn einfach auszuprobieren.

Der Kampagnen Planer unterstützt Sie bei der Erstellung einer mehrstufigen Kampagne basierend auf das vergangene Spendenverhalten einer Gruppe von Kontakten (oder aller Kontakte).

Der Kampagne Planer arbeitet nach dem Prinzip der "Partnerpyramide" oder der "Drittelregel", was bedeutet, dass Spenden für Ihren Dienst in drei Gruppen von Kontakten aufgeteilt werden kann, wobei die großzügigsten Geber die kleinste Anzahl sind:

Obwohl dies keine perfekte Wissenschaft ist, wird der Kampagne Planer eine Liste von Kontakten erstellen und sie in vier Gruppen basierend auf der Drittelregel aufteilen. d.h. der Kampagne Planer teilt eine Liste von Kontakten in vier Gruppen auf, wobei die ersten drei ein Drittel der gesamten Spenden repräsentiert und das "vierte Drittel" die "potentielle Partner" sind, die bisher nicht gespendet haben und daher nicht kategorisiert werden können.

Die Beispiele in diesem Hilfethema stammen aus einer aktiven Beispieldatenbank, die für diese Dokumentation verwendet wird. Die Anzahl der Kontakte und Beträge variiert daher erheblich.

In unserer Beispieldatenbank haben wir 168 Kontakte, die wir für diese Kampagne kontaktieren möchten, und ihre geschätzte Kapazität (siehe unten) beträgt ungefähr 93.500 US-Dollar.

Wie wird die geschätzte Kapazität berechnet?

"Geschätzte Kapazität" wird automatisch berechnet, basierend auf die höchste Spendensumme über die letzten drei Jahre (oder einen anderen Zeitraum, den Sie wählen). TNT summiert die geschätzte Kapazität von allen Kontakten und teilt sie in drittel. Die Drittel werden mathematisch nicht ganz exact sein, weil der Partner, der zwischen den Levels steht, hat eine Auwsirkung auf die gesamte Kapazität der Gruppe.

So sieht die Pyramide für dieses Beispiel aus:

Level | # der Kontakte | Summierte Spenden
Top-Level | 11 | $31,940
Mid-Level | 22 | $30,781
Entry-Level | 90 | $30,856
Potentielle Partner | 45 | $0

Wenn Sie den Kampagne Planer einsetzen, können Sie anschließend "die Kampagne zusammenstellen", die

1.Eine exklusive gespeicherte Gruppe für die Kampagne erstellt

2.Eine gespeicherte Gruppe in einer Baumstruktur für jedes Level erstellt

3.Die Kontakte der entsprechenden Gruppe zuteilt.

Anleitung: Der Kampagnen Planer

1.Beginnen Sie, indem Sie auf Kampagnen | Der Kampagne Planer klicken. Standardmäßig wird TntConnect automatisch die vier Levels erstellen, basierend auf die demonstrierte Kapazität des einzelnen Kontakts (d.h. das, was sie tatsächlich über die letzten drei Jahre gespendet haben).

Siehe die Beschreibung der Buttons und Optionen unten.

2.Klicken Sie auf Die Kampagne zusammenstellen.

3.TntConnect öffnet das "Neue Kampagne" Fenster, wo Sie den Namen und andere Information eingeben können.

4.Klicken Sie auf OK. TntConnect erzeugt die gespeicherten Gruppen

5.In der Gruppenansicht können Sie die Kampagne Gruppe, die gespeicherten Gruppen in der Baumstruktur für jedes Level, und die dazugehörigen Kontakte sehen.

Die Gruppe 1 - Top Level hat die gleichen 11 Mitglieder, die oben in dem Kampagne Planer erscheinen.

6.Wenn Sie auf einen Kontakt in dieser Gruppe klicken, können Sie die Beteiligung an der Kampagne auf dem Register: Kampagnen sehen.

Wenn Sie einen Journaleintrag über Anfragen im Zusammenhang mit dieser Kampagne erzeugen, oder Aufgaben oder Spendenabsichten verlinken, werden alle diese Zahlen in den Spalten rechts sehen. Am Anfang werden diese Spalten leer sein, wie oben gezeigt.

Weitere Dinge, die Sie mit dem Kampagnen Planer machen können

·Sie können die Beträge der Kapazitäten der verschiedenen Levels anpassen. "Mindest-Kapazität" ist ein Drittel des Betrags, den TNT automatisch berechnet hat, aber Sie können es anpassen.


Lookups

Navigation: »No topics above this level«

Selektionen: Zeigen Sie mir Kontakte, die ....

 Print this Topic Return to chapter overview

Schnelle Links zu diesem Thema

Einfache Konzepte bezüglich Selektionen

Die 2 wichtigsten Dinge die Sie wissen sollen

Das Dialogfenster: Selektionen

Die Beziehung zur aktuellen Gruppe

Die Reihenfolge der Selektion bestimmen

Was ist eine Selektion?

Video (Englisch): Selektionen einsetzen

Video (Englisch): Spender selektieren

Sie werden oft einen oder mehrere Kontakte anschauen wollen, die etwas Gemeinsames haben. Einige Beispiele von Kontakten, die einen Teil der Datenbank bilden:

·Kontakte, die spenden (die je gespendet haben, egal welchen Betrag)

·Kontakte, die in eine bestimmte Gemeinde gehen

·Kontakte, die in einer bestimmten Stadt leben

·Kontakte, die verheiratet sind

Selektionen sind besonders hilfreich, um Berichte zu erstellen, Kontakte zu bearbeiten, gespeicherte Gruppen zu erzeugen, Kontakte auf der Karte anzuzeigen, usw.

Selektionen ändern immer die Anzeige der Liste von Kontakten (also die "aktuelle Gruppe"). Sie können zur Gesamtliste mit einem Klick auf den Button "Alle selektieren" zurückkehren:

Einfache Konzepte bezüglich Selektionen

Mehr lesen > Anleitung: Eine einfache Selektion machen

·Wenn Sie irgendeine Selektion machen, bildet die resultierende Liste eine aktuelle Gruppe.

·Eine aktuelle Gruppe ist immer das Resultat einer Selektion.

·Selektionen sind von Natur aus stets temporär. Wenn eine Selektion durchgeführt wird, wird eine Auswahl von Kontakten erstellt, die die Kriterien in dem Moment erfüllen. Eine Selektion von erhaltenen Spenden in einem Monat würde anders sein als im nächsten Monat.

·Aufeinanderfolgende Selektionen sind Selektionen (wie z.B. alle Kontakte in einer bestimmten Stadt), die von einer weiteren Selektionen gefolgt sind (z.B. nur Spender in der Stadt). Siehe die Tabelle unten bezüglich der Beziehung zur aktuellen Gruppe, um vier Wege zu sehen, wie Sie die Liste von selektieren Kontakten beeinflussen können.

·Die Standard-Selektion, wenn TntConnect geöffnet wird. Wenn die Datenbank geöffnet wird, wird sofort eine Selektion durchgeführt. Die Standard-Selektion ist Selektieren | Alle, und die aktuelle Gruppe besteht aus allen Kontakten in der Datenbank. (Sie können die Standard-Selektion unter Extras | Optionen | Benutzer Oberfläche ändern.)

Alle | Alle Kontakte in der Datenbank.
Relevante Kontakte | Alle, deren TNT Phase nicht <Nicht wieder anfragen> oder <Nicht fragen> sind, plus alle, die Rundbriefempfänger sind, plus der Kontakt <Ich>.
Rundbriefempfänger | Alle Rundbriefempfänger und der Kontakt <Ich>.
Aktueller Selektionsfilter | Was auch immer die aktuelle Selektion momentan ist, kann dieser Menüpunkt ausgewählt werden, um die Selektion als Standard-Selektion zu speichern, die dann jedes Mal beim Öffnen der Datenbank ausgeführt wird.

Die 2 wichtigsten Dinge, die Sie wissen sollen

1.Selektionen können Ihrer Datenbank nicht schaden. Versuchen Sie es einfach, um mehr darüber zu lernen.

2.Selektionen beantworten die "Wer" Fragen

·Wen soll ich jetzt anrufen, um nach der Entscheidung zu fragen?

·Wen soll ich anrufen, um ein Treffen zu vereinbaren?

·Wen soll ich anrufen, wenn ich nächste Woche nach Vancouver fahre?

·Mit wem habe ich ein Treffen vereinbart?

·Wer erhält meinen Rundbrief?

Selektionen beantworten die "Wie viel" Fragen nicht

·Wie viel Unterstützung habe ich?

·Wie viel wurde in diesem Jahr gespendet?

Als neuer Mitarbeiter ist die Liste von "Wer?" Fragen relativ einfach. Aber für langjährige Mitarbeiter kann die Anzahl der möglichen Kombinationen sogar Millionen sein. Zum Beispiel:

·Wer hat mich zwischen 1999 und 2001 unterstützt, aber danach nicht mehr, der mehr als 3000€ gegeben hat, aber kein Mal mehr als 500€ gegeben hat, der auch verheiratet ist?

Das Dialogfenster: Selektionen

Manche Selektionen laufen sofort, wenn man sie aus dem Menü auswählt. Aber die meisten öffnen zuerst das Dialogfenster: Selektionen, sodass die Selektionskriterien definiert werden können.

Die Beziehung zur aktuellen Gruppe

Wenn eine Selektion durchgeführt wird, muss die Software wissen, welche Auswirkung sie auf die Resultate haben soll.

Neue Selektion innerhalb der Gruppe "alle" | Fragt die ganze Datenbank ab und zeigt eine neue Gruppe an. Oder "die aktuelle Gruppe ignorieren und aus allen Kontakten in meiner Datenbank, zeige nur die an, die 'dieses' Kriterium erfüllt."
Innerhalb der aktuelle Gruppe selektieren | Fragt die aktuelle Gruppe ab und zeigt nur die Kontakte an, die aus der aktuellen Gruppe die Kriterien erfüllen. Oder "Nimm diese aktuelle Gruppe als Anfangspunkt und zeige mir dann die Kontakte an, die 'dieses' Kriterium erfüllen."
Zur aktuellen Gruppe hinzufügen | Fragt die ganze Datenbank ab, behält aber die momentane aktuelle Gruppe bei und kombiniert die zwei Listen. Oder "diese aktuelle Gruppe beibehalten, und Kontakte, die 'dieses' Kriterium erfüllen, hinzufügen."
Aus der aktuellen Gruppe entfernen | Fragt die aktuelle Gruppe ab und entfernt Kontakte, die das ausgewählte Kriterium erfüllen. Oder "diese gleiche Gruppe selektieren, aber Kontakte entfernen, die 'dieses' Kriterium erfüllen."

Die Reihenfolge der Selektion bestimmen

Es gibt zwei Möglichkeiten, die Reihenfolge einer Selektion zu bestimmen. Weil alphabetisch die häufigste ist, können Sie die Liste mit einem Rechtsklick alphabetisch sortieren.

Sie können die Reihenfolge von dort aus auch anpassen, oder zu jeder Zeit, wenn man eine Selektion durchführt:


Leitfaden: Eine einfache Selektion erzeugen

Die Anzahl der möglichen Selektionen ist unendlich, also ist es schwierig, alle Nuancen von Selektionen hier zu behandeln. Selektionen kann man am besten lernen, indem man sie einfach ausprobiert. Dieser Leitfaden macht Ihnen mit den grundlegenden Komponenten einer Selektion vertraut.

Anleitung: Eine einfache Selektion erzeugen

Diese Anleitung zeigt, wie man die Anzahl Kontakte herausfinden kann, die in Vancouver wohnen, und wie viele dieser Kontakte finanzielle Partner sind.

1.Menü Pfad: Selektieren | Ort

2.Geben Sie den Ort Vancouver in das Feld <Wert> ein.

Merken Sie, dass die Selektionsoption oben auf "Neue Selektion innerhalb der Gruppe Alle" steht. Das heißt, dass TntConnect den Ort, den Sie eingeben, bei allen "Versandadresse: Ort" Feldern in der ganzen Datenbank suchen wird.

3.Klicken Sie auf den Button <OK>.

4.Die aktuelle Selektion zeigt dann sowohl das Kriterium wie auch die Anzahl Kontakte an, die dieses Kriterium erfüllen.

5. Menü Pfad: Selektieren | Nach Spenden

Diese Selektion soll die Liste nun auf nur Spender reduzieren. Ändern Sie die Beziehung auf <innerhalb der aktuellen Gruppe>, sodass die Selektion nun nur nach Spendern in dem Ort sucht.

6.Klicken Sie auf den Button <OK>.

Hinweis: Weil die Selektion <Nach Spenden> ist, wird TntConnect automatisch nach den Kontakten suchen, die gespendet haben. Deshalb wird TntConnect nach irgend einem Betrag und irgendeinem Datum suchen, wenn alle anderen Eingaben leer sind.

7.Jetzt sieht man die zusätzlichen Kriterien in der aktuellen Gruppe. Die aktuelle Gruppe zeigt auch die Anzahl der Kontakte an, die alle Kriterien erfüllen.


Leitfaden: Aufeinanderfolgende Selektionen

Aufeinanderfolgende Selektionen

Mehrere Selektionen können nacheinander durchgeführt werden, um die Resultate einzugrenzen. Zum Beispiel aufeinanderfolgende Selektionen können durchgeführt werden, um nur Spender herauszufinden, dann innerhalb diese Spender diejenige herauszufinden, die in einem bestimmten Ort wohnen.

Anleitung: Aufeinanderfolgende Selektionen machen

In diesem Beispiel wollen wir alle Spender herausfinden, die mindestens 100 im letzten Jahr gespendet haben und die in einem bestimmten Ort wohnen.

1.Alle Spender in dem Ort selektieren.

Menü Pfad: Selektieren | Nach Feldern

Beziehung | Neue Gruppe innerhalb der Gruppe alle selektieren
Feld | Versandadresse: Ort: Ort
Vergleich | fängt an mit oder ist
Wert | Geben Sie den Namen des Orts ein

Klicken Sie auf den Button <OK>.

Die <aktuelle Gruppe> enthält jetzt alle Kontakte, die den Ort als Versandadresse: Ort haben.

2.Suchen Sie innerhalb dieser Gruppe die Spender, die 100 oder mehr gespendet haben.

Menü Pfad: Selektieren | Nach Spenden

Beziehung | Innerhalb der aktuellen Gruppe selektieren
Von | Geben Sie das Startdatum ein (wie z.B. 1.1.)
Bis | Geben Sie das Enddatum ein (wie z.B. 31.12.)
Betrag von | 100
Betrag bis | Leer lassen. Dies weist die Software an, alle Beträge 100 oder mehr zu finden.

Resultat

Die aktuelle Gruppe zeigt zwei Filter und die resultierende aktuelle Gruppe an.


Selektionen Favoriten

Selektionen Favoriten

Obwohl viele Selektionen nur einmal durchgeführt werden und dann nie wieder, kann jede Selektion als Favorit gespeichert werden. Nachdem eine Selektion als Favorit gespeichert wird, wird sie auf der Liste im Menü erscheinen.

Menü Pfad: Selektieren | Favoriten | Aktueller Selektionsfilter als Favorit anlegen

Beispiel einer Selektion mit Kategorie

Favoriten bearbeiten oder löschen

Menü Pfad: Selektieren | Favoriten | Favoriten bearbeiten

Favoriten können im Dialogfenster: Selektionen bearbeitet (Namen oder Kategorie) oder gelöscht werden.


Beziehungen bauen: Aufgaben & Journal

"Gute Planung und harte Arbeit führen zu Wohlstand, wer aber überstürzt handelt, steht am Ende mit leeren Händen da." ~Sprüche 21,5

TntConnect bietet zwei Möglichkeiten, Aufgaben und Journaleinträge zu sehen.

1.Posten individuell oder für die aktuelle Gruppe auf dem Register Aufgaben/Journal in der Kontaktansicht

2.Alle Aufgaben und alle Journaleinträge für alle Kontakte in der Aufgaben- bzw. Journalansicht. In beiden Fällen können Sie die Liste filtern, um nur relevante Ergebnisse zu sehen.

Die Register Aufgaben und Journal sind auf der Kontaktansicht und zeigen die Aufgaben bzw. Journaleinträge für den markierten Kontakt oder die aktuelle Gruppe an. In den meisten Fällen werden Sie aber nur die Aufgaben oder Journaleinträge für einen einzelnen Kontakt sehen wollen.

Der Register: Aufgaben

Bei vielen Missionaren werden die meisten Aufgaben automatisch von TntConnect als Reaktion auf Spenden erzeugt. Typische Aufgaben, die Sie selber erstellen, könnten sein: Treffen (sodass sie auf der Kalenderansicht wie auch auf der Aufgabenliste erscheinen), und Rückrufe, die Sie angekündigt haben.

Wenn Sie Gruppen von Kontakten anrufen (z.B. alle, deren TNT Phase = "Treffen vereinbaren") müssen Sie sie dafür keine extra Aufgabe erstellen, denn die TNT Phase impliziert einen Anruf.

Der Register: Journal

Aufgabenansicht und Journalansicht

Die Aufgabenansicht

Die Journalansicht

Sie können die Aufgaben oder Journaleinträge nach Datum, Typ, oder Beschreibung filtern. Auf der Journalansicht können Sie auch "Aufgaben zusammenfassen, die über die Funktion "Aktionen für die Gruppe" erzeugt wurden", sodass sie als einen einzelnen Posten erscheinen.

Filtern

Obwohl die Aufgabenansicht und die Journalansicht die gleichen Filtermöglichkeiten haben, werden Sie sie wahrscheinlich eher auf der Journalansicht einsetzen.

Nach dem Zeitraum filtern

Sie können nach den Voreinstellungen oder nach Ihrem gewünschten Zeitraum mit Anpassen filtern.

Die Standardeinstellung des Zeitraums auf der Aufgabenansicht beinhaltet keine zukünftigen Aufgaben. Somit können Sie Aufgaben für die Zukunft erstellen, die aber die Liste der aktuellen Aufgaben nicht unnötig verlängern.

Hinweis: Wenn Sie den Haken bei einem der Einträge des Zeitraums entfernen, wird TntConnect bis zum Anfang, bzw. Ende filtern. Zum Beispiel, Sie brauchen kein Datum in der Vergangenheit angeben, wenn Sie den ältesten Journaleintrag sehen wollen. Entfernen Sie einfach den Haken im oberen Fenster. Der Filter wird alle Einträge ab dem frühesten Datum bis zum "Bis" Datum des zweiten Fensters anzeigen:

Durch Typ filtern

Die Standardeinstellung zeigt alle Aufgaben des gewählten Zeitraums. Wenn Sie Aufgaben/Journaleinträge eines oder mehrere bestimmten Typs sehen sollen, setzen Sie einfach einen Haken davor.

Nach Beschreibung filtern

Oberhalb der Aufgaben/Journaleinträge Liste gibt es ein langes Rechteck. Wenn Sie anfangen, etwas darin zu schreiben, wird es rot, und die Liste wird durch das, was Sie geschrieben haben, gefiltert. Der Filter schaut alle Beschreibungen, die darin enthaltenen Notizen, und den Typ der Aufgaben/Journaleinträge durch. Es ist ein dynamischer Filter, d.h. er filtert die gesamte Liste nach jedem Buchstaben, den Sie eingeben.

Beispiel: Wenn Sie nach dem Typ "Dank" filtern, werden Sie nur Aufgaben/Journaleinträge sehen, die den Typ "Dank" haben. ABER, wenn Sie "(Dank" in dem Beschreibungsfilter eingeben, werden Sie ALLE Aufgaben/Journaleinträge sehen, die den "Dank" Haken hatten, egal ob dieser Dank ein Anruf, eine Email, Text, usw. war. Das gleiche gilt für das Wort "Anfrage", weil jegliche Aufgaben/Journaleinträge als "direkte Anfrage" gekennzeichnet werden können.

Details anschauen

TntConnect zeichnet das letzte Treffen, den letzten Anruf, Dank, Brief und die letzte erste schriftliche Information auf. Deshalb ist es ratsam, stets den Typ konsistent beim Journaleintrag einzusetzen.

Datenänderungen

TntConnect erzeugt einen Journaleintrag wenn Sie bestimmte Aktionen machen, wie einen neuen Kontakt hinzufügen, ein Wert für ein Kontaktfeld ändern, oder Kontakten einer Gruppe hinzufügen oder sie aus einer Gruppe entfernen. Dieser automatischer Journaleintrag kann sehr hilfreich sein, wenn Sie sich fragen, ob Sie eine Änderung tatsächlich gemacht haben. Und es ist auch sehr hilfreich, wenn ein Team in der gleichen Datenbank arbeitet oder im Partner Development, wobei mehrere Benutzer Änderungen machen. In den meisten Fällen beinhaltet der Daten Änderung Eintrag den Namen desjenigen, der eingeloggt war, als die Änderung gemacht wurde.

Hier sind die Arten der Änderungen, für die TntConnect automatisch einen Journaleintrag erzeugt:

·Wenn ein neuer Kontakt hinzugefügt wurde.

·Wenn Änderungen bei einem Kontakt gemacht wurden, inklusive wenn Felder geändert wurden--was der alte Eintrag war, und was der neue Eintrag ist.

·Wenn die Spendenzusage geändert wird. Der Journaleintrag beinhaltet ein großes Plus (+) oder Minus (-) Zeichen, wie auch die alte Spendenzusage und die neue Spendenzusage.

·Wenn die Notizen geändert wurden--zeigt die Zeile(n) an, die hinzugefügt wurde, bzw. gelöscht wurde.

·Wenn ein Kontakt einer gespeicherten Gruppe hinzugefügt oder aus einer gespeicherten Gruppe entfernt wurde (weil dies sehr viele Journaleinträge erzeugt, die für Sie nicht hilfreich sind, kann diese Art von Journaleinträge unter Extras | Optionen | Benutzer Oberfläche) deaktiviert werden.

Weil diese Datenänderungen zahlreich sein können, und weil sie auch nicht "beziehungsrelevant" sind (wie Treffen, Danke-Sagen, und Anrufe) kann man diese Änderungen sowohl auf dem einzelnen Kontakt im Register: Journal wie auch auf der Journalansicht ausblenden:

Einträge über Datenänderungen auf dem Register:Journal ausblenden:

Einträge über Datenänderungen auf der Journalansicht (am Bildschirm unten rechts ) ausblenden:

HINWEIS: Sie können eine Datenänderung rückgängig machen, indem Sie einen Rechtsklick auf den Eintrag machen und "Datenänderung wiederherstellen" auswählen.

Mehr lesen > Details anschauen


Aufgaben Typen

Aufgaben Typen

Primäre Aufgaben Typen ("Die großen 5")

Treffen

Normalerweise ein persönlicher Besuch, bei dem Sie Ihren Dienst einem potentiellen Partner vorstellen. Oder ein Besuch bei einem bestehenden Partner, um ihm ein Update über Ihre Arbeit zu geben. Es könnte auch ein Telefongespräch oder sogar ein Online-Gespräch sein. Das Grundprinzip ist, dass ein Treffen ausgemacht wurde, mit der Absicht, Ihren Dienst einem Kontakt vorzustellen.

"Fertige" Treffen sind für die Beziehung wichtig und werden deshalb nicht nach 3 Jahren grau werden.

Anruf

Jedes Mal, wenn Sie wählen, um einen Kontakt telefonisch zu erreichen.

·Wenn Sie einen Anruf machen, um einem Kontakt zu danken, nehmen Sie stattdessen den Aufgaben Typ "Dank".(Mit TntConnect können Sie jegliche erledigten Aufgaben im Journal als "Dank" kennzeichnen, unabhängig von der Methode, mit der Sie gedankt haben. Aber vielleicht wollen Sie es dennoch als "Dank" bezeichnen.)

·Wenn der Anruf anstelle eines Treffens ist (z.B. der Kontakt ist nicht vor Ort und Sie können ihn nicht persönlich besuchen), können Sie es ein "Treffen" statt "Anruf" nennen.

Fertige Anrufe sind für eine Beziehung sehr wichtig und werden deshalb nicht nach 3 Jahren grau.

E-Mail

Jedes Mal, wenn Sie einem Kontakt eine E-Mail schicken.

·Wenn Sie eine E-Mail schicken, um einem Kontakt zu danken, nehmen Sie stattdessen den Aufgaben Typ "Dank".

Brief

Jedes Mal, wenn Sie einen Brief an einen Kontakt verschicken. MPE Briefe (Schriftliche Anfrage, Erinnerung und erste schriftliche Erinnerung) haben ihren eigenen Typ. Weil der Aufgabentyp "Brief" mit dem Feld "letzter Brief" verknüpft ist, ist es ratsam, den Aufgabentyp "Brief" für nur persönliche Briefe zu nutzen.

Dank

Um einem Kontakt für ein Geschenk, oder für sein Gebet, oder einfach dafür, dass er zu Deinem Missionspartnerteam gehört. Hinweis: Dieser Aufgaben Typ impliziert einen "Brief", aber es könnte auch eine E-Mail sein. Außerdem können Sie irgendeinen Journaleintrag als "Dank" durch einen Haken auf dem Register: Details bezeichnen.

Aufgaben Typen Rundbrief

Rundbrief

E-Rundbrief

Weil Rundbriefe per Post oder als E-Mail verschickt werden können, die aber in beiden Fällen keine persönliche Korrespondenz sind, kann Ihnen dieser Aufgaben Typ helfen, Ihre regelmäßigen Massenmails von Ihrer persönlichen Kommunikationen auseinander halten. Sie können auch die Ansicht des Journals ändern, indem Sie einen Haken bei "Verschickte Massenmails ausblenden" setzen. Dieses Kästchen erscheint sowohl auf dem Register: Journal (auf der Kontaktansicht) und auf der Journalansicht.

Mehr über Rundbriefe

Aufgaben Typen Nachrichten

Facebook

Text/SMS

MailChimp

Whats App

Diese sind Hinweise für Sie, wenn Sie einen Journaleintrag machen.

TntConnect hat eine Integration mit MailChimp. Lesen Sie FAQ on MailChimp. (Englisch)

Weitere Aufgaben Typen

Notiz

Wenn Ihre Organisation diese Funktion unterstützt, wird TntConnect automatisch eine Notiz über die Änderung eintragen, wenn ein Update über einen Kontakt gemacht wird.

Weil eine "Notiz" auf eine automatische Aktion von Ihrer Organisation hindeutet, steht sie nicht als Option, wenn eine Aufgabe erzeugt wird.

Zu Tun

Dieser Aufgaben Typ weist darauf hin, dass Sie etwas tun wollen, was im Zusammenhang mit diesem Kontakt steht. Einige übliche "Zu Tun" Aufgaben sind:

·Eine Adresse, Telefonnummer oder E-Mailadresse aktualisieren

·Eine Broschüre oder andere dienstliche Schriftstücke verschicken

·Die Spendenzusagenhöhe und/oder Häufigkeit aktualisieren

·Die persönliche Information eines Kontakts, wie z.B. der Tod des Ehepartners, Heirat, Arbeitgeber, usw. aktualisieren

Ungeplantes Treffen

Ein ungeplantes Treffen ist "Von Angesicht zu Angesicht", aber für die Beziehung nicht so bedeutend wie ein Treffen. Es eignet sich, um ein spontanes Treffen, wie z.B. in der Gemeinde, beim Einkaufen, am Flughafen, usw. einzutragen.

"Fertige" ungeplante Treffen sind für die Beziehung sehr wichtig und werden deshalb nicht nach 3 Jahren grau werden.

Ungeplante Treffen -- wie der Name aussagt -- können nicht als Aufgabe erzeugt.

Geschenk

Wenn ein Partner eng mit Ihnen verbunden ist, kann es sein, dass er Ihnen etwas schenken möchte. Viele Partner schenken Ihnen gerne etwas z.B. zum Geburtstag oder zur Hochzeit. Umgekehrt mögen Sie vielleicht einem Partner auch etwas schenken. Der Aufgaben Typ "Geschenk" ist dafür gedacht.

Hinweis: Ein Aufgaben Typ "Geschenk" wird automatisch auch als "Dank" gekennzeichnet, weil Geschenke einen Dank zum Ausdruck bringen.

Erste schriftliche Information

Identifiziert einen Vorab-Brief, den Sie schicken, um einen Kontakt darüber zu informieren, dass Sie anrufen werden, um ein Treffen auszumachen. Normalerweise heißt das, dass Sie den Kontakt wegen finanzieller Unterstützung anfragen werden. Dieser Brief bereitet den Kontakt auf diesen Anruf vor.

Erinnerung (z.B. jährliche Spende)

Manchmal ist es hilfreich, einen Brief an einen Partner zu schicken, der z.B. alle sechs Monate oder jährlich spendet, bevor seine Spende fällig ist, um ihn daran zu erinnern.

Schriftliche Anfrage

Der Aufgaben Typ "Schriftliche Anfrage" wird oft benutzt, wenn man bestehende Partner einen besonderen Spendenaufruf schickt. Die primäre Absicht des Briefes, ist, um finanzielle Unterstützung zu bitten.

Hinweis: Schriftliche Anfragen sind oft Massenmails, aber im Gegensatz zu Rundbriefen, werden diese Massenmails nicht ausgeblendet, wenn der Haken bei "Massenmails ausblenden" gesetzt ist.

Mehr lesen

Mehr lesen > Aufgaben & Journal

Mehr lesen > Farbige Markierung


Leitfaden: Einen Journaleintrag machen

Anleitung: Einen Journaleintrag machen

1.Klicken Sie auf den Button "Journaleintrag" auf dem Register: Journal.

2.Wählen Sie den Typ aus (wie z.B. Anruf, Brief, usw.)

3.Wählen sie das Resultat aus (versucht, fertig, oder erhalten).

4.Wählen Sie das Datum und die Zeit aus, falls anders. TntConnect wird eine Zeit für manche zeit-spezifische Journaleintrag Typen eingeben (wie Treffen, Anruf, E-Mail und Zu tun), aber nicht für andere (alle Arten von Briefen).

5.Schreiben Sie eine sinnvolle Beschreibung--damit Sie Monate oder Jahre später erkennen können, um was es sich handelte.

6.Wenn dieser Eintrag im Zusammenhang mit einem besonderen Spendenaufruf steht, wählen Sie den besonderen Spendenaufruf aus der Dropdown-Liste aus.

7.Geben Sie weitere entsprechende Details ein:

·Wenn Sie verheiratet sind oder mit anderen im Team an der Datenbank arbeiten, wählen Sie den Benutzer aus, der die Aufgabe erledigt hat.

·"Dem MPE Coach mitteilen" fügt dieser Eintrag dem "MPE Bericht an Excel" zu.

·Definieren Sie den Zweck. Dies ist eine tolle Funktion, denn manchmal ist ein "Anruf" tatsächlich ein "Dank".

(Standardmäßig sind "Rundbriefe" als Massenmails gekennzeichnet. "Dank" und "Geschenk" sind als Dank gekennzeichnet.)

Treffen sind nicht standardmäßig als "direkte Anfrage" gekennzeichnet, aber es gibt ein Kästchen sowohl auf der Hauptseite wie auf dem Details-Seite, womit man das Treffen als "direkte Anfrage" kennzeichnen kann.

8.Klicken Sie auf OK.

Manchmal möchten Sie antworten oder auf einen vergangenen Eintrag im Journal einen Follow-up eintragen (z.B. einen Anruf, der letztes Mal nur "versucht" war, als "fertig" kennzeichnen). Machen Sie einen Rechtsklick auf einen Posten im Journal und wählen Sie "Antwort eintragen".

Tipp: Journal Details auf dem Register: Journal anschauen

Sie können Details über Ihre Journaleinträge direkt auf dem Register: Journal anschauen. Diese Details beinhalten letzter Anruf, letzter Dank, letztes Treffen, usw. Klicken Sie auf den Andropow-Pfeil neben dem Button "Einzeln". (Sie müssen selbstverständlich gerade dabei sein, einen Journaleintrag zu machen, um diese Details anzuzeigen!)

1.Auf dem Register: Journal auf den Pfeil neben "Einzeln" klicken und "Details" wählen...

2.Die Details werden angezeigt:

Hilfreiche Videos über Journaleinträge

Video Serie (Englisch): Irgendetwas mit einem Journaleintrag verfolgen

Video (Englisch): Änderungen in der Höhe der Spendenzusage mit einem Journaleintrag verfolgen

Video (Englisch): Gebetsanliegen mit einem Journaleintrag verwalten

Video (Englisch): Journaleintrag für (nicht-materielle) "Geschenke"

Tipp: Vorbereitete Nachricht für die Mailbox

Im Zeitalter der Handys und gefüllten Kalendern kann es oft schwierig sein, jemanden am Telefon zu erreichen. Eine vorbereitete Nachricht, die Sie auf die Mailbox oder AB sprechen können, kann Ihnen Zeit sparen und Frust ersparen, und Ihnen helfen, dass Sie nicht "herum stottern".

Denken Sie daran, wenn sie auf der Mailbox oder AB sprechen, ein Lächeln auf Ihrem Gesicht zu haben (denn der Angerufene spürt es!). Reden Sie laut genug, warmherzig und ermutigend.

Eine vorbereitete Nachricht kann eine oder mehreren der folgenden Dinge beinhalten:

·Ihr Name und den Namen des Missionswerks

·Warum Sie anrufen

·Wann Sie zurückrufen werden

·Ein ermutigendes Wort

·Ein Bibelvers

·Erwähnen, dass Sie für die Person beten

Tipp: Journaleintrag für die Gruppe machen

Statt für jeden Kontakt in einer Gruppe einzeln einen Journaleintrag zu machen, können Sie gleichzeitig einen Journaleintrag für alle in der Gruppe machen (z.B. der Rundbrief oder ein besonderer Spendenaufruf).

Menü Pfad: Aktionen für die Gruppe | Journaleintrag für die Gruppe machen

Mehr lesen > Anleitung: Journaleintrag für die Gruppe machen

Tipp: Tipps für das Journal

·Machen Sie einen Journaleintrag über alles, was Sie machen, unabhängig vom Ergebnis. 10 Telefonnummer angewählt = 10 Journaleinträge.

·Wenn Sie eine E-Mail verschicken, kopieren Sie sich selber im Feld "BccMiscrag für alle Kontakte in der aktuellen Gruppe, z.B. für Ihren Rundbrief oder wenn Sie einen besonderen Spendenaufruf schicken.

·Seien Sie immer vorbereitet. Legen Sie einen Vorrat an Karten und Briefmarken an. Schreiben Sie kurz auf, an wen Sie geschrieben haben, damit Sie später die Information in TntConnect eingeben können.

·Wenn Sie jemanden anrufen, machen Sie sich Notizen auf Papier, denn der Kontakt hört es, wenn Sie auf der Tastatur tippen (sonst hört es sich an wie ein Flugreservierungssystem!)

Tipp: Journaleintrag für die Gruppe machen

Statt für jeden Kontakt in einer Gruppe einzeln einen Journaleintrag zu machen, können Sie gleichzeitig einen Journaleintrag für alle in der Gruppe machen (z.B. der Rundbrief oder ein besonderer Spendenaufruf).

Menü Pfad: Aktionen für die Gruppe | Journaleintrag für die Gruppe machen

Mehr lesen > Anleitung: Journaleintrag für die Gruppe machen

Tipp: Gespeicherte Beschreibungen machen die Eingabe von oft benutzten Aufgaben/Journal Beschreibungen schneller

Sie können Ihre oft benutzten Beschreibungen für Aufgabe/Journal Beschreibungen speichern. Sobald Sie anfangen zu tippen, wird das Feld automatisch ausgefüllt.

1.Im Feld Beschreibung klicken Sie auf den Drops-down Pfeil

2.Wählen Sie "Liste ändern" unten bei gespeicherten Beschreibungen (wenn es welche gibt)

3. Gespeicherte Beschreibungen hinzufügen oder anpassen

4. Wenn Sie eine gespeicherte Beschreibung einsetzen wollen, klicken Sie einfach ins Feld "Beschreibung"und fangen Sie an, eine Ihrer gespeicherte Beschreibungen einzugeben. TntConnect wird die Eingabe vervollständigen. (Oder klicken Sie auf den Drop-Down Pfeil und wählen Sie aus.)


Leitfaden: Eine Aufgabe erstellen

Anleitung: Eine Aufgabe erstellen

1.Klicken Sie auf den Register: Aufgaben

2.Klicken Sie auf den Button "Terminplan".

3.Geben Sie die entsprechende Information im Zusammenhang mit der Aufgabe ein. Sie können aus der gleichen Liste der gespeicherten Beschreibungen wählen, die Sie beim Journaleintrag einsetzen.

4.Sie können den Register: Details anschauen, um noch mehr spezifische Information einzugeben.


Leitfaden: Journaleintrag für die Gruppe machen

Anleitung: Journaleintrag für die Gruppe machen

1.Menü Pfad: Aktionen für die Gruppe | Journaleintrag für die Gruppe machen

2.Das Standard Dialogfenster für einen Journaleintrag öffnet, genau wie für einen einzelnen Kontakt, außer, dass die Anzahl der Kontakte statt der Namen eines Kontakts erscheint. Wenn zutreffend, geben Sie auch die Information über den besonderen Spendenaufruf ein.

3.Klicken Sie auf OK.

4.TntConnect fragt dann, ob Sie diesen Journaleintrag für die gesamte Gruppe machen wollen.

5.Bestätigen Sie, dass Sie den Journaleintrag machen wollen. (Wenn Sie einen Fehler machen, können Sie den Eintrag aus der Journalansicht löschen.)

6.Sie können das Journal für die aktuelle Gruppe auf dem Register: Journal anschauen. Oder Sie können die Journaleinträge auf der Journalansicht anschauen und dabei die tollen Filtermöglichkeiten einsetzen.

Zeigt das Journal für die aktuelle Gruppe an.

7.Auf dem Register: Journal sieht man die Journaleinträge eines einzelnen Kontakts. Auf der Journalansicht sieht man die gesamten Journaleinträge für alle Kontakte.

Hilfreiche Videos über Journaleinträge

Video Serie (Englisch): Irgendetwas mit einem Journaleintrag verfolgen

Video (Englisch): Änderungen in der Höhe der Spendenzusage mit einem Journaleintrag verfolgen

Video (Englisch): Gebetsanliegen mit einem Journaleintrag verwalten

Video (Englisch): Journaleintrag für (nicht-materielle) "Geschenke"


Automatische Aktion für neue Spenden

Eine der populärsten Funktionen von TntConnect ist die automatische Aktion für neue Spenden. Jedes Mal, wenn eine neue Spende eingegeben wird -- egal ob durch Download oder manuelle Eingabe-- vergleicht TntConnect diese Spende mit der Spendenzusage von diesem Partner. Es gibt 9 verschiedene Tests, die TntConnect mit der Spende durchführt.

Automatische Aktionen funktionieren nur wenn die TNT Phase und die Spendenzusage für jeden Kontakt richtig eingetragen sind.

·Alle Kästchen auf dem Register: Automatische Aktionen sind standardmäßig mit einem Haken versehen.

·Diese Liste hat in etwa die gleiche Reihenfolge als der MPE Zyklus.

Erste Spende

Wenn ein Kontakt eine Spendenzusage hat, aber das Kästchen bei der Spendenzusage keinen Haken hat, wird eine Aufgabe erzeugt sobald die erste Spende eingeht. Die Aufgabe wird erzeugt egal welchen Betrag gespendet wurde, auch wenn der Betrag nicht mit der Spendenzusage übereinstimmt.

Erhalten

Sobald die erste Spende eingeht, setzt TntConnect automatisch den Haken im Kästchen neben der Spendenzusage.

Extra

Diese Aufgabe erscheint in Wirklichkeit als einen Dank für die EXTRA Spende. Es ist wichtig zu verstehen, dass diese Aufgabe jedes Mal erzeugt wird, wenn die Spende eines Partners MEHR ist als die Spendenzusage. Dennoch, wenn der Partner z.B. monatlich 25€ gibt und einen Monat überspringt, dann 50€ spendet, wird TntConnect diese Spende nicht als eine EXTRA Spende ansehen, weil die Spende als Teil der Spendenzusage angesehen wird.

Wenn Sie eine Spende einem besonderen Spendenaufruf zuordnen bevor sie in der Datenbank gespeichert wird, wird TntConnect einen besonderen Dank für nur den besonderen Spendenaufruf erzeugen.

Besondere

Bei einem Kontakt, dessen TNT Phase nicht PARTNER-Finanziell ist, wird eine Dank-Aufgabe für die BESONDERE Spende erzeugt.

Recherchieren warum weniger als die Spendenzusage gespendet wurde

TntConnect kann nicht interpretieren warum ein Partner weniger als seine Spendenzusage spendet, also wird automatisch eine Aufgabe erzeugt, wenn die Spende weniger als die Spendenzusage ist. Dies könnte eine besondere Spende, eine Extraspende oder ein Hinweis sein, dass der Partner die Höhe seiner Spendenzusage reduziert hat. Deswegen sollten Sie bei Ihrem Partner nachfragen.

In größeren Abständen

Wenn ein Partner alle X-Monate spendet oder in größeren Abständen, wäre es gut, sich jedes Mal, wenn er spendet, zu bedanken.

Seit längerem nicht gedankt

Sich bei einem Kontakt bedanken, dem man seit längerer Zeit nicht gedankt hat.

Viele Kontakte geben treu und regelmäßig gemäß ihrer Spendenzusage und generieren deshalb keine anderen automatischen Aktionen. Aber es ist weise, sich bei unseren Partnern regelmäßig zu bedanken, um Dankbarkeit für ihre Partnerschaft mit uns zu zeigen. Wenn TntConnect die neue Spende vergleicht, wird es eine neue Dankesaufgabe für Kontakte erstellen, bei denen man innerhalb des eingegebenen Zeitraums nicht bedankt hat.

Einen überfälligen Kontakt anrufen

Früher mussten Sie den Bericht "Zusage erhalten" anschauen, um Spender herauszufinden, die verspätet sind. Jetzt macht dies TntConnect automatisch, indem es monatlich für alle solche Kontakte automatisch eine Aufgabe erzeugt, sobald sie sich mehr als 30 Tage verspätet haben.

Wiederangefangene Spenden

Wenn ein PARTNER-Finanziell sich verspätet (die Anzahl der Monate darf eingegeben werden) und dann wieder spendet, bekommt er eine Dankesaufgabe für die WIEDERANGEFANGENE Spende. Es ist wichtig, sich auch bei einem solchen Partner zu bedanken. Das wird ihm gut tun.

Der Register: Aufgaben (bei Extras | Optionen)

Standard = Journal bearbeiten bei erledigten Aufgaben | Viele mögen die Beschreibung einer Aufgabe bearbeiten, wenn die Aufgabe erledigt ist. Zum Beispiel, wenn die Aufgabe ein Anruf war, kann es hilfreich sein, ein wenig relevante Information in der Beschreibung dazu zu tun. Entfernen Sie den Haken, wenn Sie möchten, dass TntConnect einfach die erledigte Aufgabe ohne weitere Änderung einträgt.
Journaleinträge mit Ergebnis "versucht" durchstreichen. | Es kann sehr hilfreich sein, zu wissen, wann die Erledigung einer Aufgabe versucht wurde, aber nicht erfolgreich war. Das häufigste Beispiel dafür ist ein Anruf bei einem Kontakt wobei mehrere Versuche notwendig sind. Diese Funktion macht einen Journaleintrag, zeigt aber auch an, dass man nicht erfolgreich war. Wenn Sie den Haken entfernen, wird der Versuch, die Aufgabe zu erledigen, im gleichen Format wie alle erfolgreich erledigten Aufgaben angezeigt (mit welcher Optionen bezüglich Farbe oder Ausblenden Sie eingestellt haben).
Neue Aufgaben und Journaleinträge werden "dem MPE Coach mitgeteilt" | Bei manchen Organisationen helfen MPE Coaches den neuen Mitarbeitern, indem sie ihre Aktivitäten verfolgen. Jegliche Journaleinträge können auf dem Register: Details beim Journaleintrag "dem MPE Coach mitgeteilt" werden. Dieser Haken macht dies zum Standard.
Neue Treffen standardmäßig als "direkte Anfrage" kennzeichnen | Viele der Treffen bei neuen Missionaren werden eine direkte Anfrage beinhalten. Es ist hilfreich, dies beim Journaleintrag oder für den MPE Bericht an Excel zu wissen. Aber viele der Treffen bei langjährigen Mitarbeitern beinhalten keine direkte Anfrage. Dieser Haken erlaubt dem Anwender die Standardeinstellung festzusetzen, ob ein Treffen eine direkte Anfrage beinhaltet (mit Haken) oder nicht (ohne Haken). Dieser Haken kann selbstverständlich bei jeglichen Treffen gesetzt oder entfernt werden. Wenn der Aufgaben-Typ ein "Treffen" ist, erscheint das Kästchen auf dem Hauptdialogfenster.


Leitfaden: Ein Feld für alle in der Gruppe ändern

Anleitung: Ein Feld für alle in der Gruppe ändern

1.Menü Pfad: Aktionen für die Gruppe | Ein Feld für alle in der Gruppe ändern

2.Wählen Sie das Feld, das Sie ändern wollen, aus der Dropdown-Liste aus.

3.Geben Sie den Text ein, den Sie bei allen Kontakten in der aktuellen Gruppe eingetragen haben wollen, ODER wählen Sie einen in diesem Feld bereits eingetragenen Text aus der Dropdown-Liste aus.

4.Sie müssen TntConnect bestätigen, dass Sie diese Änderung machen wollen, weil Sie diese Änderung nicht rückgängig machen können. (TntConnect macht allerdings ein automatisches Backup bevor es die Änderung durchführt. Wenn notwendig können Sie auf diesen Backup zurückgreifen.)

Mehr lesen > Backups

Denken Sie daran: Diese Aktion ersetzt sämtlichen existierenden Text, falls vorhanden, für alle Kontakte in der aktuellen Gruppe. (Falls Sie wirklich ein Durcheinander produziert haben, hat TntConnect ein Backup vor der Änderung gemacht!)

Einzelne Eingaben aus einer Liste mit mehreren Einträgen Hinzufügen/Entfernen

In diesem Feld können Sie auch einzelne Eingaben aus Feldern, die mehrere Einträge haben, die durch Kommas getrennt sind, hinzufügen oder ändern.

In diesem Beispiel wird "Thor" aus dem Feld "Lieblingssuperhero" bei allen markierten Kontakten entfernt, wo es nur ein Wert von mehreren Werten. Alle anderen Superheros in diesem Feld werden bleiben.

Globale Änderungen im Journal

Wenn Sie eine Weile mit TntConnect gearbeitet haben, kann es sein, dass Sie frühere Journaleinträge aktualisieren wollen. Sie könnten zum Beispiel frühere Journaleinträge einem Benutzer zuordnen wollen, weil diese Möglichkeit bei früheren Versionen nicht zur Verfügung stand. Oder Sie könnten vergangene Rundbriefe, die Sie per E-Mail verschickt haben, von "Rundbrief" auf "E-Rundbrief" ändern wollen. Es ist sehr leicht, ein bestimmtes Feld bei früheren Journaleinträgen zu ändern.

1.Wählen Sie die Einträge im Journal, die Sie bearbeiten wollen.

2.Machen Sie einen Rechtsklick auf irgendeine der markierten Zeilen und wählen Sie "Bearbeiten".

3.Aktualisieren Sie das Feld, das Sie ändern wollen.

4.Klicken Sie auf OK. Jetzt wird das bestimmte Feld bei allen markierten Einträgen geändert werden. Alle anderen Felder werden unverändert bleiben.


Automatische Änderung der TNT Phase

Wenn Sie eine Aufgabe bei einem Kontakt erledigen, dessen TNT Phase oberhalb der Entscheidungslinie ist, wird TntConnect automatisch fragen, ob Sie die TNT Phase ändern wollen. Die vorgeschlagene Phase ist abhängig von der aktuellen Phase des Kontakts.

Mehr lesen > TNT Phase

Denken Sie daran: Sie können auch zu jeder Zeit die TNT Phase auf dem Register: TNT manuell ändern.

Mehr lesen > Register: TNT

Ändert die TNT Phase nicht.

Ändert die TNT Phase nicht.

Die TNT Phase des Kontakts in die ausgewählte Phase ändern.

Hinweis: Wenn TntConnect es nicht zulässt, die TNT Phase in PARTNER-Finanziell zu ändern, kann es daran liegen, dass Sie zuerst manuell die Spendenzusage und die Spendenhäufigkeit eingeben müssen, bevor die TNT Phase geändert werden kann.

Ändert die TNT Phase nicht.


An Microsoft Streets & Trips exportieren

TntConnect bietet eine Integration mit Microsoft Streets & Trips 2007+. Der Menüposten erscheint nur wenn MS&T auf Ihrem Computer installiert ist. Das Produkt wurde allerdings 2014 von Microsoft eingestellt.

Wie Sie Kontakte an Microsoft Streets & Trips exportieren können

1.Führen Sie eine Selektion durch, um die aktuelle Gruppe zu erzeugen, die Sie wollen.

2.Menü Pfad: Aktionen für die Gruppe | An Microsoft Streets & Trips exportieren

3.Warten Sie, während TntConnect Microsoft Streets & Trips "aufruft" (d.h. öffnet) und die neue aktuelle Gruppe erzeugt. MS&T versucht, jede Adresse abzugleichen.

4.Etwaige Exportprobleme beheben

Unbekannte Adresse

Wenn TntConnect eine Adresse findet, die MS&T nicht wird identifizieren können, wird TntConnect anbieten, den Kontakt für Sie zu selektieren.

Sie werden zu TntConnect zurückkehren, um diese Meldung zu sehen; Ein Klick auf <Ja> wird die aktuelle Gruppe, die Sie gerade exportiert haben, mit den Kontakten ersetzen, die nicht auf der Karte angezeigt werden können.

Adresse mit potentiellen Fehlern

Alle Adressen, die MS&T zuordnen kann, die aber zusätzliche Information von Ihnen braucht, werden im Fenster "Nicht zugeordnete Adressen" erscheinen. Das wird oft passieren, wenn die Adresse, Ort, oder PLZ vom Kontakt nicht mit der Datenbank von MS&T übereinstimmt.

5.Kehren Sie zu Microsoft Streets & Trips zurück, um die Ergebnisse Ihres Exports anzuschauen.


Google Maps

TntConnect 3.0 bietet ein integriertes Google Maps Fenster. Klicken Sie auf den Button "Karte", um die Karte anzuzeigen.

Karte auf der Kontaktansicht

Wenn Sie auf der Kontaktansicht auf den Button "Karte" klicken, sehen Sie die Nadeln, die die aktuelle Gruppe repräsentieren (mit 5 Ansichtsoptionen: der markierte Kontakt, die ganze aktuelle Gruppe, der Statuspunkt von jedem Kontakt, die Rundbriefversandart, oder das Bild (falls Sie eins haben).

Aufgaben/Journalansicht

Wenn Sie auf der Aufgaben- oder Journalansicht sind, zeigt die Karte die Adressen mit den entsprechenden Aufgaben Typ als Nadel:

Mapping Details

Die Mapping Details Information wird oben angezeigt. Bei einem Bildschirm wird die Anzahl der problematischen Adressen angezeigt; bei anderen Bildschirmen wird es einfach heißen: "Mapping Details". Beide sind Hyperlinks. Mit einem Klick darauf sieht man weitere Details über die Karte.


Der Bericht "Geburts- und Hochzeitstage"

Navigation: Nützliche Dinge, die Sie mit TntConnect machen können >

Der Bericht "Geburts--- und Hochzeitstage"

 Print this Topic Return to chapter overview

Extras | Bericht "Geburts- und Hochzeitstage"

Der Bericht "Geburts- und Hochzeitstage" beginnt mit einem leeren Bildschirm. Sie müssen sowohl wen (alle oder die aktuelle Gruppe) wie auch den Typ (Geburtstage, Hochzeitstage oder beides) auswählen.

Wenn Sie viele Journaleinträge in Ihrer Datenbank haben, inklusive Information über Kontakte, die nicht mehr spenden, werden Sie vielleicht eher nur die aktuellen Spender selektieren wollen, und dann den Bericht von dieser aktuellen Gruppe erzeugen.

Tipp: Verstorbene Kontakte

Wenn Sie Geburtstage oder Hochzeitstage von verstorbenen Kontakten haben, löschen Sie den Eintrag oder übertragen Sie die Information in das Feld "Notizen", sodass es nicht mehr im Bericht "Geburts- und Hochzeitstage" erscheint.

Tragen Sie das Datum des Todes oben im Feld "Notizen" ein.

Wenn der Ehepartner noch lebt, tragen Sie den Vornamen und Datum des Todes in das Feld "Notizen" ein, damit Sie diese Information sehen können, bevor Sie anrufen.

Mehr lesen > Verstorbene Kontakte

Klicken Sie auf den Button <erstellen>.

Der Bericht wird mit den von Ihnen ausgewählten Optionen erzeugt.

Hinweis: TntConnect ist wegen des Formats der Jahreszahl nicht wählerisch. Es akzeptiert sowohl "52" wie auch "1952" oder auch überhaupt keine Angabe. Um der Gleichheit willen aber ist es doch besser, die Zahl immer vierstellig einzugeben. Wenn Sie Kontakte an Outlook exportieren, müssen Sie die Zahl vierstellig eingeben, weil Outlook keine Jahre vor 1904 erlaubt.

Journaleintrag Dank

Mit dem Button "Journaleintrag" können Sie schnell einen Journaleintrag vom Typ "Dank" über die verschickte Geburtstags- oder Hochzeitstagskarte machen. Wenn Sie auf den Button klicken, wird TntConnect einen Journaleintrag mit dem Datum des Geburtstags/Hochzeitstags mit einer Beschreibung ob es Geburtstag oder Hochzeitstag ist, machen. Wenn es ein Geburtstag war, schreibt TntConnect den Namen des Kontakts oder des Ehepartners in Klammern.

Wenn Sie einen Journaleintrag Dank für einen Geburtstag machen, wird TntConnect die Aktion auf dem Datum des Geburtstags eingeben, nicht auf dem Datum, an dem Sie es tatsächlich geschrieben haben. TntConnect wird Sie fragen, ob der Dank in der Vergangenheit oder in der Zukunft eingetragen werden soll.

Warum ist eine Geburtstags- oder Hochzeitstagskarte ein "Dank"?

Wenn Sie eine Geburtstags- oder Hochzeitskarte an einen Partner schicken, kommunizieren Sie, dass Sie ihn wertschätzen, und dass Sie für die Partnerschaft dankbar sind. Sie werden sicherlich oft bei solchen Gelegenheiten im Text der Karte Ihren Dank zum Ausdruck bringen wollen.


Der Bericht "Spendenzusage erhalten"

Der Bericht "Spendenzusage erhalten"

Obwohl TntConnect automatisch Aufgaben für Partner, die gespendet haben erstellen kann (auch wenn sie wieder angefangen haben oder einen anderen Betrag als die Spendenzusage gespendet haben), wird TntConnect Sie nicht auf einen verspäteten Partner aufmerksam machen. Sie müssen deshalb diesen Bericht selber erzeugen.

Bei Kontakten, die weniger als 30 Tage zu spät sind, wird TNT auch das Synchronisierungsdatum anzeigen, das zu dieser Aussage führte. (Dies verhindert, dass Kontakte in der Liste als "spät" erscheinen, nur weil Sie Spenden seit einiger Zeit nicht heruntergeladen haben.)

Extras | Bericht "Spendenzusage erhalten"

Wenn jeder finanzieller Partner spendet, entscheidet TntConnect, in welchem Verhältnis die Spende zur Spendenzusage steht, und aktualisiert den Status entsprechend. Das Datum, an dem die nächste Spende erwartet wird, wird auch aktualisiert. Sie können dieses Datum im Fenster "Kontakt Details" ansehen.

Menü Pfad: Kontakt | Details ansehen

Der Status von diesem Partner ist in diesem Beispiel gut bis 11.09.2014. Viele Spender geben nicht per Dauerauftrag, also kommt es häufig vor, dass ihre Spenden schwanken. TntConnect betrachtet diesen Spender als AKTUELL bis 30 Tage nachdem die nächste Spende erwartet wird.

Fehlende zugesagte Spenden | Kontakte, bei denen eine Spendenzusage eingetragen wurde, die aber noch nicht gespendet haben.
Weniger als 30 Tage zu spät | Alle Kontakte, deren nächste Spende innerhalb den nächsten 30 Tagen erwartet wird. Dieses Datum kann bei Partnern, die alle zwei Jahre spenden, bis zu zwei Jahren in der Zukunft liegen.
Zwischen 30 und 60 tagen verspätet Mehr als 60 Tage zu spät | Macht Sie auf Partner aufmerksam, bei denen Sie etwas unternehmen sollen. Sie können sie als Gruppe selektieren (d.h. sie zur aktuellen Gruppe machen), dann allen eine Aufgabe für einen Anruf oder Brief geben.

Tipp: Verspätete Partner anrufen

Viele Missionare sind sehr zurückhaltend, wenn es darum geht, einen verspäteten Partner anzurufen. Sie wollen nicht penetrant oder aggressiv wirken. Viele hoffen, dass der Partner einfach von alleine wieder anfängt. Die Realität ist aber, dass viele Partner, die verspätet sind, nicht realisieren, dass ihre nächste Spende überfällig ist. Ein kurzer, freundlicher Anruf kann ihnen helfen, sich daran zu erinnern. Und wenn es einen Grund gibt, warum sie nicht spenden können, wird Ihr Anruf dem Partner eine Gelegenheit geben, diesen Grund mitzuteilen, statt dass Sie sich weiterhin fragen müssen, warum der Partner aufgehört hat.

Wenn Sie einen Partner anrufen, der verspätet ist, stellen Sie den Partner (und nicht die verspätete Spende) in den Vordergrund. Manchmal spricht der Partner die verspätete Spende an, aber wenn nicht, sollten Sie sie erst dann ansprechen, wenn Sie sich erkundigt haben, wie des dem Partner geht. Dann erst können Sie erwähnen, dass Sie ihre Spendeninformation angeschaut haben und dass es Ihnen aufgefallen ist, dass die normale Spende nicht angekommen ist. Erwähnen Sie, dass Ihre Buchhaltung vielleicht einen Fehler gemacht hat. Warten Sie dann auf die Reaktion Ihres Partners. Wenn z.B. der Partner die Bankinformation verlegt hat, versprechen Sie, sie dem Partner sofort zukommen zu lassen.

Mehr lesen > Der Bericht "Spendenzusage erhalten"


Die Analyseansicht

Die Analyseansicht bietet eine Fülle an Information über Ihre Kontakte und deren Spenden. Je mehr Information Sie über Ihre Kontakte haben, sowohl in der Quantität wie auch in der Qualität, desto besser kann Ihnen die Analyseansicht helfen.

Es gibt zwei Hauptkomponente auf der Analyseansicht:

1.Der obere Abschnitt zeigt einige analytischen Daten über Ihre Spendenzusagen, gesamte Unterstützung, ausstehende Spenden und Ihre Aktivitäten in letzter Zeit.

Klicken Sie auf den Button <MPE Bericht an Excel>.

Dies erzeugt eine Excel Datei, die Ihre MPE Aktivitäten der Woche zusammenfasst. Bei manchen Organisationen möchte ein Supervisor oder ein MPE Coach diese Information von Mitarbeitern, die aktiv an der MPE arbeiten, erhalten.

Spenden Entwicklung

Das Fenster "Spenden Entwicklung" vergleicht Ihre Spendenzusagen mit Ihrem Bedarf. Der grüne Balken zeigt Ihnen die Prozentzahl der erhaltenen Spendenzusagen verglichen mit Ihrem monatlichen Ziel.

Zu | Ausgeklappt
Monatliches Ziel | Ihr Ziel wird unter Optionen oder mit einem Doppelklick hier festgesetzt.
Summen der Spendenzusagen | Die Summe der Spendenzusagen ist die monatliche Summe aller Spendenzusagen von Kontakten, deren TNT Phase "PARTNER-Finanziell" ist. Bei Partnern, die weniger häufig als monatlich spenden, werden die Spenden auf den monatlichen Betrag heruntergebrochen.
Monatlicher Durchschnitt | Ihr monatlicher Durchschnitt ist der Durchschnitt, den TntConnect für PARTNER-Finanziell oder PARTNER-Speziell errechnet. Mehr lesen > Wie der monatliche Durchschnitt errechnet wird
Aufzubringender Betrag | Das monatliche Ziel minus die gesamten Spendenzusagen.

Kontakte ohne Entscheidung

Das Fenster "Kontakte ohne Entscheidung" sagt Ihnen, wie viele Kontakte Sie haben, deren TNT Phase weniger als "Treffen vereinbart" ist.

Kontakte ohne Entscheidung | TNT Phasen Liste
TntConnect gebraucht das "Anlage Datum", um zu entscheiden, ob ein Kontakt "neu in dieser Woche" ist. | Die TNT Phasen, die in der Anzahl "Kontakte" einbezogen werden, sind: 1.Noch nicht bearbeitet 2.Noch nicht informiert 3.Später anfragen 4.Treffen vereinbaren

Hinweise:

1.Die Bezeichnung "Heute verfügbar" heißt: "heute in Ihrer Datenbank".

2."Neu in dieser Woche" sind Kontakte, die in dieser Woche der Datenbank zugefügt wurden, auch wenn sie bereits eine Entscheidung mitgeteilt haben. (Z.B. Sie haben eine Empfehlung bekommen, die Person angerufen, sie persönlich getroffen und eine Entscheidung mitgeteilt bekommen, alles in dieser Woche.)

Aktivitäten der Woche

Das Fenster "Aktivitäten der Woche" fasst alle Journaleinträge von dieser oder bis zu den letzten 8 Wochen für alle Ihre Kontakte zusammen. (Unter Optionen können Sie den ersten Tag der MPE Woche bestimmen.)

Diagramme

Der untere Abschnitt zeigt Diagramme Ihrer Spenden an. Sie können von über 400 verschiedene Kombinationen von Diagrammen wählen.

Das Kästchen: Kategorie "Versch." hinzufügen wenn möglich. Alle anderen Kategorien in eine Spalte zusammenfassen. Dies kann hilfreich sein, wenn die Spalte Verschiedenes die Ergebnisse verfälscht.

Die grafischen Ansichten Ihrer Unterstützung bieten 3D Ansichten über Spenden, Spendenzusagen und mehr: 10 verschiedene Berichte, die Sie auf 10 unterschiedlichen Weisen anschauen können. Lernen Sie mehr über diese Ansichten einfach durch Ausprobieren.

Diese Diagramme bieten mehr als nur einen faszinierenden Einblick in Ihre Unterstützung. Idealerweise werden die Diagramme Ihnen helfen, herauszufinden, welche Orte die besten wären, um neue Unterstützung aufzubringen. Zum Beispiel, wenn die meisten Ihrer Spenden aus einer Region kommen, wäre es sicherlich sinnvoll, in dieser Region anzufangen, neue Partner zu suchen.


Die Kalenderansicht

Mehr lesen > Anleitung: Eine Aufgabe erstellen

TntConnect hat einen einfachen Kalender, der hilfreich sein kann, wenn Sie Treffen vereinbaren. Er zeigt die aktuelle und die kommenden zwei Wochen an. Wenn Sie auf MPE Reise sind und viele Treffen vereinbaren, kann Ihnen der Kalender helfen, überschneidende Termine zu vermeiden.

Die Kalenderansicht hat sehr begrenzte Möglichkeiten. Sie können die Wochen nicht aussuchen, die angezeigt werden, und nur die Beschreibung des Treffens erscheint auf dem Kalender, nicht der Name des Kontakts. Sie können aber einige Details sehen, wenn Sie Ihren Cursor über den Termin halten:

Sie können die Anzahl der angezeigten Wochen (von der aktuellen Woche an) mit den Pfeilen oben rechts ändern.

Tipp: Maus Tipps

Halten Sie die Maus über Buttons oder Feldern, auf die Sie klicken können. Viele davon haben kurze Tipps, die für einen kurzen Moment erscheinen.

Halten Sie die Maus über eine E-Mail Adresse. Der Pfeil wird zur Hand. Wenn Sie darauf klicken, können Sie eine E-Mail Nachricht schicken.


Mit Outlook oder MailChimp synchronisieren

Mit Outlook synchronisieren

TntConnect kann Kontakte und Aufgaben mit Outlook synchronisieren. Wenn verheiratete Kontakte an Outlook verschickt werden, wird die Ehefrau als separaten Kontakt geführt, wenn sie ihre eigene Telefonnummer, E-Mailadresse oder geschäftliche Adresse hat.

Lernen Sie mehr über die Synchronisation mit Outlook unter FAQ auf der TntConnect Webseite.

Mit MailChimp synchronisieren

TntConnect kann mit MailChimp synchronisieren. Wegen der Komplexität -- und den häufigen Änderungen -- lesen Sie diesen FAQ auf der TntConnect Webseite.


Backups

Video (Englisch): Backup auf einem USB Stick

Weil Ihre TntConnect Datenbank sehr wichtig ist, macht TntConnect einen Backup, wenn Sie:

·TntConnect schließen (es sei denn, Sie haben diese unter Optionen ausgeschaltet)

·Journaleintrag für die Gruppe machen

·Ein Feld für alle in der Gruppe ändern

·Ein Upgrade von einer früheren Version machen 1.6 auf 2.0 oder 2.0 auf 2.1 usw.

·Kontakte aus einer Datei (Text) importieren

·Ihre Datenbank mit einer zweiten zusammenführen

Ort des Backups definieren

TntConnect wird den Ort des Backups automatisch wählen, oder Sie können einen spezifischen Ort unter Ihre Installation Optionen festsetzen. Nachdem Sie den Ort ausgewählt haben wird dieser auch bei zukünftigen Upgrades bleiben.

Manuelle Sicherungen

Auch wenn TntConnect automatische Backups macht, wie oben beschrieben, können Sie manuell Ihre Datenbank sichern.

Menü Pfad: Datei | Datenbank sichern

Datenbank wiederherstellen

Sie können eine manuelle oder eine automatische Sicherung wiederherstellen. TntConnect wird Ihren Backup Ordner durchsuchen und Ihnen alle Sicherungen, die Sie neulich gemacht haben, sowohl manuell wie auch automatisch, anzeigen.

Menü Pfad: Datei | Datenbank wiederherstellen

Externe Backups

Obwohl TntConnect automatisch Ihre Datenbank sichert, ist diese Sicherung nur auf Ihrer Festplatte. Wenn die Datenbank auf Ihrer Festplatte ist, sind Ihre Daten nur so sicher wie Ihre Festplatte. Wenn Ihr Computer abstützt oder gestohlen wird, gehen damit auch Ihre Daten verloren. Deshalb sollen Sie regelmäßig Ihre TntConnect Datenbank extern sichern, wie auf einem USB Stick, oder auf CD/DVD, sodass Sie eine separate Kopie Ihrer Datenbank haben.

Mehr lesen > Ihre Datenbank kopieren

Video (Englisch): Backup auf einem USB Stick

Video (Englisch): TntConnect Datenbank im Dropbox

FAQ über Dropbox


Ihre Datenbank kopieren

Wie Sie Ihre TntConnect Datenbank an einen anderen Ort kopieren können

Wenn Sie TntSync zum ersten Mal benutzen, oder einfach einen externen Backup machen, werden Sie die gesamte Datenbank von einem Ort an einen anderen kopieren müssen. Weil TntConnect keinen Befehl "Speichern Unter" hat, werden Sie Windows Explorer benutzen müssen, um die Datei zu kopieren.

Mehr Details auf der TntConnect Webseite

Anleitung: Wie Sie Ihre TntConnect Datenbank an einen anderen Ort kopieren können

1.Finden Sie heraus, wo Ihre TntConnect Datenbank gespeichert ist.

Wenn Sie nicht wissen, wo Ihre Datenbank gespeichert ist, öffnen Sie TntConnect und klicken Sie auf F8. Ihr Dateiname wird oben mit Ihrer Systeminformation erscheinen.

2.Öffnen Sie Windows Explorer mit einer dieser drei Methoden:

Tastatur | Klicken Sie auf die Windows + E Tasten
Menü | Menü Pfad: Start | Ausführen Geben Sie ein: "Explorer"
Menü | Menü Pfad: Start | Alle Programme | Zubehör | Windows Explorer

3.Finden Sie Ihre TntConnect Datenbank

4.Klicken Sie einmal, um die Datei zu markieren und ziehen Sie sie dann auf das externe Laufwerk. Der Pfeil vom Cursor wird ein "+" Symbol neben sich haben. Das deutet darauf hin, dass Windows Explorer diese Datei kopiert. Wenn Sie das gleiche mit einem Ordner auf Ihrer Festplatte machen, wird Windows Explorer kein + Symbol anzeigen, und die Datei wird einfach verschoben statt dass sie kopiert wird. Windows Explorer nimmt stets an, dass Sie die Datei verschieben wollen, wenn Sie sie innerhalb der gleichen Festplatte bewegen, und dass Sie die Datei kopieren wollen, wenn Sie sie auf ein externes Laufwerk verschieben.

5.Ihre Datei ist jetzt auf Ihrem externen Laufwerk, bereit für TntSync oder einfach als Backup.

Zusätzliche Information und Ideen:

Wenn Sie wissen, wie Sie eine Datei auf einen anderen Computer kopieren, können Sie Ihre TntConnect ganz leicht auf einen anderen Computer kopieren. Es ist so leicht wie 1, 2, 3!

1.Erstens, vergewissern Sie sich, dass TntConnect auch auf dem Zielcomputer installiert ist. Installieren Sie am besten die neuste Version von der TntConnect Webseite.

2.Kopieren Sie Ihre TntConnect Datenbank (es ist eine Datei, die mit .mpddb endet) auf den anderen Computer. Hier sind einige Ideen, wie Sie das machen können:

·Benutzen Sie ein Service wie Dropbox

·Schicken Sie die Datei (als Anhang) an sich selber. (Prüfen Sie, ob Ihr Internet Provider die Größen von Dateianhängen begrenzt.)

·Kopieren Sie die Datei auf eine Diskette (Wenn die Datei zu groß für eine einzelne Diskette ist, können Sie WinZip einsetzen, um die Datei auf mehreren Disketten zu kopieren.)

·Kopieren Sie die Datei auf einem USB Stick oder einem CD-ROM, usw.

·Kopieren Sie die Datei auf einem Kompakt Memory Card, usw.

·Kopieren Sie die Datei auf eine externe Festplatte oder auf einem Netzwerk Computer.

·Kopieren Sie die Datei direkt auf einen anderen Computer durch einem peer-to-peer Netzwerk oder zwischen zwei Computern mit Ethernet oder Parallel Ports.

3.Nachdem Sie Ihre Datenbank auf einen anderem Computer kopiert haben, verschieben Sie sie in den Ordner, wo Sie sie normalerweise haben (z.B. "Meine Dokumente"). Doppelklicken Sie einfach darauf, und sie wird in TntConnect geöffnet! (Wenn Sie die Datei von einem CD-ROM kopiert haben, machen Sie einen Rechtsklick auf die Datei. Unter "Eigenschaften" entfernen Sie "Nur Lesen".)


Die Dateipflege

Ihre TntConnect Datenbank pflegt sich selber recht gut. Jedes Mal, wenn Sie TntConnect schließen, führt es einige Pflegeschritte durch.

Pflege

Exportieren

Sie können Ihre gesamte Datenbank an eine XML Datei exportieren, um sie mit einer anderen Software zu importieren oder um Daten zu extrahieren (Nur für Fortgeschrittene!)

Neu berechnen

Wenn Sie auf einen dieser vier Buttons klicken, sucht die Datenbank Pflege die komplette Datenbank nach Fehlern ab. Sie können Ihre Datenbank nicht schaden, wenn Sie auf einen solchen Button klicken. Normalerweise würden Sie auch keine Ergebnisse sehen. Die Datei wird einfach durchgeschaut und Sie werden zurück ans Fenster "Dateipflege" zurückgebracht. Sie würden dies machen wollen:

1.Nachdem Sie Daten direkt in der Datenbank mit Access ändern

2.Nach manueller Auflösung von Konflikten in TntSync (weil manche Abweichungen passieren können)

Weitere Posten

Schaut nach Dubletten durch eine Analyse von Vor- und Nachnamen. In diesem Beispiel wurde Barney Rubble zweimal eingegeben, einmal als Barney und einmal als Barnie.

"Dubletten suchen" wird keine Änderungen vornehmen, wird aber eine Selektion der möglichen Dubletten anbieten:

Tipp: Nach Dubletten suchen

TntConnect kann nach möglichen Dubletten in Ihrer Kontaktliste suchen, mit der gleichen Logik wie beim ersten Web-Input.

Menü Pfad: Datei | Hilfsmittel | Datenbank pflegen | Mehr Werkzeuge

Mehr lesen > Datenbank Pflege

Ein Klick auf "RTF Notizen rep" wird automatisch diese Formatierungscodes im Feld "Notizen" finden und reparieren (Sehr rar)

Anreden Teilen wird Ihre Datenbank nach Kontakten absuchen, die Titeln oder Vornamen in einem Feld haben. Dies passiert meist durch einen Import von einer existierenden Liste.

Wenn Sie Bilder in einer älteren Version von TntConnect eingefügt haben, bevor TntConnect die Größe automatisch angepasst hat, kann es sein, dass große Bilder Ihre Datenbank sehr groß machen. Ein Klick auf diesen Button wird die Datenbank nach Bildern größer als 50kb durchsuchen.

Weitere Dateipflege

Abfrage starten. Für diejenige, die ihre eigenen SQL Abfragen mit Microsoft Access erzeugt haben.

Datenbank komprimieren und reparieren. Um Ihre Datenbank zu pflegen und die Größe zu überwachen, wird TntConnect ab und zu (und automatisch) einen Pflegeschritt durchführen: Datenbank komprimieren und reparieren. Sie können diesen Schritt auch manuell vom Menü Datei aus machen.

Datenbank wiederherstellen

Datenbank Pflegen kann die komplette Datenbank wiederherstellen. Dies kann einige Zeit in Anspruch nehmen, weil TntConnect jede Spende und jeden Kontakt individuell anschaut. Sie können Ihre Datenbank mit diesem Schritt nicht schaden, aber es gibt keinen Grund weshalb Sie diesen Schritt regelmäßig durchführen sollten.

Was tatsächlich passiert:

1.TntConnect erzeugt eine neue Datenbank.

2.TntConnect kopiert alle Datensätze aus der alten Datenbank in die neue Datenbank.

3.TntConnect löscht die alte Datenbank und benennt die neue Datenbank in den Namen der alten Datenbank um.

Wie ist das im Vergleich zu "Datenbank komprimieren und reparieren"?

1.Sie sind gleich, indem sie beide eine neue Datenbank erzeugen und Datensätze kopieren.

2.Datenbank komprimieren erzeugt eine neue Datenbank mit der Struktur aus der alten Datenbank (die eventuell beschädigt sein könnte).

3.Datenbank wiederherstellen ist "tiefer", indem es sowohl verlorene Indizierungen wiederherstellen kann, wie auch andere TntConnect-spezifische Strukturen, die Datenbank komprimieren und reparieren verpassen könnte.

4.Datenbank wiederherstellen stellt sicher, dass Ihre Datenbank genauso wird, wie TntConnect sie erwartet.

5.Datenbank wiederherstellen dauert länger.

Mit einer anderen Datenbank zusammenführen. Wenn Sie auf Dauer zwei Datenbanken miteinander verbinden wollen (wie z.B. wenn zwei Missionare heiraten), benutzen Sie diese Funktion.

Datenbank suchen. Manchmal kann es schwer sein, eine Datenbank in den Tiefen eines Computers zu finden. Diese Funktion hilft Ihnen, Datenbanken auf den Computer zu finden.


Nach Updates im Web suchen

TntConnect zeigt Ihnen auf der Statusleiste unten am Bildschirm an, wenn eine neue Version zur Verfügung steht.

Sie können auch nach Updates suchen, indem Sie den Posten aus dem Menü Hilfe klicken.

Menü Pfad: Hilfe | Nach Updates suchen


Exportieren aus TntConnect

TntConnect hat keine Druckfunktionen. Drucken ist wegen der großen Auswahl an Hardware und Papiertypen immer sehr komplex. Weil TntConnect Information primär als Daten speichert, sind Anwender besser dran, wenn TntConnect Ihnen robuste Kontaktverwaltung bietet und die Druckfunktionen einer anderen Software überlässt.

Sie können allerlei Information an Excel exportieren, um sie dann zu formatieren und auszudrucken. Oder Sie können die Serienbrief Funktionen einsetzen, um Ihre Kontaktinformation mit Ihren Rundbriefen und Umschlägen zu verbinden.

Mehr lesen

Mehr lesen > Serienbriefe

Mehr lesen > Kontaktinformation exportieren


Hilfe bekommen

Video (Englisch): TntConnect Hilfe

TntConnect wurde programmiert, um so anwenderfreundlich zu sein wie möglich. TntConnect hat keinen aktiven Support-Center (wie z.B. ein Support Anruf Möglichkeit), aber es gibt folgende Hilfsangebote:

·TntConnect Hilfe für den Anwender. Die allumfassende Hilfsdatei, die Sie gerade lesen, ist die beste Quelle für Information und Hilfe.

·Kontext-sensitive Hilfe. Von jedem Bildschirm in TntConnect aus können Sie auf <F1> klicken, um den mit der zusammenhängenden Seite Artikel in der Hilfsdatei anzuzeigen.

TntConnect Hilfe (F1) | Aktiviert das Menü: Hilfe. Wenn Sie die Hilfsdatei heruntergeladen haben, wird sie direkt vom Computer geöffnet. Wenn Sie sie nicht heruntergeladen haben, aber mit dem Internet verbunden sind, wird TntConnect die Web-Version öffnen (die genau gleich ist). Wenn Sie die Hilfsdatei nicht heruntergeladen haben und nicht mit dem Internet verbunden sind, werden Sie eine Fehlermeldung bekommen.
Online Anleitungen für den Benutzer | Anleitungen in mehreren Sprachen. Wann immer diese Hilfe Software übersetzt wird, werden die Anleitungen in die Hilfsdateien eingegliedert.
Online Support Center |
Nach Updates suchen | TntConnect schaut nach, ob Sie die neuste Version haben.
Installation reparieren | Öffnet die Installation Software, die TntConnect installiert. Von hier aus können Sie TntConnect reparieren (neu installieren) oder löschen. Sie werden dies normalerweise gar nicht tun müssen.
System Info | Die System-Information über den Prozessor und Memory Ihres Computers anschauen. In diesem Fenster finden Sie auch ganz oben den Pfad, wo Ihre Datenbank zu finden ist.
Hilfe | Über | Zeigt Information über die aktuelle TntConnect Datenbank an (Version oben und der Name der Datenbank unten).


Community Ansicht

Community Ansicht

Sie können die TntConnect Webseite innerhalb TntConnect aufmachen. Dort können Sie Fragen im Forum stellen, Fragen von anderen beantworten, Vorschläge für die Weiterentwicklung machen und Ressourcen herunterladen.

Sie können die Community Ansicht innerhalb des Fensters rauf oder runter ziehen.

Sie können auch TntConnect anweisen, Sie im Community automatisch anzumelden.


Auswahl Listen

Navigation: Videos, Datenbanken Werkzeuge und andere Ressourcen > Ihre Datenbank verwalten >

Pick Lists

Print this Topic Return to chapter overview

Hallo! Sie sind hier gelandet, weil Sie auf F1 geklickt haben, während Sie eine Auswahl Liste angeschaut haben. Auswahl Listen sind Listen von Posten, die TntConnect Ihnen anbietet. Diese ändern sich, je nachdem welche Aufgabe Sie durchführen. Um spezifische Hilfe im Zusammenhang mit einem Posten auf der Auswahl Liste zu bekommen, klicken Sie auf Abbrechen, um zum vorigen Bildschirm zurückzukehren. Klicken Sie dann erneut auf F1.


Anleitung: TNT Register Überblick

Der Register: TNT ist der Kern der finanziellen Information in TntConnect. Ohne dieses Register ist TntConnect nur noch ein Kontaktverwalter (aber auch ein guter!)

TntConnect benutzt die Information auf dem Register: TNT für die grundlegende Analyse und bei Spendern für die automatische Erzeugung von Aufgaben im Zusammenhang mit Spendern. Deswegen ist es wichtig, dass man einige Felder für jeden Kontakt ausfüllt.

Diese Anleitung macht Ihnen mit den Feldern auf dem Register: TNT bekannt. Sie können mehr Details über jedes dieser Felder bei ihren eigenen Themen finden.

Anleitung: TNT Register Überblick

Vielleicht ist es hilfreich, einen neuen Kontakt als Beispiel einzugeben, sodass sie nicht aus Versehen die Information von einem echten Kontakt verändern.

1.Geben Sie einen neuen Kontakt ein. Snoopy Brown.

2.Definieren Sie Snoopys TNT Phase als PARTNER-Finanziell, was heißt, dass er regelmäßig spenden will.

3.Geben Sie jetzt Snoopys Spendenzusage als 50 und die Häufigkeit als monatlich ein. Geben Sie keinen Haken beim Spendenzusagekästchen ein, denn TntConnect wird ihn automatisch eingeben, wenn die erste Spende erhalten wird (unten).

Hinweis: Die Anzeige der Währung ist abhängig von der Einstellung Ihres Computers. TntConnect betrachtet die Zahl lediglich als Zahl.

Wenn Sie die Spendenzusage eingeben, wird der farbige Punkt oben in der Statusleiste die ausstehende Spende anzeigen.

4.Geben Sie einen Haken im Kästchen Rundbrief schicken ein, sodass Snoopy Ihren Rundbrief bekommt und wählen Sie die Versandart (nur Papier).

5.Ignorieren Sie das Feld "Region". Das Feld "Region" wird ausgegraut sein wenn Sie keine Adresse eingegeben haben, weil TntConnect eine Eingabe bei Ort und/oder PLZ braucht, um einen Kontakt einer Region zuzuordnen.

6.Geben Sie Charlie Brown als Empfehlenden im Feld "empfohlen von" ein. Es ist hilfreich zu wissen, die Quelle von jedem Kontakt in der Datenbank zu wissen.

Tipp: Empfohlen von

·Dieses Feld hilft Ihnen, sich daran zu erinnern, woher Sie den Kontakt haben.

·Ein Kontakt kann mehrere Empfehlende haben. Wenn das der Fall ist, werden die Worte "Empfohlen von" fett sein.

·Die Worte "Empfohlen von" sind ein Hotspot. Klicken Sie darauf, um das Fenster "Empfohlen von" zu öffnen, um Empfehlende einzugeben / zu bearbeiten / oder löschen. Der Kontakt, auf dem Sie zuletzt klicken, wird der angezeigte Empfehlende.

·Der Empfehlende muss nicht in Ihrer Kontaktliste sein.

·Der Empfehlende muss nicht unbedingt eine Person sein. Es könnte auch ein Ereignis sein (z.B. "2009 Sommerprojekt Bodensee").

Mehr lesen > Empfehlungen hinzufügen

7.Weitere MPE Felder.

Wird spenden? | Leer lassen
Verstorben | Ohne Haken
Direkte Spende | Ohne Haken
Zeitschrift | Ohne Haken

8.Geben Sie eine Spende von 50 mit einem Rechtsklick im Rechteck "Spenden" ein. Diese Spende repräsentiert die erste Spende von diesem Partner. (Ignorieren Sie die anderen Felder wie z.B. besonderer Spendenaufruf, verfügbar im Web, usw.)

9.Merken Sie die folgenden Dinge, die passiert sind, nachdem Sie die Spende eingeben haben:

·Die Spende erscheint in der Spendenliste

·Die Spende erscheint im Spenden-Diagramm

·Der Haken wurde beim Spendenzusage-Kästchen eingegeben, was anzeigt, dass die erste Spende erhalten wurde

·Der farbige Punkt wurde aktualisiert

·Eine automatische Aktion ist geschehen und eine Dankesaufgabe wurde erzeugt. Die Anzahl der Aufgaben für diesen Kontakt erscheint auf dem Register: Aufgaben.

Mehr lesen

Das Thema TNT Register beinhaltet einen breiteren Überblick mit Links auf alle Register: TNT Themen.

Mehr lesen > Der Register: TNT


Praktische Tipps für Serienbriefe

Hinweis vom Programmierer (Troy Wolbrink): Lassen Sie mich mitteilen, wie ich Serienbrief Favoriten einsetzen und warum ich diese Funktion liebe. Wie Sie vielleicht wissen, erscheinen Serienbrief Favoriten in der Dropdown Liste und weisen auf gespeicherte Word Dokumente hin. (Diese Dokumente sind bereits eingerichtet, um mit TntConnect zusammengeführt zu werden. Ich habe z.B. einen Serienbrief Favoriten, der #10 Umschläge" heißt.

Immer dann, wenn ich einen Umschlag für jemanden machen will, muss ich nur "#10 Umschläge" aus der Dropdown Liste auswählen und auf Drucken klicken. Ein einzelner Umschlag wird für diese Person gedruckt. Wenn ich Umschläge für alle in der aktuellen Gruppe ausdrucken will, klicke ich in Word auf "Fertig stellen und zusammenführen" und "Dokumente drucken". Die Serienbrief Favoriten können also eingesetzt werden, um schnell ein Word Dokument für entweder den einzelnen Kontakt oder für jeden Kontakt in der aktuellen Gruppe auszudrucken.

Andere Favoriten, die ich habe, sind "Spende Erinnerung Brief", "Vorab Brief", und "Treffen Hinweise". (Das Dokument "Treffen Hinweise" hat den Namen/Adresse/Telefon, Notizen und manche andere Felder. Ich drucke dieses Dokument aus, bevor ich zum Treffen fahre, sodass ich einen Papierausdruck mit allen relevanten Informationen über den Kontakt habe, mit dem ich mich treffe.) Diese Funktion hilft mir, einen einzelnen Kontakt oder eine Gruppe schnell mit einem häufig benutzen Word Dokument zusammenzuführen.

Denken Sie daran, dass TntConnect bei Umschlägen (und allen Adressen) das Land des Empfängers ignorieren wird, wenn es das gleiche Land ist, wie das Land, von wo aus der Versand erfolgt. Dieses Land wird unter Optionen festgesetzt.

Mehr lesen

Mehr lesen > Anleitung: Serienbriefe

Mehr lesen > Serienbrief Favoriten

Mehr lesen > Praktische Tipps für Serienbriefe


Kontakte abgleichen

Um zu verhindern, dass Sie einen bereits vorhandenen Kontakt ein zweites Mal eingeben, wird TntConnect automatisch neue Kontakte mit Ihrer existierenden Liste jedes Mal vergleichen, wenn Sie einen neuen Kontakt eingeben, egal wie Sie ihn eingeben.

Mehr lesen > Anleitung: Kontakte eingeben/bearbeiten

Mehr lesen > Empfehlungen hinzufügen

Mehr lesen > Kontakte importieren

Mehr lesen > Anleitung: Spenden aus dem Internet herunterladen

TntConnect wird versuchen, jeden neuen Kontakt mit einem existierenden Kontakt mit dem gleichen Name abzugleichen. Wenn TntConnect Spenden herunterlädt, wird es nach dem Nachnamen schauen. Bei allen anderen Methoden wird TntConnect versuchen, Vor- und Nachnamen abzugleichen.

Dialog: Treffer bestätigen

Wenn TntConnect einen Kontakt sieht, der eventuell eine Dublette sein könnte, öffnet es ein Dialogfenster, um den neuen Kontakt mit einem existierenden abzugleichen.

Abbrechen

Ignoriert den Treffer und geht zum vorigen Bildschirm zurück.

Kein Treffer

Fügt den Kontakt als neuen Kontakt ein. (Hinweis: Wenn Sie Spenden oder Adressen herunterladen, wird TntConnect eine Vermutung für einen Treffer vorschlagen. Wenn Sie aber auf "Kein Treffer" klicken, wird eine Liste von allen Kontakten angezeigt, woraus Sie einen Treffer auswählen können. Sie können erneut auf "Kein Treffer" klicken, um weiterzumachen.)

Ja

Bestätigt den Treffer und fügt keinen neuen Kontakt ein. TntConnect wird anbieten, den Namen und die Adresse vom Kontakt zu aktualisieren. (Zum Beispiel, wenn die neue Information fünf Felder hat, werden nur diese fünf Felder aktualisiert; andere Felder beim existierenden Kontakt werden bleiben wie sie waren.)

Wenn Sie einen Posten zum Aktualisieren auswählen, bietet TntConnect Optionen für die Auswahl der Felder:


TNT Phase

TNT Phase

Die TNT Phase ist ein kritischer Teil der Information für TntConnect. Sie steuert die automatische Aktionen für neue Spenden (automatische Aufgaben Funktionen).

Noch nicht bearbeitet

Die Standardeinstellung für neue Kontakte. Allerdings sollten Sie sobald wie möglich eine neue TNT Phase bestimmen. Wenn diese Person jemand ist, den Sie nicht wegen Unterstützung anfragen wollen, soll sie die TNT Phase "Nicht anfragen" bekommen.

Noch nicht informiert

Der typische Anfang für einen neuen Kontakt. Idealerweise werden die meisten Kontakte diese frühen Phasen schnell durchgehen!

Später anfragen

Dies kann jemand sein, den sie später anfragen wollen, aber auch ein Kontakt sein, der Sie gebeten hat, später nochmal anzufragen.

Treffen vereinbaren

Sie haben irgendeinen Kontakt mit dieser Person und wollen nun ein persönliches Treffen vereinbaren, um von Ihrer Arbeit zu erzählen und wegen finanzieller Unterstützung anzufragen. Oder Sie haben einen Vorab-Brief verschickt und wollen jetzt mit dem Kontakt persönlich reden.

Treffen vereinbart

Offensichtlich.

Nachfragen: Entscheidung

Das Treffen oder der Anruf hat stattgefunden und nun sollen Sie (bald) wegen der Entscheidung nachfragen.

Dies ist die Entscheidungslinie.

Kontakte oberhalb dieser Linie haben noch keine Entscheidung getroffen. Kontakte in den Phasen unten haben eine Entscheidung mitgeteilt.

Die folgenden Phasen sind "Ja" Antworten.

PARTNER-Finanziell

Dieser Kontakt spendet regelmäßig. Seine Spenden werden automatisch mit seiner Spendenzusage verglichen. TntConnect wird melden, wenn er mehr oder weniger als seine Spendenzusage spendet.

PARTNER-Spezial

Dieser Kontakt möchte spenden, aber er hat weder einen spezifischen Betrag noch eine bestimmte Häufigkeit genannt. Wenn er spendet, wird TntConnect automatisch eine Dankes-Aufgabe erstellen.

PARTNER-Gebet

Ein Kontakt, der zugesagt hat, regelmäßig für Sie zu beten.

Die folgenden Phasen sind "Nein" Antworten.

Nicht wieder anfragen

Diese Person wurde schon angefragt und teilte mit, dass er nicht zu Ihrem Missionspartnerteam gehören will.

Dies ist ihre "Nein" Entscheidung.

Reagiert nicht

Sie bekommen einfach keine Rückmeldung auf Anrufe, E-Mails usw. von diesem Kontakt. Diese Phase unterscheidet sich von "Nicht wieder anfragen", weil Sie nicht feststellen können, ob der Kontakt Interesse hat oder nicht. (Keine Entscheidung wurde mitgeteilt.)

Die große Herausforderung mit dieser Gruppe ist eine Balance zwischen dran bleiben und penetrant sein. Wenn der Kontakt einen Empfehlenden hatte, könnten Sie diesen Empfehlenden kontaktieren, um ihn zu fragen, wie Sie am besten fortfahren sollen.

Nicht anfragen

Das ist jemand, den Sie nicht wegen finanzieller Unterstützung anfragen wollen. Vielleicht ist es ein Familienmitglied, der Ihren Rundbrief bekommt, der aber kein so großes Interesse an Ihren Dienst hat. Es kann auch jemand sein, der verstorben ist.

Dies ist Ihre "Nein" Entscheidung.

Recherche aufgegeben

Sie haben diesen Kontakt überhaupt nicht kontaktieren können, weil die Kontaktinformation unvollständig ist.

Wenn möglich, fragen Sie beim Empfehlenden nach. Vielleicht kann er Ihnen genauere Kontaktinformation geben.

Abgelaufene Empfehlung

Es ist ratsam, Empfehlungen schnell nachzugehen. Wenn viel Zeit vorbeigegangen ist, kann es etwas peinlich sein, den Namen des Empfehlenden zu benutzen. Diese Kontakte sind gültige Empfehlungen, aber zu viel Zeit ist vorbeigegangen.

Vielleicht wollen Sie den ursprünglichen Empfehlenden kontaktieren, um aktuellere Information zu bekommen.

MPE Ablaufdiagramm

Mehr über die TNT Phase

Die TNT Phase ist kritisch. Sie sollen jedem Kontakt eine TNT Phase zuordnen.

Die TNT Phase, zusammen mit der Spendenhöhe und Häufigkeit, ist der Eckstein für Selektionen und die Analyse.

Die beste TNT Phase für neue Kontakte:

Standardmäßig bekommen neue Kontakte die TNT Phase "noch nicht bearbeitet". Sie sollen diese Phase in "Noch nicht informiert" ändern, bis Sie den ersten Kontakt initiieren. Danach wird der Kontakt die nächsten Phasen durchlaufen.

Sie können die TNT Phase für eine ganze Gruppe ändern.

Menü Pfad: Aktionen für die Gruppe | Ein Feld für alle in der Gruppe ändern

Sie können "Ein Feld für alle in der Gruppe ändern" nicht benutzen, um die TNT Phase auf "PARTNER-Finanziell" ändern, weil TntConnect benötigt eine Spendenzusagenhöhe und Häufigkeit.

TntConnect schlägt eine TNT Phase vor

TntConnect hat eine besondere Funktion, wobei es manchmal eine Änderung der TNT Phase vorschlägt, weil Sie eine Aufgabe erledigt haben.

Mehr lesen > TNT Phase


Zusammengefasste Daten

Zusammengefasste Daten

Oben rechts in der Kontaktansicht gibt es eine Zusammenfassung von den MPE Daten vom Partner. Sie zeigt fünf Dinge an:

Rundbrief schicken | Wenn es einen Haken bei "Rundbrief schicken" gibt, wird ein Bildzeichen von der Versandart angezeigt.
TNT Phase oder Spendenzusage | Die TNT Phase ist angezeigt, es sei denn der Kontakt ist ein PARTNER-Finanziell. In dem Fall werden die Spendenzusage und Häufigkeit angezeigt.
Spenden Status | Ein farbiger Punkt, der den Spenden Status anzeigt. Bei einem PARTNER-Finanziell wird kein Durchschnitt angezeigt, bis die erste Spende erhalten wurde, auch wenn es einen Haken bei der Spendenzusage gibt. Die Farben werden unten erklärt.
Monatlicher Durchschnitt | Dieser Durchschnitt wird anders für PARTNER-Finanziell als bei anderen TNT Phasen sein. Der Durchschnitt von einem PARTNER-Finanziell basiert auf seiner Spendenzusage. Der Durchschnitt von unregelmäßigen Spendern ist ein einfacher 12-Monate Durchschnitt. Mehr lesen > Wie der monatliche Durchschnitt berechnet wird
Spendernummer | Wenn Sie Spenden von Ihrer Organisation herunterladen, wird TntConnect die Spendernummer(n) für diesen Kontakt anzeigen.

Farbe | Beispiel | Wer?
Hellblau |  | Finanzielle Partner: Spendenzusagekästchen ohne Haken und noch keine Spende bekommen.
Grün |  | Finanzielle Partner: Aktuell im Spendenverhalten.
Gelb |  | Finanzielle Partner: Verspätet (30-60 Tage)
Rot |  | Finanzielle Partner: Verspätet (61 Tage oder mehr)
Grau |  | Nur Kontakte, deren TNT Phase nicht PARTNER-Finanziell ist Keine Spenden in den letzten 12 Monaten
Dunkel Lila |  | Nur Kontakte, deren TNT Phase nicht PARTNER-Finanziell ist Haben in den letzten 6 Monaten gespendet.
Hell Lila |  | Nur Kontakte, deren TNT Phase nicht PARTNER-Finanziell ist Haben in den letzten 6-12 Monaten gespendet.

Mehr lesen

Mehr lesen > Farbige Markierung

Mehr lesen > Organisation Info ansehen


Farbige Markierung

TntConnect benutzt Farben bei Kontakten und im Journal, damit Sie schnell relevante Information identifizieren können.

Tipp: Farbige Markierung

TntConnect benutzt farbige Markierungen und Durchstreichen, um Ihnen zu helfen, einen schnellen Überblick über Ihre Kontakte zu bekommen. Es gibt drei Orte in TntConnect, wo farbige Markierungen benutzt werden:

·Zusammengefasste Daten

·Kontaktliste

·Journal (sowohl Register: Journal wie auch Journalansicht)

Farbige Punkte

Farbe | Beispiel | Wer?
Hellblau |  | Finanzielle Partner: Spendenzusagekästchen ohne Haken und noch keine Spende bekommen.
Grün |  | Finanzielle Partner: Aktuell im Spendenverhalten.
Gelb |  | Finanzielle Partner: Verspätet (30-60 Tage)
Rot |  | Finanzielle Partner: Verspätet (61 Tage oder mehr)
Grau |  | Nur Kontakte, deren TNT Phase nicht PARTNER-Finanziell ist Keine Spenden in den letzten 12 Monaten
Dunkel Lila |  | Nur Kontakte, deren TNT Phase nicht PARTNER-Finanziell ist Haben in den letzten 6 Monaten gespendet.
Hell Lila |  | Nur Kontakte, deren TNT Phase nicht PARTNER-Finanziell ist Haben in den letzten 6-12 Monaten gespendet.

Namen & Adresse Leiste

Aktuelle Gruppe

Kontakte sind farbig markiert (siehe Tabelle unten). Der farbige Punkt und Rundbrief Bildzeichen erscheinen auch, wenn angebracht. Farbige Markierungen können mit einem Rechtsklick in der Kontaktliste abgeschaltet werden.

Grün | PARTNER-Finanziell.
Schwarz | Ein Kontakt, dessen TNT Phase zwischen Noch nicht bearbeitet und PARTNER-Gebet ist (außer PARTNER-Finanziell).
Grau | Ein Kontakt, dessen TNT Phase Nicht wieder anfragen oder Nie anfragen ist.
Durchgestrichen | Ein Kontakt dessen TNT Phase Nicht wieder anfragen ist (kann ein-/ausgeschaltet bei Extras | Optionen | Register: Benutzer Oberfläche geändert werden).

Farben im Journal

TntConnect benutzt die farbigen Markierungen bei den Journaleinträgen, um Ihnen zu helfen, die Einträge, die "wichtig für die Beziehung" sind, schnell herauszufinden. Es wird angenommen, dass Treffen, Anrufe, und Dank eine höhere Qualität für Beziehungen als E-Mails, Rundbriefe, und Aufgaben haben. Fertige Aufgaben sind immer wertvoller als versuchte Aufgaben.

Hinweis: Das Durchstreichen von Versuchen kann man unter Extras | Optionen | Register: Benutzer Oberfläche verhindern.


Die aktuelle Gruppe

Die aktuelle Gruppe

Die aktuelle Gruppe ist die Kontaktliste, die momentan benutzt wird. Auf der Kontaktliste ist dies die Liste, die Sie links am Bildschirm sehen. Die aktuelle Gruppe ist eine sich oft ändernde Kontaktliste. Sie wird bei jeder Selektion verändert.

Mehr lesen > Überblick Selektionen

Die aktuelle Gruppe ist immer die aktuelle Gruppe, auch wenn sie nicht gesehen werden kann.

Die aktuelle Gruppe ist eine sich oft ändernde Kontaktliste. Sie wird bei jeder Selektion verändert, nicht nur durch das Menü Selektieren, sondern auch durch die Aufgaben- oder Journalansichten ("Selektieren alle/markierten Kontakte") oder die Gruppenansicht ("Diese Gruppe selektieren").

Als Hilfe für die Unterscheidung zwischen der aktuellen Gruppe und gespeicherten Gruppe, besonders wenn Sie Posten aus dem Menü "Aktionen für die Gruppe" wählen, erwähnen alle (Kontakt) Posten im Menü die aktuelle Gruppe:


Nächste Anfrage

Das Feld "nächste Anfrage" benutzt man, um ein Datum für die nächste Anfrage für diesen Kontakt festzusetzen. Wenn Sie den Cursor über die Worte "nächste Anfrage" halten, ändert sich die Farbe der Worte und der Cursor wird zur Hand.

Klicken Sie einmal. Ein Kalender erscheint, mit dem man ein Datum, und sogar eine Zeit, auswählen können. Danach können Sie jederzeit eine "Nächste Anfrage" Selektion durchführen. Dies erzeugt allerdings weder Anfrage noch Anruf in Ihrer Aufgabenliste oder im Kalender. (Diese Funktion können Sie benutzen, wenn Sie viele Anrufe machen und oft die Selektion "Treffen vereinbaren" aktualisieren.)

Sie können bei der "nächsten Anfrage" eine genaue Zeit angeben oder weglassen. Wenn Sie eine Anfrage in 6 Monaten machen wollen, müssen Sie nicht die Zeit nicht genau Zeit auf 20:06:31 einstellen.

Sie können auch "Nicht anfragen" für einen Kontakt auswählen, entweder von hier oder vom Register: TNT aus. Ein Beispiel: Ein monatlicher Partner, der nicht bei besonderen Spendenaufrufen angefragt werden möchte--oder eine Person die Ihren Rundbrief bekommt, der aber nicht spenden will. Wenn Sie einen Haken bei "nie" eingeben, verschwindet der Kalender, und der Haken "nicht fragen" auf dem Register: TNT wird auch gesetzt.


Die Spendenzusage

Video (Englisch): Die Spendenzusage eingeben

Video: Änderungen der Spendenzusage mit einem Journaleintrag verfolgen

Die Höhe der Spendenzusage

Wenn die TNT Phase eines Kontakts anzeigt, dass er regelmäßig spendet ("PARTNER-Finanziell"), vergleicht TntConnect ihre Spende mit der eingetragenen Spendenzusagenhöhe und bietet diverse weitere Funktionen:

·Automatische Aktionen für neue Spenden (TntConnect schaut die Spende und erzeugt eventuell Aufgaben)

·Bericht "Spendenzusage erhalten" zeigt den aktuellen Status von jedem finanziellen Partner an, verglichen mit seiner Spendenzusagenhöhe

·Aktualisiert den farbigen Statuspunkt

·Aktualisiert das Fenster "Spendenentwicklung" auf der Analyseansicht.

Häufigkeiten, die Sie bei Kontakten eingeben können:

Häufigkeit Namen | Häufigkeit (in Monaten) | Beschreibung
monatlich | 1 | spendet die Spendenzusage jeden Monat
alle zwei Monate | 2 | spendet die Spendenzusage alle zwei Monate
alle drei Monate | 3 | spendet die Spendenzusage alle drei Monate
alle vier Monate | 4 | spendet die Spendenzusage alle vier Monate
alle sechs Monate | 6 | spendet die Spendenzusage alle sechs Monate
jährlich | 12 | spendet die Spendenzusage alle 12 Monate
alle zwei Jahre | 24 | spendet die Spendenzusage alle 24 Monate

Es ist nicht möglich, eine Spendenzusage für zweimal pro Monat oder wöchentlich einzugeben.

Selektionen und Exportieren mit dem Feld "Spendenzusage"

Wenn Sie Selektieren | nach Feldern | Spendenzusage Häufigkeit wird TntConnect ein Dropdown Fenster mit den Häufigkeiten als Text anbieten (zum Beispiel monatlich oder jährlich). Aber wenn Sie die aktuelle Gruppe exportieren wird die Spenden Häufigkeit als Zahl erscheinen (wie oben in der Tabelle).

Wenn Sie Daten importieren (zum Beispiel, wenn Sie Kontakte und auch ihre Spendenzusage importieren), werden Sie die entsprechende Zahl eingeben müssen.

Wenn Sie eine Spendenzusage ändern, erzeugt TntConnect einen Journaleintrag mit einem + oder - Zeichen mit dem Betrag der Änderung. Somit können Sie die Änderungen in der Spendenzusage bei allen Kontakten.

Tipp: Spendenzusage erhalten

Wenn ein potentieller Partner eine Spendenzusage macht, aber die erste Spende noch nicht erhalten wurde, setzen Sie keinen Haken neben der Spendenzusage. Wenn Sie die Spenden manuell eingeben (z.B wenn Sie einen Scheck oder Bargeld erhalten haben), oder wenn die Spende in Ihrer Buchhaltung gebucht wurde, wird TntConnect automatisch den Haken setzen und Sie darauf aufmerksam machen, dass der Partner die "ERSTE" Spende gemacht hat.

Der fehlende Haken führt auch dazu, dass der Kontakt bei "Ausstehenden Spenden" auf dem Bericht "Spendenzusage erhalten" erscheint.

Mehr lesen > Spendenzusage

Tipp: Eine erhöhte Spendenzusage ist eine erste Spende

Wenn ein Spender seine Spendenzusage erhöht, geben Sie den neuen Betrag ein und entfernen Sie dann den (Spende erhalten) Haken. TntConnect wird mitteilen, wenn die ERSTE Spende der neuen Spendenzusage erhalten wird. Dies ändert das Startdatum der Spendenzusage und veranlasst TntConnect, den monatlichen Durchschnitt von diesem Partner neu zu berechnen (sodass es nicht zwei Jahre dauert, bis ihr Durchschnitt auf die Höhe der aktuellen Spendenzusage kommt.)

Mehr lesen > Die Spendenzusage

Tipp: Unregelmäßige Spender

Ein unregelmäßiger Spender kann jemand sein, der eine Spendenzusage mit einem Betrag und einer Häufigkeit mitgeteilt hat, aber dennoch seine Zusage nicht einhält. Wenn eine Spendenzusage in TntConnect steht, wird TntConnect Sie andauernd daran erinnern, dass der Spender verspätet ist. Wenn keine Spendenzusage in TntConnect steht, werden Sie jedes Mal, wenn er spendet, dazu aufgefordert, sich zu bedanken, weil TntConnect die Spende wie eine besondere Spende ansieht (wenn Sie automatische Aktionen für neue Spenden einsetzen). Leider gibt es keine gute Lösung für dieses Problem.

Mehr lesen

Mehr lesen > Automatische Aktion für neue Spenden

Mehr lesen > Zusammengefasste Finanzdaten

Wie TntConnect Ihnen den Status eines Partners im Vergleich zu seiner Spendenzusage visuell anzeigt. Video: Spendenzusagen eingeben

Video (Englisch): Spendenzusagen mit einem Journaleintrag verfolgen

.


Empfohlen von

Wenn Sie den Cursor über dem Feld "Empfohlen von" halten, wird eine Auswahl-Liste angeboten. Wenn ein Kontakt mehrere Empfehlende hat, werden die Worte "Empfohlen von" fett geschrieben. Der primäre Empfehlender erscheint im Fenster.

Einen primären Empfehlenden auswählen

Klicken Sie auf die Worte "Empfohlen von", um das Fenster "Wähle eins" zu öffnen, wo Sie Empfehlende hinzufügen/bearbeiten/löschen und einen als primären Empfehlenden wählen können (derjenige, dessen Namen auf dem Register: TNT erscheint). Klicken Sie auf den Kontakt, den Sie als primären Empfehlenden wählen wollen (Es muss nicht der Kontakt sein, der oben in der Liste ist).

Das Feld "Empfohlen von"

Das Feld "Empfohlen von" erscheint zweimal in der TntConnect Datenbank. Ein Feld listet nur den primären Empfehlenden auf (Feldname: "Empfohlen von"). Das andere listet alle Empfehlende auf (Feldname: "Empfohlen von Liste").

Selektionen und Empfehlende

Wenn Sie Selektionen machen, können Sie das eine oder das andere Feld benutzen. Sie können, zum Beispiel, nur auf das Feld "Empfohlen von" selektieren, um Kontakte zu finden, die primäre Empfehlende sind. Oder Sie können auf das Feld "Empfohlen von Liste" selektieren, um alle Kontakte zu finden, die ein Empfehlender empfohlen hat.


Wird spenden?

Dieses Fenster ist nur für Sie zur Information. Sie können Ihre Kontakte auf der Basis der Wahrscheinlichkeit, dass sie auf einen besonderen Spendenaufruf reagieren, zuordnen. Das Feld kann hilfreich sein, um zu entscheiden, wem Sie zuerst einen besonderen Spendenaufruf schicken sollen.


Verstorbene Kontakte

Das Feld "Verstorben" ist ein Kästchen auf dem Register: TNT.

Wenn ein Kontakt stirbt

Weil Ihre TntConnect Datenbank eine Geschichte Ihrer MPE Aktivitäten ist, sollen Sie diese Information aufheben, auch nachdem der Kontakt gestorben ist. Wenn Sie einen verstorbenen Kontakt aus der Datenbank löschen würden, gingen die gesamten Journaleinträge und die finanzielle Information auch verloren. Allerdings, wenn Sie fortgeschrittene Selektionen durchführen, kann es hilfreich sein, verstorbene Kontakte aus der Selektion herauszunehmen.

Mehr lesen > Kontakte löschen

Wenn Sie einen Haken beim Kästchen "Verstorben" setzen, führt TntConnect einige Schritte durch, um es klar darzustellen, dass dieser Kontakt verstorben ist. Hinweis: Diese Schritte werden erst durchgeführt, wenn der Bildschirm gespeichert ist.

Diese automatischen Aktionen im Zusammenhang mit "Verstorben" beinhalten:

·Fügt "(VERSTORBEN)" neben den Namen ein. Dies ändert nur die Anzeige des Namens. Der Name selbst wird nicht geändert.

·Alle Anreden werden mit "(VERSTORBEN)" aktualisiert.

·Die Straße wird ausgeblendet, den Haken bei "Zustellbar" entfernt und oben am Bildschirm mit "Straße ist ausgeblendet" ersetzt. Die Adresse ist noch da, aber sie ist ausgeblendet.

·Der Haken neben alle Telefonnummer und E-Mailadressen wird entfernt. Die Telefonnummer und E-Mailadressen werden durchgestrichen.

·Die TNT Phase wird auf "Nicht anfragen" geändert, und ein Haken wird bei Nächste Anfrage: "Nicht anfragen" gesetzt. Wenn die frühere TNT Phase" PARTNER-Finanziell war, bleiben die Spendenzusage und Häufigkeit bestehen.

·Dies wird nicht automatisch geschehen, aber vielleicht wollen Sie in Feld "Notizen" etwas über das Datum des Todes schreiben.

Wenn ein Kontakt versehentlich als "verstorben" gekennzeichnet wurde

Wenn Sie einen Haken bei "verstorben" setzen, führt TntConnect die zwei oben beschriebenen Schritte durch (die Änderung der TNT Phase und die Ausblendung/Löschung von Adressinformation). Wenn Sie versehentlich einen Kontakt als "verstorben" kennzeichnen, werden Sie diese manuell rückgängig machen müssen. Sie müssen:

1.Den Haken bei "Verstorben" entfernen.

2.Klicken Sie auf den Button "Speichern".

Die einzige automatische Aktivität, die dann passiert, ist dass TntConnect die Anreden aktualisiert, indem die Bezeichnung "(VERSTORBEN)" nach jeder Anrede entfernt wird.

3.Ändern Sie die TNT Phase auf die vorige Phase.

4.Bearbeiten Sie die Adresse(n); TntConnect wird typischerweise die Adresse behalten, aber ausblenden. Um sie wieder herzustellen, setzen Sie den Haken bei "zustellbar" neben der Adresse.

5.Bearbeiten Sie die Telefonnummer und E-Mailadressen, indem Sie erneut einen Haken im Kästchen "gültig" setzen. (TntConnect hat ihn entfernt.)

Verstorbene Ehepartner

TntConnect hat keine Möglichkeit, den Namen von einem verstorbenen Ehepartner zu verfolgen. Aber es kann sein, dass Sie den Namen des verstorbenen Ehepartners notieren wollen. In manchen Ländern trägt die Ehefrau den Vornamen ihres verstorbenen Ehemanns auch nach seinem Tod (Mrs. John Smith).

Schauen Sie auf dem Register: "Familie" und aktualisieren Sie die Geburtstage und Hochzeitstage. Zum Beispiel wenn die Ehefrau der Hauptkontakt wird (wenn der Ehemann gestorben ist) vergewissern Sie sich, dass der Geburtstag vom Hauptkontakt der Geburtstag von der Ehefrau ist. Sie können den Geburtstag vom verstorbenen Ehemann und den Hochzeitstag löschen oder verschieben Sie sie ins Feld "Notizen".

Normalerweise ist es am besten, den Namen vom Verstorbenen aus der Adresse zu löschen. Wenn Sie den Namen vom Verstorbenen behalten wollen, schreiben Sie ihn in das Feld "Notizen".

Fallbeispiel eines verstorbenen Ehepartners

1.Wenn beide Ehepartner am Leben sind, sind der Vorname des Ehemanns links und der Vorname der Ehefrau in der rechten Spalte "Ehepartner (Frau)".

2.Nach dem Tod des ersten Ehepartners, schreiben Sie den Vornamen des Verstorbenen und das Datum des Todes ins Feld "Notizen". Schreiben Sie den Vornamen des Hinterbliebenen in die erste Spalte (Hauptkontakt) ein.

3.Nach dem Tod des Hinterbliebenen, geben Sie die Namen wieder ein, wie sie ursprünglich waren (der Ehemann in der linken Spalte, die Ehefrau rechts). Setzen Sie dann einen Haken bei "Verstorben" auf dem Register: TNT.


Direkte Spende

In manchen Ländern spenden Partner mit Bargeld oder mit einem Scheck. Andere spenden durch einen Dauerauftrag. Mit diesem Feld "Direkte Spende" können Sie identifizieren, wer mit einer Form von elektronischer Spende spendet. Dieses Feld ist nur für Sie zur Information.


Navigation: Videos, Datenbanken Werkzeuge und andere Ressourcen > Tiefer graben: TNT Technisches Handbuch > Technisches Handbuch: Kontakte verwalten >

Zeitschrift

Wenn Ihr Kontakt die Zeitschrift Ihrer Organisation bekommt, können Sie es hier vermerken.


Spendernummern manuell eingeben

Sie können Spendernummern im Fenster "Spenderinformation" manuell eingeben. Dies kann hilfreich sein, wenn Sie momentan Spenden nicht herunterladen können, aber vielleicht zu einem späteren Zeitpunkt dies werden tun können. Eine Spendernummer manuell einzugeben würde eine zukünftige Verbindung mit Ihrer Organisation erleichtern.

Menü Pfad: Kontakt | Organisation Info ansehen

Machen Sie einen Rechtsklick im Fenster "Konten".

Geben Sie dann die Spendernummer manuell ein:

Wie Sie eine falsche Spendernummer, die Sie eingegeben haben, ändern/löschen können

Wenn Sie manuell eine Spendernummer eingeben, können Fehler geschehen. Es gibt keinen "Konto löschen". Aber Sie können ein falsches Konto mit den folgenden Schritten löschen:

1.Erzeugen Sie einen neuen temporären Kontakt.

2.Markieren Sie den Kontakt, dessen Spendernummer Sie löschen wollen.

3.Klicken Sie auf Kontakt | [Org] Info ansehen

4.Machen Sie einen Rechtsklick auf die Spendernummer, die Sie löschen wollen.

5.Wählen Sie "Konto mit einem anderen Kontakt verbinden".

6.Wählen Sie den temporären Kontakt aus Schritt 1 aus der Liste aus.

7.Klicken Sie auf OK.

8.Nachdem das Konto mit dem neuen temporären Kontakt verbunden wurde, können Sie den Kontakt löschen.


Kontakte importieren

Kontakte importieren

Kontakte zu importieren ist der schnellste Weg, eine existierende Liste in eine TntConnect Datenbank zu importieren.

Video (Englisch): Kontakte importieren Set-up Liste in Excel

Video (Englisch): Kontakte aus Excel importieren

Namen und Adressen aus dem Web herunterladen

Der schnellste und leichteste Weg, Namen und Adressen Ihrer TntConnect Datenbank hinzuzufügen ist, sie direkt von Ihrer Organisation herunterzuladen. Nachdem Sie das machen müssen Sie nur noch:

·Nachschauen, ob alle Namen und Adressen richtig sind (Ihre Schreibweise der Namen könnte etwas weniger formal sein als die Ihrer Organisation.)

·Die entsprechende TntConnect für jeden Kontakt eingeben (wie z.B. die TNT Phase, die Spendenzusage und Häufigkeit, usw.)

Mehr lesen > Spenderadressen abgleichen

Kontakte aus Outlook importieren

Der Vorteil eines Imports aus Outlook ist, dass Sie wahrscheinlich bereits viel Information in Outlook haben. Es ist relativ leicht, die Kontakte TntConnect hinzuzufügen. Der Nachteil ist, dass TntConnect Ihre gesamte Kontaktliste in Outlook mit TntConnect abgleichen wird.

Der Kontakt, den Sie importieren, ist noch nicht in der Datenbank. TntConnect wird dieser Kontakt als einen neuen Kontakt hinzufügen.

Der Kontakt, den Sie importieren, ist bereits in der Datenbank. TntConnect wird dieser Kontakt nicht hinzufügen.

Sie können den ganzen Import-Prozess abbrechen oder nur diesen einzelnen Kontakt ignorieren.

Kontakte aus einer Text-Datei importieren

Der hauptsächliche Vorteil von einem Import von einer Text-Datei ist, dass Sie viel Kontrolle über die Menge der Information haben, die Sie importieren. Das ist besonders hilfreich, wenn Sie bereits umfangreiche Datenbanken haben.

Mehr lesen > Hilfe von der TntConnect Webseite über Kontakte importieren

Tipp: Anreden / Vornamen aufteilen

Wenn Sie aus Versehen Herrn & Frau im gleichen Feld haben, oder die Vornamen vom Ehemann und der Ehefrau im gleichen Feld haben (typischerweise als Ergebnis vom Einlesen aus einer alten Datenbank), hat TntConnect spezielle Funktionen, die das Problem leicht lösen.

Menü Pfad: Datei | Hilfsmittel | Datenbank pflegen

Mehr lesen > Datenbank Pflege


Spender/Spenden Input von einer Datei

Manche Organisationen können zurzeit die Web-Input Funktionen von TntConnect wegen inkompatibler Software nicht unterstützen. Dennoch geben sie Ihren Mitarbeitern eine Datei, die die aktuellen Spender/Spenden Information und Adressänderungen enthält.

Lesen Sie mehr darüber auf der TntConnect Webseite.

https://www.tntware.com/TntConnect/HowToCreateDataSyncFile.htm


Spenden von Gemeinden/Stiftungen aufteilen

Hinweis: Wenige Missionare werden diese Funktion benutzen müssen.

Manche Missionare bekommen Spenden von einem Spender, der durch seine Gemeinde spendet. Wenn der Missionar diese Spenden dem eigentlichen Kontakt statt der Gemeinde zuordnen will, kann er dies nur durch eine "Minus-spende" bei der Gemeinde und eine manuelle Eingabe bei dem Kontakt manuell berichtigen.

Anleitung: Spenden von Gemeinden/Stiftungen aufteilen

1. Die Spende der Gemeinde wurde durch das Internet herunter geladen.

2. Machen Sie einen Rechtsklick in der Spendenliste und wählen Sie "Neue Spende eingeben".

3. Geben Sie eine neue "Minus Spende" ein. Dies reduziert die Gemeindespende auf null. Wenn nur ein Teil der Gemeindespende einem anderen Kontakt zugeordnet werden soll, sollen Sie die Gemeindespende nur um diesen Betrag reduzieren. Achten Sie darauf, den Haken bei Verfügbar im Web zu entfernen.

4. Die Minus Spende erscheint in Klammern in der Liste. Sie gleicht die Originalspende aus.

5.Wählen Sie aus der Liste die Kontakte aus, denen Sie Spenden zuordnen wollen. Benutzen Sie die Option "neue Spende eingeben" und vergessen Sie nicht den Haken bei "verfügbar im Web" zu entfernen.

Dieser Prozess kann nicht automatisiert werden. Wenn Sie also Spenden von einzelnen Personen durch eine Gemeinde bekommen, werden Sie diese Schritte jedes Mal machen müssen.


Die Anzeige der Währung

Die Anzeige der Währung

Es gibt zwei übliche Bedenken wegen der Anzeige der Währung in TntConnect:

1.Ein Missionar bekommt Spenden von Partnern in mehr als eine Währung, aber wie werden nur in einer Währung angezeigt.

2.Ein Missionar bekommt alle oder die meisten seiner Spenden in einer Währung, aber weil ein anderes Land sein Einsatzort ist, zeigt die Anzeige der Währung die Währung seines Einsatzlandes an und nicht die Währung, in der die Spenden gemacht wurden.

Das wichtigste Prinzip über Spenden in TntConnect, das man verstehen muss, ist dass diese überhaupt keine Währung sind. Sie sind einfach Ziffern oder "Währungseinheiten". Also, wenn Sie einen Partner haben, der US$ 25 spendet, und einen anderen, der 25€ spendet, werden beide als 25 angezeigt. Sie müssen den Unterschied erkennen.

·Wenn Sie Spenden in mehreren Währungen bekommen und diese in eine TntConnect Datenbank herunterladen, werden die Analyse Zahlen falsch sein. Zum Beispiel, wenn Sie einen Partner haben, der US$ 25 spendet und einen anderen 100.000 Zimbabwe Dollars spendet, die am Tag der Spende den gleichen Wert wie die $25 haben, wird die 100.000 Spende viel größer als die 25 Spende erscheinen.

·TntConnect hat momentan nicht die Fähigkeit, mehrere Währungen zu verarbeiten. Wenn Sie die Spendenhistorie von zwei unterschiedlichen Währungen verwalten wollen, müssen Sie zwei separate Datenbanken führen.

·Die angezeigte Währung von Spenden ist die Währung, die in Ihren Regionaleinstellungen von Windows gespeichert ist (dieses Bild ist ein Microsoft Windows Dialogfenster, kein TntConnect Fenster). Manchmal sind Menschen verwirrt, weil ihre Windows Standard-Einstellung in Dollars oder eine andere Währung ist, aber sie erwarten, dass TntConnect die tatsächliche Währung der Spenden anzeigt.

Menü Pfad: Start | Mein Computer | Region- und Sprachoptionen


Die Auswahl: Allgemein

Allgemein: Optionen

Monatliches Spendenziel

Für die Kalkulation Ihres Fortschritts in der Analyseansicht. Sie können dieses Feld auch mit einem Doppelklick auf die Worte "monatliches Spendenziel" in der Analyseansicht aktualisieren.

Mehr lesen > Analyse Ansicht

Erster Tag der Woche

Für den Bericht Ihrer Aufgaben Aktivitäten in der Analyseansicht. Hat keine Auswirkung auf den Kalender in der Kalenderansicht.

Organisation Abkürzung

Die Abkürzung Ihrer Organisation. Erscheint überall wo "Ihre Organisation" erscheint. Diese Abkürzung ist automatisch und wird eingetragen, wenn Sie sich mit Ihrer Organisation verbinden.

Mehr lesen > Organisation Info ansehen

Name der Organisation

Definiert wenn Sie sich mit Ihrer Organisation verbinden und sie aus der Drop-Down Menü auswählen

Datenbank automatisch sichern beim Schließen

Selbstverständlich wollen Sie das! Sichern Sie ihre Datenbank regelmäßig auf einer CD oder USB Stick separat von Ihrem Computer. Wenn Ihre Festplatte kaputt geht, Sie aber einen Back-up haben, werden Sie verhindern, dass Sie alle Ihre Daten verlieren.

Mehr lesen > Backups

Spenden für Kampagnen werden bei der Spendenzusage angewandt

Siehe das Kapitel über Spenden. TntConnect betrachtet Spenden von besonderen Spendenaufrufen von Partnern, die in größeren Abständen spenden (halbjährlich oder jährlich) als Teil Ihrer Spendenzusage. Entfernen Sie den Haken wenn Spenden von besonderen Spendenaufrufen stets separat von der Spendenzusage kalkuliert werden sollen. Siehe Abschnitt: Spenden.

Erweitere Information anzeigen (TntConnect Pro)

Wenn Sie mehrere Zweckbestimmungen mit TntConnect verwalten, wird ein Haken in diesem Kästchen die Info im Fenster "Spenden" erweitern, sodass die Motivation und die Zweckbestimmung angezeigt werden.

Manche Organisationen haben mehrere Kostenstellen für einen einzelnen Missionar, z.B. die normale Kostenstelle für regelmäßige Spenden und eine andere für besondere Spenden oder Projekte. TntConnect Pro ist besonders hilfreich in solchen Fällen, bei denen der Partner auf verschiedene Kostenstellen spendet.

Ohne TntConnect Pro gibt es drei Spalten im Fenster "Spenden": Datum, Betrag und Kampagne.

Mit TntConnect Pro gibt es zwei zusätzliche Spalten: Motivation und Zweckbestimmung.

Motivation

Ein interner Code von Ihrer Organisation, der anzeigt, was Ihren Partner motiviert hat zu spenden. Eine einzelne Zweckbestimmung könnte mehrere Motivationen haben, z.B. einen Brief, einen Anruf und einen Event. Eine Motivation unterscheidet zwischen diesen Strategien, aber summiert die Spenden in einer Zweckbestimmung.

Zweckbestimmung

Die Kostenstelle auf die gespendet wurde. Typischerweise ist das Ihre Kostenstelle. Aber weil TntConnect Spenden auf verschiedenen Kostenstellen anzeigen kann, definiert diese Spalte für welche Kostenstelle gespendet wurde.

Passwort verlangen, um bei TntConnect einzuloggen

Ein leichter Datenschutz, um einen leichten Zugang zur TntConnect Datenbank zu verhindern. Dieses Passwort bietet aber kein grundlegender Schutz (wie der von Software wie Windows oder Microsoft Office, usw.)

Mehrfache Anwender gleichzeitig verhindern (Dropbox Modus)

Manche Anwender haben ihre TntConnect Datenbank in der Cloud -- d.h. sie ist im Internet gespeichert durch Dropbox.com oder ähnliches. Weil es möglich ist, dass zwei Anwender (wie ein Ehemann und seine Frau oder zwei Teammitglieder) die gleiche Datenbank offen haben, bietet TntConnect diese Warnung. Das ist hilfreich, weil dann zwei Anwender nicht gleichzeitig im Dropbox aktualisieren können. (Die gleiche Datenbank darf gleichzeitig von zwei oder mehr Anwendern in einem Netzwerk benutzt werden, aber nicht im Dropbox, weil Dropbox die Datei sperrt. Dropbox überschreibt dann die gesamte Datenbank wenn der eine Anwender fertig ist.)


Region

Navigation: Videos, Datenbanken Werkzeuge und andere Ressourcen > Tiefer graben: TNT Technisches Handbuch > Technisches Handbuch: TNT Optionen >

Die Auswahl: Regionen

 Print this Topic Return to chapter overview

Das Feld "Region" ist auf dem Register: TNT. Unter Optionen kann man Standardeinstellungen eingeben.

Menü Pfad: Extras | Optionen | Register: Regionen

Mehr lesen > Der Register: TNT

Regionen definieren

1.Eine Region kann definiert werden, wenn Sie mit einzelnen Kontakten arbeiten. Wenn Sie Kontakte hinzufügen und ihnen eine Region zuordnen, kann diese Region allen existierenden und neuen Kontakten zugeordnet werden, die den gleichen Ort und die gleiche PLZ haben.

2.Sie können auch Regionen manuell erzeugen oder unter Extras | Optionen bearbeiten.

Ein Ort, Bundesland/Kanton/Provinz, und/oder PLZ einer Region zuordnen

·Wählen Sie im Fenster "Optionen" die Region aus, der sie ein Ort, Bundesland/Kanton und/oder PLZ hinzufügen wollen.

·Klicken Sie auf den Button "Ort einfügen".

Geben Sie den Ort, das Bundesland/den Kanton und die PLZ ein. Wenn Sie keine PLZ eingeben, werden all Kontakte in dem Ort in der gleichen Region sein.

Ein Ort in mehreren Regionen aufteilen

Ein Ort/eine PLZ darf in nur einer Region sein. Aber der gleiche Ort mit unterschiedlichen PLZ kann in einer anderen Region sein. Z.B. New York City könnte Regionen für Brooklyn, Queens, Manhattan, usw. haben. Alle diese Regionen haben "New York City" als Ort, aber sie haben unterschiedliche PLZ.

Hinweise über Regionen

·Wenn Sie Regionen über die PLZ definieren, können Sie wählen, wie viel Stellen Sie beim Selektieren angeben wollen. (Z.B. PLZ "fängt an mit" 84--alle Ortschaften mit PLZ, die mit 84 anfangen, werden dieser Region zugeordnet.). Dies funktioniert auch mit Alpha-PLZ (oft in britischen Ländern).

·Eine Ort/PLZ Kombination darf in nur einer Region sein. Wenn Sie die Region eines Kontakts ändern, wird die Region bei auch bei allen anderen Kontakten geändert, die in diesem Ort leben (nachdem Sie die Änderung der Region bestätigen).

·Wenn Sie einen neuen Kontakt eingeben, dessen Ort und PLZ einer existierenden Region gleich ist, wird der neue Kontakt automatisch dieser Region zugeordnet.

·Wenn Sie versuchen, ein Ort einer Region zuzuordnen, der bereits einer anderen Region zugeordnet wurde, wird TntConnect Sie fragen, ob Sie die Region ändern wollen.

·Sie können einen Kontakt, der keinen Ort hat, keiner Region zuordnen.

·Sie können ein Ort/Bundesland (ohne PLZ) einer Region zuordnen und den gleichen Ort/Bundesland (mit einer PLZ) einer anderen Region zuordnen.

·Das Feld "Region" soll Ihnen helfen, mehrere Kontakte in einem Ort, oder auch nur ein Ortsteil, zusammen zu halten, damit sie alle finden, wenn Sie den Ort besuchen wollen.

·Regionen werden automatisch erzeugt, wenn Sie sie in das Feld "Region" eingeben.

·Eine weitere Option: Teilen Sie sie in geografischen Regionen ein, die für Sie von Bedeutung sind, wie Bundesländer oder Provinzen.

·Ein Kontakt darf nur eine Region haben.

·Sie können Regionen von einer TntConnect Datenbank zu einer anderen indem sie einen Rechtsklick innerhalb der Liste der Regionen machen und in einer Datei speichern:


Die Auswahl: Spender

Die Auswahl: Spender

Unter der Auswahl: Spender können Sie eine Abgleich-Funktion ein- oder ausschalten. Wenn Sie einen Kontakt in Ihrer Datenbank haben, den Sie manuell eingegeben haben, und sich dann mit Ihrer Organisation verbinden, um Kontakte herunterzuladen, wird TntConnect standardmäßig versuchen, den zu herunterzuladenden Kontakt mit existierenden Kontakten abzugleichen, wenn es einen Kontakt findet, von dem es annimmt, dass er fast genau gleich ist. Wenn es mehrere "fast gleich" Kontakte gibt (z.B. Sie haben zwei separate Kontakte mit dem gleichen Namen oder der gleichen Adresse, wird TntConnect erkennen, dass es mehr als eine Option gibt und nicht automatisch mit einem existierenden Kontakt verbinden.

Hinweis: TntConnect wird immer automatisch eine heruntergeladenen Kontakt verbinden, wenn Sie bereits ein Konto Ihrer Organisation im Fenster Organisations Info ansehen manuell eingegeben haben:


Die Auswahl: "International"

Die Einstellungen bei der Auswahl: "International" unter Optionen helfen Ihnen auf zweierlei Art und Weise:

1.Sie können Ihr Einsatzland einstellen. Nachdem Sie das Land einstellen, in dem Sie arbeiten, passt TntConnect automatisch die internationale Information an, sodass die Info für Kontakte außerhalb dieses Lands (und in Ihrem Einsatzland) richtig ist.

2.TntConnect hilft Ihnen, Beziehungen mit Ihren Missionspartnern, die in anderen Ländern wohnen, zu pflegen.

TntConnect kann automatisch Ihr Heimatland im Versandadressenblock einfügen, wenn Sie außerhalb Ihres Heimatlands arbeiten (wenn das Land Ihres Kontakts anders als Ihr momentaner Aufenthaltslands ist).

Wenn Sie außerhalb der USA oder Kanada arbeiten, werden Sie eventuell die Reihenfolge der Namen- und Adresseingabe anpassen wollen.

Standardeinstellung des Landes für neue Kontakte | Wählen Sie das Land aus, das TntConnect standardmäßig für neue Kontakte einfügen soll. Wenn Sie einen neuen Kontakt eingeben, wird dieses Feld leer sein. Aber sobald Sie den neuen Kontakt speichern, wird TntConnect automatisch das Standardland eingeben.
Standort (Land, von dem der Versand erfolgt) | Wenn Ihr Standort anders als das Land eines Kontakts ist, wird TntConnect automatisch das Land im Adressblock einfügen. Wenn Ihr Standort und das Land eines Kontakts gleich sind, wird das Land nicht im Adressfeld eingefügt werden. In diesen beiden Beispielen ist der Standort USA, also wird das Land Kanada eingefügt.
Länderspezifische Information | Sie können die Art, wie TntConnect die Namen und die Anreden automatisch erzeugt, anpassen. Normalerweise ist dies nur für fortgeschrittene Anwender. TntConnect hat bereits Vorabeinstellungen für über 200 Länder. Wie man solche Überschreibungen vornehmen kann ist zu komplex für diese Hilfedatei.
Dateneingabe Präferenzen | Sie können die Reihenfolge der Adresseingabe ändern, je nachdem, wie die normale Reihenfolge für Ihr Land ist. Namenseingabe Reihenfolge Adresseingabe Reihenfolge

Obwohl dies zu technisch für diese Hilfsdatei ist, können Sie die Art, wie TntConnect automatisch Anreden und Adressblöcke automatisch erzeugt, genau anpassen. Unter Länderspezifische Information, klicken Sie auf Länder Info ändern, dann Bearbeiten.


Die Auswahl: "Währungen"

Bei der Auswahl: Wahrungen können Sie die Währungen definieren, die in Ihrer Datenbank zu finden sind.

Wenn mehrfache Währungen in der Datenbank zu finden sind, wird die mehrfache Währungen Anzeige ausgegraut sind.

Ein Klick auf die Währungsliste öffnet ein Fenster, wo Sie die Währungen identifizieren und den momentanen Wechselkurs sehen können.

Die Farben, die Sie hier auswählen, werden im Diagramm auf dem Register: TNT benutzt werden.

Mehr lesen > Mehrfache Währungen Funktionen


Die Auswahl: "Benutzer Oberfläche"

Bei der Auswahl "Benutzer Oberfläche" können Sie anweisen, welche Selektion TntConnect durchführt, wenn die Datenbank geöffnet wird. Eine der Optionen ist die aktuelle Selektion, falls sie anders als die Liste ist.


Die Auswahl: "Benutzerdefinierte Felder"

Den Text für die benutzerdefinierten Felder (auf der Kontaktansicht) kann man unter Extras | Optionen | Benutzerdefinierte Felder eingeben.

Menü Pfad: Extras | Optionen | Register: Benutzerdefinierte Felder

Dieser Text kann auch auf jedem individuellen Feld einfach durch einen Doppelklick auf dem Feldnamen im Register: Benutzerdefiniert bearbeitet werden.

Gesperrte benutzerdefinierten Felder

Wenn Sie TntConnect als Team Fund Development Werkzeug kann es hilfreich sein, die Werte in einem Drop-down zu sperren, sodass alle Anwender nur von dieser Liste wählen dürfen. Um dies zu tun, klicken Sie auf das Fenster gesperrt auf der Auswahl "Benutzerdefinierte Felder".


Die Auswahl: "Installation"

Die Auswahl: "Installation" unter Optionen bietet Anwendern die Möglichkeit, einige Standardeinstellungen zu ändern, wie z.B. die Sprache der Software (obwohl dies keine Auswirkung auf Daten hat, die Sie eingeben). Sie können die Einstellungen hier ändern, wenn Sie etwas anderes wollen (Sie können dies aber auch durch eine Neuinstallation von TntConnect machen, oder wenn Sie einen Update der Software durchführen).

TntConnect erlauben, mit dem Internet zu verbinden | Optionen: ·Benutze Standardwahl der Installation ·Wahr ·Falsch Normalerweise werden Sie TntConnect erlauben wollen, eine Verbindung zum Internet herzustellen, auch wenn Sie keine Spenden direkt von Ihrer Organisation herunterladen können. Wenn Sie TntConnect erlauben, eine Internetverbindung herzustellen, macht es möglich, dass TntConnect Sie automatisch darauf aufmerksam macht, wenn ein neues Upgrade zur Verfügung steht. Schalten Sie diese Funktion allerdings nicht ein, wenn Sie in einem geschlossenen Land ohne sichere VPN Verbindung arbeiten.
Fortgeschrittene Internetverbindung Einstellungen | Sie können spezifische Internetverbindung Einstellungen bestimmen. Das würde sehr rar sein.
Ort der automatischen Backups Mehr lesen > Backups | Optionen: ·Benutze Standardwahl der Installation. Das ist der Ort, den Sie während der Installation angegeben haben. ·Automatisch bestimmen. ·Ausgeschaltet: Wird nicht empfohlen! ·Spezifisch: Wenn Sie dies wählen, können Sie bearbeiten / Ihr Dateiverzeichnis durchsuchen.


TntConnect Pro

Mit TntConnect Pro können Sie mehrere Kostenstellen innerhalb einer Datenbank verwalten.

TntConnect Pro einschalten

Schalten Sie TntConnect Pro bei Optionen | Auswahl: "Allgemein" ein.

Die Verwendung von TntConnect Pro

1.Auf der Spendenliste können Sie nun die designierte Kostenstelle für die Spende sehen. (Ohne TntConnect Pro kann man die Spalten Motivation und Designation (Zweckbestimmung) nicht sehen.)

Wenn die Details im Fenster Spenden zu breit sind, um sie in der Anzeige zu sehen, kann man unter Extras | Optionen einstellen, dass das Fenster Spenden automatisch erweitert wird, wenn die Details zu breit für das Fenster sind.

Die Option, um diese Funktion einzuschalten: (Extras | Optionen | Spenden)

2.Auf dem Bericht "Spenden" können Sie eine spezifische Zweckbestimmung für den Bericht auswählen.

3.Wenn TntConnect Pro eingeschaltet ist und Sie selektieren | nach Spenden werden Sie die Zweckbestimmung als eine der Optionen sehen.

Wenn Sie eine bestimmte Zweckbestimmung (oder Währung oder Motivationscode) auswählen, erscheint ein Kästchen mit dem Wort "Nur", der Ihnen ermöglicht, nicht nur Kontakte zu selektieren, die für diese Zweckbestimmung gespendet haben, sondern auch Kontakten zu selektierenm die NUR für diese Zweckbestimmung gespendet haben.


Hilfe | Über

Das Fenster Hilfe | Über hat zwei Informationen:

1.Die Version von TntConnect, die Sie haben (wie z.B. "Version 3.0 r39)

2.Unten sehen Sie die Datenbank, die Sie gerade bearbeiten. Die Namen von TntConnect Datenbanken enden mit ".mpddb", was für "MPD Database" steht. Der Pfad wird angezeigt, sodass Sie die Datenbank finden können, wenn Sie sie verschieben oder kopieren wollen.


Mit Microsoft Access verbinden

Navigation: Videos, Datenbanken Werkzeuge und andere Ressourcen > Tiefer graben: TNT Technisches Handbuch >

Link with Microsoft Access

Print this Topic Return to chapter overview

Sie sollen Ihre Datenbank nur dann mit Access verbinden und öffnen, wenn Sie bereits Erfahrung mit Access haben.

Die Datenbank mit Access verbinden

Ihre Datenbank hat nicht automatisch eine Verbindung zu Access. Sie müssen sie zuerst herstellen. Sie können die Datenbank in Access anschauen -- und die Ansicht und Export Möglichkeiten von Access benutzen -- aber im Gegensatz zu früheren Versionen von TntConnect können Sie die Daten nicht mehr damit ändern.

Menü Pfad: Extras | Microsoft Access | Neue verlinkte Access Datenbank erzeugen


Datenbank komprimieren und reparieren

Um Ihre Datenbank zu pflegen und die Größe zu überwachen, wird TntConnect ab und zu (automatisch) einen Pflegeschritt durchführen: Datenbank komprimieren und reparieren. Sie können diesen Schritt auch manuell vom Menü unter Datei aus machen.

Menü Pfad: Datei | Hilfsmittel | Datenbank komprimieren und reparieren

Mehr lesen > Datei Pflege


Fehler melden

TntConnect Fehlermeldungen

Es gibt zwei Sorten von Fehlermeldungen, die Sie eventuell bekommen werden, wenn Sie TntConnect einsetzen:

·Sie haben TntConnect gebeten, etwas zu tun, was es nicht tun kann.

Zum Beispiel, Sie haben selektiert, aber es gibt keine Kontakte, die die Kriterien erfüllen. Die Fehlermeldung ist immer gleich: "Keine Kontakte für diesen Filter". Obwohl dies als Applikationsfehler erscheint, müssen Sie ihn nicht melden, weil es kein Software Bug ist.

·Sie haben einen Bug in der Software entdeckt. Siehe Information unten, wie Sie diesen Fehler melden können.

Einen Applikationsfehler -- einen Bug-- melden

Dieser Button schickt den Fehler direkt an die TntConnect Community ohne Email.

Jede neue Version von TntConnect wird gründlich durch Beta Tester ausprobiert, bevor es eine neue Generalversion gibt. Dennoch können Sie der Erste sein, der einen spezifischen Fehler findet.

In dem Sie diesen Fehler melden, helfen Sie, TntConnect zu verbessern. Wenn Sie einen Fehler finden, werden Sie ein Fenster wie dieses sehen. Nach den Worten "Interner Fehler:" gibt es eine Beschreibung des Fehlers. Diese Beschreibung ist oft für den normalen Anwender nicht verständlich.

Sie können die Details einer Fehlermeldung anschauen.

Klicken Sie auf den Button <Details>.

Das Fenster "Details" enthält technische Information für den Programmierer, die nicht unbedingt für Sie gedacht ist, schon gar nicht, um Ihnen zu helfen, den Fehler zu beheben.

Klicken Sie auf den Button <E-Mail verschicken>.

TntConnect wird Ihre Standard E-Mail Programm öffnen und einen Text schreiben, der an die technischen Mitarbeiter adressiert ist. Die Details der Fehlermeldung werden automatisch angehängt.

Zuzüglich wird ein Text erscheinen, wo Sie einige Details eingegeben können, wie es zur Fehlermeldung kam.

Klicken Sie auf den Button <Senden>


Login/Passwort Fehlermeldung (Organisation)

Wenn Sie versuchen, sich mit Ihrer Organisation zu verbinden, bekommen Sie eventuell eine Fehlermeldung wie diese:

Meldung von "Ihrer Organisation"

Dies zeigt an, dass das Login oder Passwort, das Sie eingegeben haben, um sich einzuloggen, ist nicht korrekt. Es gibt einige Gründe, weshalb dies passiert:

Sie haben es falsch eingegeben | Geben Sie es erneut ein.
Sie haben das falsche Passwort benutzt | Versuchen Sie es mit einem anderen Passwort.
Sie haben kein Login | Bei vielen Organisationen ist das Login für TntConnect das gleiche Login für die interne Webseite. Versuchen Sie, sich auf die Webseite Ihrer Organisation einzuloggen und schauen Sie, ob Sie auch dort eine Login oder Passwort Fehlermeldung bekommen. Wenn ja, gibt es ein Problem mit dem Link zu Ihrer Organisation.

Wenn Sie sich mit "The Key" einloggen, öffnen Sie die Seite https://thekey.me /cas/login?service=https%3A%2F%2Fwww.gcx.org%2F und loggen Sie sich ein. Sie können sich dort auch ein neues Passwort für The Key geben lassen.


Drucken

TntConnect hat keine Druckbefehle oder Druckfunktionen. Auf dem ersten Blick erscheint das etwas außergewöhnlich, weil es so viele wertvolle Informationen in TntConnect gibt , die Sie eventuell ausdrucken wollen. Es gibt drei primäre Gründe weshalb TntConnect keine Druckfunktionen hat:

1.Die Programmierung von Druckfunktionen würde eine nicht unerhebliche Ebene von Komplexität, die die Einfachheit und Flexibilität der Software untergraben würde.

2.Die Output Optionen sind grenzenlos. In Anbetracht der diversen Diagramme, Tabellen, Aufgaben und Journal Listen, Serienbrief Funktionen, usw. wäre es schwer, Druckfunktionen zu erzeugen, die die Bedürfnisse von auch nur einem kleinen Teil der Anwender zu decken.

3.Die diverse Betriebssysteme und Drucker, die es auf dem Markt gibt, ist eine dritte Ebene der Komplexität.

Weil die Daten so leicht an andere Dateiformate zu exportieren sind, insbesondere an Excel, ist es besser, die robuste Formatierung und Druckfunktionen von anderer Software zu benutzen, und TntConnect erlauben, das zu tun, was es am besten kann.

Mehr lesen > Exportieren aus TntConnect


TntConnect Videos

TntConnect Anwender haben einige Videos entwickelt, die Ihnen helfen können, TntConnect effektiver zu nutzen.

Video (Englisch): TntConnect 3.0 Upgrade Überblick Video

Video Serien (Englisch): Automatische Aktionen für neue Spenden (11 Videos)

Video Serien (Englisch): Diverse Dinge mit einem Journaleintrag verfolgen (3 Videos)

Video (Englisch): Gespeicherte Gruppen für eine "Strategie, um Erhöhung zu bitten" einsetzen

Video (Englisch): Den Rundbrief verschicken

Videos: Überblick & Installation

Video (Englisch): TntConnect 3.0 Upgrade Überblick Video

Video (Englisch): TntConnect Überblick

Video (Englisch): TntConnect auf einem Mac installieren

Video (Englisch): TntConnect auf Windows installieren

Video (Englisch): TntConnect Hilfe

Videos: Ihre eigene TntConnect Datenbank erzeugen

Video (Englisch): Kontakte importieren - Excel Liste machen

Video (Englisch): Kontakte aus Excel importieren

Video (Englisch): Spenden herunterladen

Video (Englisch): Tipps Spenden herunterladen

Video (Englisch): Spendenzusage eingeben

Video (Englisch): Rundbrief Empfängerliste erzeugen

Video (Englisch): Den Rundbrief verschicken

Video (Englisch): Die Liste "Top 50" erzeugen

Videos: Selektionen & Gruppen

Video (Englisch): Selektionen

Video (Englisch): Spender selektieren

Video (Englisch): Gespeicherte Gruppen

Video (Englisch): Gespeicherte Gruppen für eine "Strategie, um Erhöhung zu bitten" einsetzen

Videos: Weitere hilfreiche Videos

Video (Englisch): Den Rundbrief verschicken

Video (Englisch): Mit einem Journaleintrag Änderungen in der Spendenhöhe verfolgen

Video (Englisch): Mit einem Journaleintrag Gebetsanliegen verfolgen

Video (Englisch): Geschenke als Journaleintrag

Videos: TntConnect Extras

Video (Englisch): Serienbriefe mit einem Mac

Video (Englisch): Serienbriefe mit Windows

Video (Englisch): Der Bericht "Spenden"

Video (Englisch): TntConnect Datenbank im Dropbox

Video (Englisch): Backup auf einem USB Stick


Video Serien (Englisch): Automatische Aktionen für neue Spenden

Diese 11 Kurzvideos beschreiben die automatischen Aktionen für neue Spenden von TntConnect—eine der populärsten (und hilfreichsten) Funktionen von TntConnect. Diese Videos sind kurz--im Durchschnitt etwas über 2 Minuten, sodass Sie diejenigen auswählen können, die Sie wollen, und diese auch später nochmal anschauen.

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-Überblick

Automatische Aktionen für neue Spenden — Überblick

Ein Überblick über die automatischen Aktionen für neue Spenden in TntConnect und eine Einführung in die Serie von Kurzvideos über jede Art von automatischen Aktionen.

Video (Englisch) : Automatische Aktionen Überblick

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
(dieses) | Anschauen | Überblick
(nächstes) | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-MPE Prinzipien

Automatische Aktionen für neue Spenden — MPE Prinzipien

Die biblische Basis und MPE Prinzipien, die die Basis von automatischen Aktionen Funktionen von TntConnect bilden, werden besprochen.

Video (Englisch): Automatische Aktionen: MPE Prinzipien

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
(dieses) | Anschauen | MPE Prinzipien und biblische Basis
(nächstes) | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-Die erste Spende

Automatische Aktionen für neue Spenden— Die erste Spende

Eine kurze Beschreibung darüber, wie TntConnect reagiert, wenn ein Partner die erste Spende ODER die erste Spende von einer neuen Spendenzusage macht.

Video )Englisch): Automatische Aktionen Die erste Spende

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
(dieses) | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
(nächstes) | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video: Automatic Actions — Extra-Less

Navigation: Videos, Datenbanken Werkzeuge und andere Ressourcen > TntConnect Videos > Video Serien (Englisch): Automatische Aktionen für neue Spenden >

Video (Englisch): Automatische Aktionen-Mehr/Weniger

 Print this Topic Return to chapter overview

Automatische Aktionen für neue Spenden— Mehr / Weniger

Eine kurze Beschreibung darüber, wie TntConnect reagiert, wenn ein finanzieller Partner mehr oder weniger als seine normale Spendenzusage spendet. (Hier geht es nicht um einen BESONDEREN SPENDENAUFRUF; das ist ein anderes Video).

Video (Englisch): Automatische Aktionen Mehr/Weniger

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
(dieses) | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
(nächstes) | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-Besondere Spenden

Automatische Aktionen für neue Spenden — Besondere Spenden

Eine kurze Beschreibung darüber, wie TntConnect reagiert, wenn ein Kontakt eine BESONDERE (einmalige) Spende spendet, oder auf Grund eines besonderen Spendenaufrufs spendet.

Video (Englisch): Automatische Aktionen Besondere Spenden

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
(dieses) | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
(nächstes) | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video: Automatische Aktionen-Verspätet/Wieder angefangene

Automatische Aktionen für neue Spenden — Verspätet/Wieder angefangene

Eine kurze Beschreibung darüber, wie TntConnect reagiert, wenn ein Partner sich verspätet und was man dann machen soll. Auch, wie man mit Dankbarkeit antworten kann, wenn der Partner wieder spendet....oder sich dagegen entscheidet.

Video (Englisch): Automatische Aktionen Verspätet/Wieder angefangene

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
(dieses) | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
(nächstes) | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-Unregelmäßige Spender

Automatische Aktionen für neue Spenden — Mit unregelmäßigen Spendern umgehen

Obwohl sie nicht direkt mit automatischen Aktionen im Zusammenhang stehen, generieren unregelmäßige Spender (diejenige, die oft geben, aber nicht nach einem konsistenten Muster) oft die meisten automatische Aktionen. Es gibt keine Abhilfe dafür, aber dieses Kurzvideo gibt sowohl eine Sichtweise darüber, wie auch einige Ideen, wie man solche Kontakte in TntConnect am besten kategorisieren kann.

Video (Englisch): Automatische Aktionen Unregelmäßige Spender

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
(dieses) | Anschauen | Was macht man mit unregelmäßigen Spendern
(nächstes) | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-In größeren Abständen

Automatische Aktionen für neue Spenden — In größeren Abständen

Die automatischen Aktionen, die als Antwort auf Spenden von Partnern resultieren, die gemäß ihrer Spendenzusage spenden, aber in größeren Abständen zwischen Spenden.

Video (Englisch): Automatische Aktionen in Größeren Abständen

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
(dieses) | Anschauen | Partner, die in größeren Abständen spenden
(nächstes) | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-Nicht bedankt

Automatische Aktionen für neue Spenden — Seit längerem nicht bedankt

Die automatische Aktionen, die TntConnect für treue Partner, die keinen Dankeintrag im Journal haben, oder keinen Dankeintrag innerhalb des "Dank-Fensters" haben (standardmäßig ist dies 11 Monate zwischen Dankeinträgen).

Video (Englisch): Automatische Aktionen Nicht bedankt

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
(dieses) | Anschauen | Partner, denen man seit längerem nicht gedankt hat
(nächstes) | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
 | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-Aufgaben aktualisieren

Automatische Aktionen für neue Spenden — automatische Aufgaben aktualisieren

Eine kurze Beschreibung darüber, wie die "automatische Aktionen" von TntConnect Aufgaben aktualisiert statt dupliziert werden. Dies ist eine neue 3.0 Funktion, die die Anhäufung von hunderten, wenn nicht tausenden von Aufgaben, die eventuell bei früheren Versionen passierten, jetzt vermieden werden.

Video (Englisch): Automatische Aktionen Aufgaben aktualisieren

Siehe auch

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
(dieses) | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
(nächstes) | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video (Englisch): Automatische Aktionen-Details ansehen

Automatische Aktionen für neue Spenden — Spenden/Journal Details ansehen

Ein Überblick über die neue "Details ansehen" Anzeige gibt es auf sowohl dem Register: TNT wie auch dem Register: Journal. Diese Funktion stand schon immer im Menü zur Verfügung, aber sie steht jetzt mehr sichtbar zur Verfügung auf der Kontaktansicht.

Video (Englisch): Automatische Aktionen Details ansehen

Siehe auch

Hilfsthema Details ansehen

Alle Videos in der Serie: Automatische Aktionen
 | Anschauen | Überblick
 | Anschauen | MPE Prinzipien und biblische Basis
 | Anschauen | Die erste Spende (oder Erste Spende einer neuen Spendenzusage)
 | Anschauen | Mehr / Weniger (eine Spende, die mehr oder weniger als die normale Spendenzusage ist)
 | Anschauen | Eine besondere Spende (für alle nicht-finanziellen Partner, oder für jedermann, der auf Grund von einem besonderen Spendenaufruf spendet)
 | Anschauen | Verspätet / Wieder angefangene (für Partner, die verspätet sind)
 | Anschauen | Was macht man mit unregelmäßigen Spendern
 | Anschauen | Partner, die in größeren Abständen spenden
 | Anschauen | Partner, denen man seit längerem nicht gedankt hat
 | Anschauen | Automatisches Update von Aufgaben (Datum/Beschreibung aktualisieren statt duplizieren)
(dieses) | Anschauen | Details ansehen (Spenden/Journal Details vom Kontakt ansehen)


Video Serien (Englisch): Diverse Dinge mit einem Journaleintrag verfolgen

Diese drei kurzen Videos bieten kreative Ideen, wie man Dinge, die einem wichtig sind, mit einem Journaleintrag verfolgen kann. Das ist besonders für diejenigen hilfreich, die gerne irgendwelche Dinge verfolgen wollen, die TntConnect nicht vom Design her anbietet.

Ein wichtiges Prinzip ist, sich nicht von Funktionen abhängig zu machen, um zu entscheiden, ob man etwas kann oder nicht. Sie können kreative Lösungen finden, um TntConnect dazu zu bringen, die Dinge zu tun, die Sie wollen.

Video (Englisch): Mit einem Journaleintrag Gebetsanliegen verfolgen

Video (Englisch): Mit einem Journaleintrag Änderungen in der Spendenhöhe verfolgen

Video (Englisch): Geschenke als Journaleintrag

Leitfaden: Einen Journaleintrag machen

Leitfaden: Journaleintrag für die Gruppe machen


Video (Englisch): Geschenke als Journaleintrag

Geschenke als Journaleintrag

Wenn Sie einem Missionspartner ein Geschenk GEBEN, wie machen Sie einen Journaleintrag darüber? Oder wenn Sie einem Partner, aber anderen nicht, ein Geschenk geben, wie stellen Sie sicher, dass Sie ihm nicht irgendwann mal später das gleiche Geschenk nochmal geben? Dieses Kurzvideo erklärt, wie Sie diese Situation behandeln können. (Hinweis: Obwohl dies nicht im Video behandelt wird, können Sie empfangene Geschenke genauso eintragen.)

Video (Englisch): Geschenke als Journaleintrag

Siehe auch

Leitfaden: Einen Journaleintrag machen

Leitfaden: Einen Journaleintrag für die Gruppe machen

Video (Englisch): Mit einem Journaleintrag Gebetsanliegen verfolgen


Video (Englisch): Mit einem Journaleintrag Änderungen in der Spendenhöhe verfolgen

Mit einem Journaleintrag Änderungen in der Spendenhöhe verfolgen

Dieses Video erklärt, wie man leicht die Änderungen in der Spendenhöhe eines Partners (statt einfach durch die Spendenhistorie zu scrollen) verfolgen kann. In dem man einen Journaleintrag zum Zeitpunkt der Änderung macht, und dann später mit einem Filter in der Journalansicht den Eintrag sucht, kann man schnell etwaige (oder alle) Änderungen in der Spendenhöhe eines Partners sehen. Aber dieses Video zeigt auch, wie man irgendetwas mittels eines Journaleintrags verfolgen kann.

Video (Englisch): Mit einem Journaleintrag Änderungen in der Spendenhöhe verfolgen

Hilfsthemen im Zusammenhang mit diesem Video:

Das Feld Spendenzusage (auf dem Register: TNT)

Siehe auch

Video (Englisch): Mit einem Journaleintrag Gebetsanliegen verfolgen

Video (Englisch): Geschenke als Journaleintrag


Video (Englisch): Mit einem Journaleintrag Gebetsanliegen verfolgen

Mit einem Journaleintrag Gebetsanliegen verfolgen

Wir können unseren Missionspartnern dienen, indem wir für sie beten. Aber WIE man die Anliegen in TntConnect vermerkt, war schon immer eine Herausforderung. Dieses Video erklärt, wie man die Journalansicht und Filter einsetzen kann, um Ihre Gebetsliste aktuell halten, ohne die Aufgabenliste damit zu füllen.

Video (Englisch): Mit einem Journaleintrag Gebetsanliegen verfolgen

Siehe auch

Leitfaden: Einen Journaleintrag machen

Leitfaden: Einen Journaleintrag für die Gruppe machen

Video (Englisch): Geschenke als Journaleintrag

Video (Englisch): Mit einem Journaleintrag Änderungen in der Spendenhöhe verfolgen


Video (Englisch): TntConnect auf einem Mac installieren

Navigation: Videos, Datenbanken Werkzeuge und andere Ressourcen > TntConnect Videos > Videos (Englisch): Diverse > Videos (Englisch): Technisch/Datenbank >

Video: TntConnect auf einem Mac installieren

 Print this Topic Return to chapter overview

TntConnect auf einem Mac (Version 10.6+) installieren

TntConnect kann jetzt auf einem Mac (Version 10.6 oder neuer) in einem Emulationsmodus Modus ohne Windows laufen. Diese Anleitung zeigt die Schritte der Installation an.

Video (Englisch): TntConnect auf einem Mac (Version 10.6+) installieren

Hilfsthemen im Zusammen mit diesem Video:

TntConnect Videos


Video (Englisch): TntConnect auf Windows installieren

Navigation: Videos, Datenbanken Werkzeuge und andere Ressourcen > TntConnect Videos > Videos (Englisch): Diverse > Videos (Englisch): Technisch/Datenbank >

Video: Install TntConnect auf Windows installieren

 Print this Topic Return to chapter overview

TntConnect auf Windows 7 installieren

Dieses Video zeigt die Schritte der Installation der Software auf Windows 7 an. Die gleichen Prinzipien gelten bei Windows XP und Vista.

Video Englisch: TntConnect auf Windows 7 installieren

Hilfsthemen im Zusammenhang mit diesem Video:

TntConnect Videos


Video (Englisch): TntConnect Datenbank im Dropbox

Navigation: Videos, Datenbanken Werkzeuge und andere Ressourcen > TntConnect Videos > Videos (Englisch): Diverse > Videos (Englisch): Technisch/Datenbank >

Video: TntConnect Datenbank im Dropbox

 Print this Topic Return to chapter overview

Ihre Datenbank sichern und synchronisieren mit Dropbox

Lernen Sie den kostenlosen Dienst namens Dropbox kennen, um eine automatische Sicherung Ihrer TntConnect Datenbank einzurichten. Dies wird nicht nur Ihre Datenbank vor einem Festplattencrash oder einem Diebstahl schützen, es wird Ihre Datenbank auch mit einem anderen Computer synchronisieren. Dropbox gibt Ihnen 2 GB kostenlosen Speicherplatz am Anfang. Sie können weitere 250 MB kostenlosen Speicherplatz bekommen, wenn Sie auf diesem Link beim Download von Dropbox gehen. http://db.tt/RIgvzhrh

Video (Englisch): Dropbox benutzen

TntConnect Videos


Video (Englisch): Auf einem USB Stick sichern

Ihre Datenbank auf einem USB Stick sichern

TntConnect sichert Ihre Datenbank automatisch jedes Mal, wenn Sie die Software schließen, falls die Datenbank beschädigt wird. Nichtsdestotrotz ist es auch weise, Ihre TntConnect Datenbank extern zu sichern, falls Ihr Computer abstürzt. Eine Sicherung auf einem USB Stick versichert, dass Sie Ihre Datenbank nicht verlieren.

Video (Englisch): Sicherung auf einem USB Stick

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Backups

Mehr lesen > Ihre Datenbank kopieren

TntConnect Videos


Video (Englisch): Was ist neu bei TntConnect?

TntConnect 3.1 Upgrade Überblick

Dieses Video (auf Englisch) zeigt manche der Highlights der Änderungen in TntConnect 3.1, inklusive den neuen Namen, internationale Funktionen und neue Hilfsangebote an.

[View:http://www.youtube.com/watch?v=rT-W-e6U9XY&feature=player_embedded:640:390]

Video: Überblick -- Was TntConnect tun kann

Kurzer Überblick der Änderungen & neuen Funktionen bei TntConnect 3.1:

TntMPD hat einen neuen Namen

·TntMPD hat einen neuen Name! Bisher hieß die Software "TntMPD". Jetzt heißt sie "TntConnect. Die Änderung erfolgte, weil TntWare nun ein unabhängiger Missionsdienst ist. Die Bezeichnung "MPD®" wurde von Campus Crusade for Christ kreiert, um den Prozess der Unterstützungsaufbringung von Mitarbeitern zu beschreiben. Jetzt, wo TntMPD von mehr als 12.000 Missionaren in 500+ Missionswerken eingesetzt wurde, schien es Zeit, den Namen zu ändern, um diese breitere Nutzung zu zeigen.

·Der Name wurde von TntMPD in TntConnect geändert

·Der Register: "MPD" heißt jetzt "TNT"

·Die "MPD Phase" heißt jetzt "TNT Phase"

Unterstützung für mehrfache Währungen

TntConnect unterstützt jetzt mehrfache Währungen. TntMPD war schon immer ein internationales Produkt. Momentan stehen 14 Sprachen zur Verfügung (inklusive Italienisch und Griechisch....neu in 3.1!) Viele TntConnect Anwender bekommen Spenden aus mehr als einem Land, und die neue Mehrfache-Währungen Funktion widerspiegelt diese Tatsache. Es gibt mehrere Möglichkeiten, diese Mehrfache-Währungen Funktion anzuzeigen:

·Die Mehrfache-Währungen Funktion kann ein-/ausgeschaltet werden unter Extras | Optionen | Register: Währungen

·Anwender werden durch eine Schnelle Setup Anleitung durchgeführt, wenn sie ein Upgrade auf 3.1 machen, um ihnen zu helfen, ihre Basiswährung zu identifizieren, in dem sie Spenden bekommen

·Anwender können jetzt ALLE TntConnect Datenbanken aus anderen Ländern zusammenführen. (Früher hatten Anwender normalerweise separaten Datenbanken für jede Währung, weil die Analyse Funktionen in kombinierten Datenbanken nicht gut funktionierten.)

·Jedem Kontakt wird auf dem Register: TNT eine Standardwährung zugewiesen

·Wenn eine Spende manuell eingegeben wird, kann die Währung eingegeben werden

·Die Spendenanzeige auf dem Register: TNT (für die aktuelle Gruppe) schaltet zwischen der "Basiswährung" und irgendeiner Währung Ihrer Wahl hin und her.

·Der Bericht "Spenden" kann sämtliche Währungen, die in der Datenbank sind, anzeigen, oder nur eine einzelne Währung.

Andere Funktionen und Fixes

·Um Anwendern mit hochauflösenden Monitoren zu helfen, bietet TntConnect nun die Möglichkeit die Schriftgröße um 125-150-175-200% zu vergrößern. (Register: Extras | Optionen | Installation)

·Beim "Journaleintrag" (entweder auf dem Register: Journal oder auf der Journalansicht) kann man jetzt mit einem Rechtsklick auf einem Posten einen "Antwort eintragen" Vermerk erzeugen, um eine Rückmeldung auf einen bereits eingetragenen Journaleintrag einzugeben.

·Der Bericht "Spenden" kann jetzt gefiltert werden, um die aktuelle Gruppe anzuzeigen.

·Die "Benutzer definierten" Felder auf dem Register: Benutzerdefiniert waren schon immer flexibel....Sie können etwas entweder manuell eingeben, oder vorab eine Liste von möglichen Antworten eingeben bei (Register: Extras | Optionen | Benutzerdefinierte Felder). Jetzt können Sie verlangen, dass der Anwender eine von Ihnen eingegebenen Einträgen eingibt. Dies kann in einer Team Umgebung hilfreich sein, wo TntConnect als Fund Development Werkzeug eingesetzt wird.

·TntConnect 3.1 löst viele technische Probleme, die während des Jahres des Wechsels von Campus Crusade for Christ zu TntWare Probleme bereitet haben:

·Kompatibel mit Windows 10

·Kompatibel mit Mac OS El Capitan

·Beseitigt sowohl den Google Maps Fehler wie auch den Google Login Fehler zur TntConnect Webseite (was dazu führte, dass Anwendern Updates nicht herunterladen konnten)

·Löst das Problem mit "Microsoft Access 2010 Database Engine" auf, das vielen Anwendern hatten.

TntConnect Videos


Video (Englsich): Was TntConnect tut

Überblick — Was TntConnect tut

Neu bei TntConnect? Dieses Video wird Ihnen einen Überblick über die Hauptfunktionen von TntConnect geben.

Video (Englisch): Überblick -- Was TntConnect tut

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > TntConnect Überblick

TntConnect Videos


Video (Englisch): TntConnect Hilfe

Hilfe finden, wenn Sie sie brauchen

Wenn Sie mit TntConnect arbeiten, kann es Zeiten geben, in denen Sie ein wenig Extrahilfe brauchen. Dieses Video demonstriert die Online Hilfe.

Video (Englisch): Hilfe finden, wenn Sie sie brauchen

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Hilfe finden

TntConnect Videos


Video (Englisch): Kontakte importieren-Setup Liste in Excel

Kontakte importieren: Ihre Liste in Excel erzeugen

Ihre erste Kontaktliste in Excel zu erzeugen ist oft schneller und leichter als die Information direkt in TntConnect einzugeben. Diese Anleitung zeigt Ihnen, wie Sie Ihre Excel Datei formatieren müssen, sodass sie in TntConnect effizient in TntConnect eingelesen werden kann.

Video (Englisch): Ihre Adressliste in Excel erzeugen

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Kontakte importieren

Video (Englisch): Kontakte aus Excel exportieren

TntConnect Videos


Video (Englisch): Kontakte aus Excel importieren

Ihre Adressliste aus Excel importieren

Wenn Sie Ihre Anfangsadressliste in Excel erzeugt haben, zeigt Ihnen dieses Video die Schritte, wie Sie diese Liste in TntConnect importieren können.

Video (Englisch): Ihre Adressliste aus Excel importieren

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Kontakte importieren

TntConnect Videos


Video (Englisch): Spenden herunterladen

Synchronisieren — Ihre Spendeninformation herunterladen

Dieses Video demonstriert die Schritte des Prozesses der Synchronisierung Ihrer TntConnect Datenbank mit dem Spendersystem von den Navigatoren, sodass die Spendeninformation in der TntConnect angezeigt wird. Die Schritte sind für alle Organisationen, die diese Web-Input Funktion benutzen, gleich.

Video (Englisch): Spenden synchronisieren/herunterladen

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Anleitung: Spenden aus dem Web herunterladen

TntConnect Videos


Video (Englisch): Spenden herunterladen Tipps

Synchronisieren — Drei Dinge, an die Sie denken sollen

Diese Videoanleitung schlägt drei Dinge vor, die Sie jedes Mal bei der Synchronisierung Ihrer Spenden machen sollen.

Video (Englisch): Synchronisieren/Drei Dinge, an die Sie denken sollen

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Anleitung: Spenden aus dem Web herunterladen

TntConnect Videos

Drei Dinge, an die Sie denken sollen

NOTE: Dieses Video wurde mit TntConnect 2.1 gemacht. Seitdem gab es einige Verbesserungen in allen drei dieser Funktionen in neueren Versionen, aber die Prinzipien und die Grundschritte sind die gleichen wie im Video.

1.Die Dankeskarten, die ich schreiben soll. Wenn Sie Spenden herunterladen (oder sie manuell eingeben), wird TntConnect automatisch Aufgaben im Zusammenhang mit außergewöhnlichen Spendenaktivitäten. Dies ist eine der besten Funktionen von TntConnect! (Diese Funktionen werden unter Extras | Optionen | Automatischen Aktionen gesteuert.) Klicken Sie auf der Kontaktansicht auf dem Button "Aufgaben", und setzen Sie einen Haken bei den Aufgaben Typen bei "Dank", um nur die Dankesaufgaben zu sehen.

2.Schauen Sie die Spenden an. Auf der Kontaktansicht auf dem Register: TNT können Sie die Spenden nicht nur für den markierten Kontakt anschauen sondern auch die Spenden der gesamten aktuellen Gruppe. Das Video über diese Funktion anschauen.

3.Schauen Sie nach Adressen, die berichtigt werden müssen. Diese werden fett und orange unter dem Namen angezeigt.

Mehr lesen bei Selektieren | Ungeprüfte Spenderkonto-Information.


Video (Englisch): Spendenzusagen eingeben

Die Spendenzusagen eines Missionspartners eingeben

Mit TntConnect können Sie nicht nur Spenden synchronisieren, sondern auch Spendenzusagen eingeben. Dieses Video zeigt Ihnen die Schritte an, wie Sie die Spendenzusage für jeden Missionspartner eingeben sollen. Nachdem Spenden eingegeben wurden, werden Sie sehen können, welchen Fortschritt Sie in der Unterstützungsaufbringung machen.

Video (Englisch): Die Spendenzusagen eines Missionspartners eingeben

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Die Spendenzusage

Mehr lesen > Der Register: TNT

TntConnect Videos


Video (Englisch): Eine Rundbriefempfänger Liste erzeugen

Eine Rundbriefempfänger Liste erzeugen

Lernen Sie, wie Sie Rundbriefempfänger kennzeichnen können.

Video (Englisch): Eine Rundbriefempfänger Liste erzeugen

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Rundbrief schicken

Video (Englisch) > Rundbrief schicken (erklärt die Rundbrief Funktionen von TntConnect)

TntConnect Videos


Video (Englisch): Ihre Top 50 Liste erzeugen

Ihre "Top 50" Liste erzeugen

Dieses Video erklärt die Schritte, die Sie unternehmen können, um eine Prioritätenliste der Partner zu erzeugen, mit denen Sie sich treffen wollen.

Video (Englisch): Ihre "Top 50" Liste erzeugen

TntConnect Videos


Video (Englisch): Selektionen

Selektionen einsetzen, um Ihre Daten zu filtern

Selektionen helfen Ihnen, die Daten Ihrer Missionspartner zu filtern. Lernen Sie, wie Sie z.B. nur Spenden über 250€ oder alle Partner in einer bestimmten geographischen Region selektieren können.

Video (Englisch): Selektionen benutzen, um Ihre Daten zu filtern

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Überblick Selektionen

TntConnect Videos


Video (Englisch): Spender selektieren

Aktuelle und ehemalige Spender selektieren

Dieses Video erklärt die Schritte für eine Selektion Ihrer aktuellen Spendern, so wie auch ehemalige oder verspätete Partner an.

Video (Englisch): Aktuelle und ehemalige Partner selektieren

TntConnect Videos


Video (Englisch): Gespeicherte Gruppen

Gruppen erzeugen und benutzen

Diese Anleitung erklärt die Schritte für die Erzeugung von Gruppen in TntConnect.

Video (Englisch): Gruppen erzeugen und benutzen

Hilfsthemen im Zusammenhang mit diesem Video:

Gruppen / Gespeicherte Gruppen

TntConnect Videos

Video (Englisch): Eine Strategie, um Erhöhung zu bitten, mit gespeicherten Gruppen zu verwalten


Video (Englisch): Rundbrief schicken

Rundbriefe schicken

TntConnect bietet die Möglichkeit, zwischen einem Papier Rundbrief und einem E-Rundbrief oder beides zu wählen. Dieses Video beschreibt diese neuen Funktionen und demonstriert den "Rundbrief Assistenten" Hilfsfunktion, die Sie durch den Prozess des Rundbrief Verschickens führt.

Video: Send Newsletters

Siehe auch

Alles über Rundbriefe


Video (Englisch): Serienbrief Funktion auf einem Mac

Etiketten & Serienbriefe auf einem Mac

Dieses Video erklärt die Schritte für einen Serienbrief und Etiketten auf einem Mac mit Office 2011.

Video (Englisch): Serienbrief Funktion auf einem Mac

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Anleitung: Serienbriefe

Mehr lesen > Anleitung: Etiketten

TntConnect Videos


Video (Englisch): Serienbrief Funktion auf Windows

Etiketten & Serienbriefe auf Windows

Dieses Video erklärt die Schritte für einen Serienbrief und Etiketten auf Windows 7 mit Microsoft Office 2007.

Video (Englisch): Serienbreife mit Windows

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Anleitung: Serienbriefe

Mehr lesen > Anleitung: Etiketten

TntConnect Videos


Video (Englisch): "Erhöhung-Strategie" mit gespeicherten Gruppen verwalten

Eine "Erhöhung-Strategie" mit gespeicherten Gruppen verwalten

Eine der führenden Funktionen in den Anfängen von TntConnect war, die Kontakte durch den MPE Zyklus zu führen: Namen bekommen, ihnen die Beschreiben "anrufen" geben, ein Treffen vereinbaren, das Treffen durchführen, anrufen und Entscheidung abfragen, Entscheidung eintragen. Aber wenn Sie bereits Kontakte haben, die die Bezeichnung PARTNER-Finanziell haben, werden Sie diese durch den gleichen Prozess führen, wenn Sie eine "Erhöhung-Strategie" machen wollen. Viele machen dies auf Papier oder in Excel, weil TntConnect diese spezielle Funktion nicht hat.

ABER....Sie KÖNNEN diese Strategie verwalten, indem Sie gespeicherte Gruppen einsetzen. Dieses Video erklärt das Vorgehen, wobei sie Kontakte die bereits Partner sind, durch gespeicherte Gruppen bewegen, die diesen Zyklus beschreiben--Anrufen, Anfragen, Entscheiden

Video (Englisch): Erhöhung-Strategie mit gespeicherten Gruppen verwalten


Video: Der Bericht "Spenden"

Den Bericht "Spenden" benutzen, um Spenden anzuschauen

Dieses Video erklärt die Funktionen vom Bericht "Spenden".

Video (Englisch): Der Bericht "Spenden"

Hilfsthemen im Zusammenhang mit diesem Video:

Mehr lesen > Der Bericht "Spenden"

TntConnect Videos


Archivierte Themen

Enter topic text here.


Upgrade der Datenbank auf 3.0

Nachdem Sie die neuste Version von TntConnect installiert haben, müssen Sie ein Upgrade Ihrer Datenbank machen. Dies kann nachher nicht mehr rückgängig gemacht werden. Wenn Sie Ihre Datenbank mit anderen auf mehreren Computern teilen (z.B. durch Dropbox), müssen alle Computer die neuste Version der Software haben, aber das Upgrade der Datenbank muss nur das erste Mal durchgeführt werden.


Nur Version 3.0 Passwörter Funktionen

[Dieses Thema ist nur zur Zweck der Archivierung, da manche Anwender noch immer TntMPD 3.0 einsetzen. Die Passwörter Funktionen wurden aus TntConnect 3.1 entfernt, da es wichtiger ist, Ihren ganzen Computer als nur diese einzelne Datei zu schützen.]

Die Passwörter Funktionen

In TntMPD 2.1 schützte das Passwort nur vor beiläufigen Neugierigen. Es war nicht dafür gedacht, Ihre Datenbank sicher zu schützen. TntMPD 3.0 führt ein sicheres Passwortsystem ein, weil viele Menschen ihre Datenbank im Cloud speichern (z.B. im Dropbox), und weil viele mit Ihrer Datenbank auf einem Laptop arbeiten.

Die neue Passwortstruktur ist sehr sicher. Es ist so sicher, dass keiner Ihre Datenbank wird aufmachen können, wenn Sie Ihr Passwort vergessen. Um dieses Risiko zu verringern, bietet TntMPD 3.0 ein Passwort-Backup, das sowohl auf Ihrer persönlichen TntMPD Webseite Login wie auch verschlüsselt mit Ihrer Datenbank gespeichert wird. Mit einer korrekten Antwort auf 3 Sicherheitsfragen können Sie Ihr Passwort wiederherstellen. Keiner bei TntWare wird Ihr Passwort wiederherstellen können.

Wenn Sie das Upgrade Ihrer Datenbank durchführen, wird TntMPD die Schritte zum neuen Passwort mit Ihnen durchgehen.

Ein neues Passwort für Ihre Datenbank erzeugen

1.Führen Sie ein Upgrade Ihrer Datenbank durch. Nachdem Sie die neuste Version von TntMPD installiert haben, werden Sie ein Upgrade auf Ihrer Datenbank durchführen müssen.

2.Erzeugen Sie ein neues Passwort.

TntMPD ermutigt Sie, ein starkes Passwort zu erzeugen. Wenn Sie Ihr Passwort eingeben, sehen Sie anhand von den Kästchen, ob Ihr Passwort den Kriterien entspricht.

Hinweis: Diese sind nur Empfehlungen und nicht zwingend erforderlich. Sie können ein beliebiges Passwort Ihrer Wahl eingeben.

3.Klicken Sie auf <Weiter>.

4.Suchen Sie aus, wo Ihre Datenbank gespeichert werden soll.

HINWEIS: TntMPD kann Ihr Passwort sowohl auf der TntMPD Webseite wie auch auf Ihrem Computer speichern. In beiden Fällen ist das Passwort wie auch die Antworten auf den drei Sicherheitsfragen verschlüsselt.

HINWEIS: Sie können auch angeben, dass Sie Ihr Passwort NICHT speichern wollen. TntMPD warnt Sie, dass eine Entscheidung, das Passwort und die Fragen NICHT zu speichern, gefährlich ist.

5. Geben Sie die Antworten auf die drei Fragen ein.

6.Sie können auch Ihre eigenen Fragen formulieren.

7. TntMPD wird Ihre Passworteingabe bestätigen.

8.Nachdem die Passwort-Schritte fertig sind, wird der nächste Schritt sein, Ihre Benutzerseite zu erzeugen.

Hinweis: In der 3.0 Version von TntMPD werden fertige Aufgaben mit dem Namen desjenigen versehen, der die Aufgabe erledigte. Vorschlag: Geben Sie deshalb nur Ihren Vornamen ein.

Tipp: Weil Ihre TntMPD Datenbank für Ihren Dienst so wichtig ist, empfehlen wir, Ihr Passwort tatsächlich aufzuschreiben und an einem sicheren Ort aufzuheben, z.B. mit Ihrem Pass.


Neue Felder beim Ehepartner

Erweiterte Funktionen für verheiratete Kontakte

TntMPD 3.0 hat verbesserte Funktionen für verheiratete Kontakte, u.a. spezifische Telefonnummer und E-Mailadressen Felder für den Ehepartner. Beim Upgrade bleiben alle Telefonnummer und E-Mailadressen beim Ehemann. Sie werden die Informationen der Ehefrau an den richtigen Platz manuell verschieben müssen.

Bei der neuen Version wurde das Feld "Autotelefon" für jeden Kontakt in "Handy 2" geändert. Aber wenn das Feld "Autotelefon" für die Handynummer der Ehefrau benutzt wurde, kann TntMPD nicht erkennen, dass es die Handynummer auf das Feld "Handy 2" der Ehefrau ist, es sei denn, ihr Name steht im Feld "Bezeichnung".

So sehen die Telefonnummer nach dem Upgrade aus:

Sie müssen nun die Handynummer der Ehefrau ausschneiden und in das richtige Feld einfügen. Löschen Sie danach die Beschreibungen, die nicht mehr nötig sind:

Dazu muss man natürlich alle Kontakte finden, die eine Telefonnummer/E-Mailadresse haben, die aktualisiert werden muss. Sinnvoll wäre es, eine der folgenden Selektionen durchzuführen. (Hinweis: "Ist nicht" zu benutzen ist eine Art Rückwärts-Selektion: Statt alle existierende "Handy 2" Felder zu suchen, benutzen Sie "ist nicht", dann "Leerschritt", um alle Kontakte zu finden, die einen Eintrag bei Handy 2 haben.

Selektieren | Nach Feldern | Handy 2 [ist nicht] [Leerschritt] (um alle Kontakte zu finden, die einen Eintrag im Feld "Handy 2" haben)

Selektieren | Nach Feldern | Ehepartner Vorname [ist nicht] [Leerschritt] (um alle Kontakte mit einem Ehepartner zu finden)

Selektieren | Nach Feldern | Email 2 [ist nicht] [Leerschritt] (um alle Kontakte mit einer zweiten E-Mailadresse zu finden, die eventuell die E-Mailadresse von der Ehefrau ist)


Die Datenbank im Dropbox

Wenn Sie Dropbox einsetzen, können Sie Ihre Datenbank auf mehreren Computern miteinander synchronisieren. Sie haben damit auch ein Offsite Backup im Cloud. Dropbox kann sowohl auf einem Mac wie auch auf einem PC eingesetzt werden! TntConnect im Dropbox wurde verbessert.

Die Standardeinstellung "Dropbox Modus"

Unter Extras | Optionen gibt es eine Option, um "Mehrfache Anwender gleichzeitig zu verhindern (Dropbox Modus)".

Die Standardeinstellung für diese Option ist "eingeschaltet", um das Erzeugen "in Konflikt stehende Dateien" zu verhindern, wenn mehr als eine Person gleichzeitig Änderungen in der Datenbank machen. Wenn diese Option eingeschaltet ist, kann die erste Person die Datenbank ganz normal öffnen. Wenn eine weitere Person die Datei öffnet, bekommt sie bekommen die Meldung, dass jemand anders die Datenbank offen hat. Diese weitere Person kann die Datenbank nur im "Lesemodus" benutzen. (Vielleicht müssen Sie dann Ihr Ehepartner anrufen und ihn bitten, die TntConnect Datenbank zu schließen, wenn er fertig ist, und Sie dann zurückzurufen.)

So sieht die Meldung aus:

Manchmal arbeitet "Dropbox Modus" nicht korrekt.

"Dropbox Modus" erzeugt eine kleine Nebendatei wenn jemand eine Datenbank in TntMPD öffnet. Innerhalb Sekunden wird diese kleine Datei mit allen anderen Computern synchronisiert, an denen Dropbox installiert ist....es sei denn, Ihr Computer oder der Computer von den anderen nicht mit dem Internet verbunden ist! es kann passieren, dass mehr als eine Person gleichzeitig die Datenbank öffnen will, aber dass eine davon nicht mit dem Internet verbunden ist. Sobald sein Computer mit dem Internet verbunden wird, wird Dropbox erkennen, was passiert ist. Dropbox wird die Datenbank (mit allen Änderungen) von der einen Person als die Hauptdatei erhalten, wird aber die Datei der anderen Person (mit ihren Änderungen) als eine "in Konflikt stehende Datei" im gleichen Ordner speichern.

TntConnect erkennt solche in Konflikt stehende Dateien. Somit geht keine Arbeit mit TntConnect verloren wenn die Internetverbindung unterbrochen wird. Wenn Sie TntConnect danach öffnen und TntConnect eine in Konflikt stehende Datei findet, wird es Sie darauf aufmerksam machen:

Machen Sie einen Haken vor jeder "in Konflikt stehende Datei" und klicken Sie auf "Auto-Sync". Innerhalb Sekunden werden Sie Folgendes sehen:

Jetzt enthalten Ihre TntConnect Datenbanken alle Änderungen, die sonst verloren gegangen wären.

Was ist, wenn ich Dropbox nicht habe?

TntConnect wird Ihnen helfen, anzufangen. Öffnen Sie das "Dropbox" Dialogfenster. Das können Sie auf zweierlei Wege machen: Unter das Menü "Datei", klicken Sie auf "Dropbox-Konflikte lösen". Oder klicken Sie auf das Dropbox Bild auf der Symbolleiste.

Sie sollten jetzt dies sehen:

Klicken Sie auf den ersten Button. Ihr Webbrowser wird die Dropbox Webseite öffnen. Folgen Sie den Anweisungen, um Dropbox zu installieren und/oder ein Dropbox Konto zu erstellen. Nachdem Dropbox installiert ist, sollten Sie das Dropbox Bild auf Ihrer Taskleiste sehen (PC oder Mac):

In TntConnect wird das Dropbox Dialogfenster jetzt so aussehen:

Klicken Sie auf den zweiten Button, um Ihre Datenbank automatisch an Dropbox zu senden. Die Datei wird in einem Ordner "TntConnect" in Ihrem Dropbox abgelegt:

Sie können dies bei allen Computern (PC oder Mac) durchführen, um Dropbox zu installieren und Ihre Datenbank im Dropbox zu speichern.

Schauen Sie immer wieder auf das Dropbox Bild in TntConnect

Wenn das Bild rot wird, müssen Sie nicht warten, bis TntConnect Sie warnt. Klicken Sie einfach drauf und entfernen Sie die "in Konflikt stehende Dateien" sofort!

Was ist mit Google Drive?

Wenn mehr als eine Person TntConnect gleichzeitig öffnen und Änderungen vornehmen, wird Google keine "in Konflikt stehende Datei" für die Person erzeugen, deren Änderungen verloren gehen. Das heißt, dass die Änderungen von nur einer Person werden übernommen. Die Änderungen der anderen Person werden für immer verloren sein.

Also, empfehlen wir: BENUTZEN SIE NCHT GOOGLE DRIVE, SONDERN DROPBOX für Ihre TntConnect Datenbank!


Neues Feld für die Kontaktperson einer Organisation

In früheren Versionen von TntMPD waren die Firmenname (von Personen) und die Kontaktperson (bei Organisationen) in anderen Feldern etwas versteckt. In TntConnect sind diese in separaten, exportierbaren Feldern auf dem Register: Adresse zu finden

Die Kontaktperson einer Organisation

In früheren Version von TntConnect konnte die Kontaktperson einer Organisation nur als 2. Zeile in den Adressblock eingegeben werden. Somit war es schwer, Serienbriefe zu machen oder nach diesen Personen zu suchen:

In TntConnect gibt es ein separates Feld für die Kontaktperson der Organisation:


Der Firmennamen eines Kontakts

[Dies ist ein archiviertes Thema für diejenigen, die von TntMPD 2.1 auf TntMPD 3.0 aktualisieren, weil es die Art, wie der "Firmenname" behandelt wurde, verändert hat. Dies ist für TntConnect Anwender nicht relevant.]

Firmennamen für Kontakte, die Personen sind

In der Vergangenheit waren die Felder für die Firma des Hauptkontakts und dessen Ehepartner auf dem Register: Details

In TntMPD 3.0 heißen diese Felder Firma und Firma des Ehepartners und sind auf dem gleichen Register, der aber jetzt "Familie" heißt. Sie erscheinen aber auch auf dem Register: Adresse bei der geschäftlichen Adresse. Sowohl der Hauptkontakt wie auch der Ehepartner können separate geschäftliche Adressen haben, und diese Adressen haben jeweils ein separates Feld für den Namen der Firma:

So sieht es auf dem Register: Familie aus. Diese zwei Felder auf dem Register: Familie sind exakt die gleichen Felder, die bei der geschäftlichen Adresse auf dem Register: Adresse sind. Hinweis: Wenn Sie eines der Felder ändern, ändert dies das Feld auf dem anderen Register auch.


Lange Liste der neuen Funktionen/Verbesserungen

[Dies ist ein archiviertes Thema für Anwender, die von TntMPD 2.1 auf TntMPD 3.0 aktualisieren. Es könnte für TntConnect hilfreich sein, weil es die vielen Erneuerungen anzeigt, die im 2013 Upgrade enthalten wurden.]

Bei TntMPD 3.0 gab es sowohl mehr als 175 neue Funktionen und Verbesserungen, wie auch mehr als 400 unterliegende technische Verbesserungen.

Kontaktfunktionen

·Hinzugefügt: "Rundbrief schicken" beim Bearbeitungsfenster Name/Adresse (Kontakte).

·Hinzugefügt: Bildlaufleiste beim Fenster "Vergrößertes Adressfenster". Die Größe des Fensters kann jetzt auch verändert werden.

·Hinzugefügt: Das Feld "Firma" bei der geschäftlichen Adresse (Kontakte).

·Hinzugefügt: Kontaktperson bei der Adresse von Kontakten, die Organisationen sein.

·Hinzugefügt: Rundbrief Versandart Präferenz beim Dialogfenster "Neuer Kontakt/Kontakt bearbeiten".

·Hinzugefügt: Feld "Briefanrede" bei Kontakten für verbesserte Briefanreden bei Serien E-Mails/Briefen.

·Hinzugefügt: Telefon, E-Mail, und geschäftliche Adresse beim Ehepartner.

·Adressen können mit einem Rechtsklick von einem Fenster an ein anderes verschoben werden.

·Die Feststellung einer Änderung basiert jetzt auf wirkliche Daten in den Feldern statt auf der "letzten Änderung" des Missionswerkes.

·Wenn die Missionswerk Änderungen beim Namen, Verstorben, oder Memo (bei Spenden) vornehmen, macht TntMPD automatisch einen Journaleintrag darüber.

·Kontakt | Details anschauen Dialogfenster:

·Hinzugefügt: "Letzter Besuch" und "Letzte direkte Anfrage" Felder

·Hinzugefügt: "Anzahl Spenden gesamt" bei jedem Kontakt

·Entfernt: Register: "Allgemein"; "Letzte Änderung" und "Anlage Datum" sind auf dem Register: Übersicht Journal.

·Neu in r19: Hinzugefügt: Spenden Details auf dem Register: MPE (der Pfeil neben dem Button "Einzeln").

·Neu in r19: Hinzugefügt: Journal Details auf dem Register: Journal (das Pfeil neben dem Button "Einzeln").

·Update: Rundbrief Bildzeichen widerspiegeln Rundbrief Versandart Präferenz

·Rundbrief Assistent--von der Selektion bis zum Serienbrief und den Journaleintrag

·Nächste Aufgabe Fenster zeigt nun 2 bis 3,5 Aufgaben gleichzeitig (je nach Bildschirmgröße)

·Umbenannt: Register: "Details" in "Familie", neu organisiert, um Ehepartner Felder besser anzuzeigen.

·Jede bevorzugte E-Mailadresse hat jetzt einen Hyperlink oben im Fenster "E-Mail/Web auf der Kontaktansicht.

·Dubletten:

·Wenn ein manuell eingegebener Kontakt eine Dublette ist, wird die Dublette sofort angezeigt.

·Beim Importieren wird der Kontakt für zukünftige Versuche auf der Importtabelle bleiben.

·Beim Importierten wurde die verwirrende Meldung, ob der Name/die Adresse aktualisiert werden, gelöscht.

·Bei allen Dubletten zeigt TntMPD die Aktion an, die es vornehmen wird, bevor die Aktion durchgeführt wird.

·Verbesserte Dialogfenster für (a) E-Mail/Weg, (b) Name/Adresse, und (c) Telefonnummer.

·Ehepartner-spezifische Felder für viele persönliche Felder (E-Mail, Telefon, usw. )

·Weniger benutzte Felder jetzt verborgen mit einem Drop-Down Pfeil.

·Viel mehr Selektionen nach Rundbrief Versandart hinzugefügt, je nach Versandart Präferenz.

·MPE Phase Drop-Down ist gleich wie die Farben in der Kontaktliste farbig markiert

·Neuer "Update akzeptieren" Dialog, der erlaubt, das Feld zu sehen/ändern, das TntMPD aktualisieren wird.

·Neue Felder für Spender: Seine/Ihre E-Mail und Telefon, Verstorben, Memo, Hyperlink (falls Missionswerk diese Info anbietet)

·Rundbrief Versandart Präferenz kann jetzt eingegeben werden als: Nur Papier, nur E-Mail, usw.

·Orange/Fett zeigt jetzt an, wenn eine noch nicht angeschaute vom Missionswerk abweichende Adresse/Telefon/E-Mail Information von einem Spender vorhanden ist

·Dialogfenster auf dem Register: "Organisation Info" wurde neu organisiert

·Adressänderungen, die das Missionswerk weitergibt, werden automatisch einen Journaleintrag erstellen (alte und neue Adresse / Telefon / E-Mail)

·Die "Kontenliste" zeigt die Konten in orange an, die noch nicht angeschaute vom Missionswerk abweichende Information enthalten.

·Benutzerdefinierte Felder können ein Minimum Satz von Drop-Down Werte durch das Dialogfenster unter Optionen haben.

·Der Titel vom Register: Benutzerdefiniert kann über das Dialog "Optionen" angepasst werden.

·Wenn eine neue Adresse von einem Spender oder eine importierten Datei akzeptiert wird, wird automatisch ein Journaleintrag erzeugt.

·Sie können eine Adresse / Telefonnummer/ E-Mailinformation von einer Dublette, die Sie eingeben oder importieren wollten, übernehmen.

Verbesserungen bei Aufgaben und Journal

·“Aufgabe für die Gruppe erstellen” und “Journaleintrag für die Gruppe machen” bietet jetzt Untermenüs, um den Aufgabentyp anzugeben.

·Menüs beim Register: Aufgaben "Terminplan" und beim Register: Journal "Journaleintrag" wurden neu geordnet und kategorisiert.

·Hinzugefügt: "E-Rundbrief", "ungeplantes Treffen", "Notiz", "Facebook", und "Text/SMS" Aufgaben/Journal Typ.

·Hinzugefügt: "MailChimp" und "Geschenk" Aufgabentypen.

·Hinzugefügt: Option, um "Neue Treffen standardmäßig als direkte Anfrage zu kennzeichnen".

·Nach einem Web-Input wird die letzte Mitteilung die Anzahl der automatisch erzeugten Aufgaben anzeigen, die Möglichkeit diese neue Aufgaben und auch die Möglichkeit, die Optionen bezüglich automatisch erzeugten Aufgaben anzuschauen.

·Automatisch erzeugte Dankesaufgaben des gleichen Typs werden beim gleichen Kontakt nicht dupliziert, aber das Datum der Aufgabe wir auf das aktuelle Datum aktualisiert.

·Automatisch erzeugte Dankesaufgaben werden in 28 Tagen "fällig" sein. Danach werden sie rot angezeigt.

·Auf der Aufgaben/Journal Liste funktioniert die Backspace-Taste genauso wie die Lösch-Taste (besser für Mac Tastaturen).

·Journaleinträge über Anrufe zeigen die angerufene Nummer an, wenn der Journaleintrag durch einen Klick auf die Telefonnummer gemacht wird.

·Eine Aufgabe als erledigt abzuhaken bietet die Möglichkeit an, anzugeben, welcher Benutzer die Aufgabe gemacht hat.

·Das Drop-Down Menü bei der Bearbeitung von Aufgaben/Journaleinträge ist farbig markiert.

·Strg+A wird jetzt alle Posten in der Aufgaben/Journal Liste markieren. (Gut, um die alten Aufgaben auf einmal zu löschen.)

·Die Journalansicht ist jetzt viel schneller.

·Journaleinträge können von einem Kontakt zu einem anderen durch einen Rechtsklick verschoben werden (besonders hilfreich, wenn Kontakte miteinander verbunden werden sollen).

·Die Reihenfolge der "automatischen Aktionen" unter Optionen wurde geändert, um sie in der Reihenfolge des MPE Zyklus anzuzeigen.

·Neue Spenden, die einem besonderen Spendenaufruf zugeordnet sind, egal wie hoch der Betrag ist:

·Werden eine Dankesaufgabe mit dem Namen des besonderen Spendenaufrufs in der Aufgabenbeschreibung erstellen.

·Werden nie eine automatische Aufgabe von "Spende, die kleiner ist als die Spendenzusage recherchieren" erstellen.

·Entfernt: "Wenn keine Aufgabe ausstehend ist..." Farbe/Bildchen aus der Kontaktliste.

·Mit einem Rechtsklick auf die einzelnen Aufgaben/Journal Liste und alle "Neue <x> Posten sind in einem Untermenü.

·Mit einem Rechtsklick auf die Aufgaben/Journal Liste kann man diesen "Posten an einen anderen Kontakt verschieben".

·Dialogfenster von Aufgaben- und Journalbearbeitungsfenstern wurden neu gestaltet. Der neue Register: Kontakt bietet erweiterte Optionen.

·Die Aufgaben- und Journalansichten können jetzt in der aktuellen Gruppe nach Kontakten sortiert werden.

·Die Aufgaben- und Journalansicht neu angeordnet mit einem Rechteck (oberhalb der Auflistung), wo man nach Text und Hinweis suchen kann.

·Aufgabe/Journal kann ...

·… “dem MPE Coach mitgeteilt werden" (im wöchentlichen MPE Bericht auf der Analyseansicht)

·… an einen spezifischen Benutzer übertragen werden (oder keinen, oder beide)

·… als "Massenmail" gekennzeichnet werden; (bei “Rundbrief” und “E-Rundbrief” standardmäßig).

·… als "Dank" gekennzeichnet werden; (bei “Dank” und “Geschenk” Aufgaben standardmäßig).

·… als "direkte Anfrage" gekennzeichnet werden.

·… als "Massenmail" gekennzeichnet werden; solche erscheinen grau und beeinflussen etwaige Kontakt Letzte Aktivität Felder nicht.

·… als "Dank" gekennzeichnet werden (aber nicht als "Massenmail"), werden bei Kontakt.Letzter Dank Feld berücksichtigt.

·… als "in (Tage) fällig" eingetragen werden; Überfällige Aufgaben werden rot.

·… "dringend" gekennzeichnet werden. Hohe Dringlichkeiten werden fett angezeigt.

·Die Aufgabenliste ist wie die Journalliste farbig markiert (aber alte Posten und Massenmails werden nie grau)

·Beim Register: Journal eines Kontakts:

·“Besondere Spendenaufrufe seit letzter Spende”; erscheint rot wenn > 4.

·Mit einem Doppelklick auf den Button "aktuelle Gruppe", kann man die Posten auf der Journalansicht sehen.

·Können Sie die "Direkte Anfrage seit letzter Spende”, erscheint rot wenn > 2.

·Beim Register: Aufgabe eines Kontakts: Mit einem Doppelklick auf "Aktuelle Gruppe" kann man die Posten auf der Aufgabenansicht sehen.

·Es wird angenommen, dass ein neuer Journaleintrag vom aktuellen Benutzer getan wurde, es sei denn eine entsprechende Aufgabe wurde einem Benutzer zugeordnet.

·Wenn eine neue Spende von einem Kontakt kommt:

·“Anrufen, um nach dem Status der Spendenzusage zu fragen" Aufgaben werden gelöscht

·“Spende, die kleiner als Spendenzusage ist, recherchieren" Aufgaben werden gelöscht.

Verbesserungen bei Analyse & Berichten

·Analyseansicht hat jetzt ein Diagramm mit einem flachen Aussehen.

·Balkendiagramme haben einen helleren Hintergrund.

·MPE Entwicklung Statistiken sind jede Woche intern erfasst.

·Der "MPE Bericht an Excel"

·schließt alle Aufgaben der letzten und der nächsten Woche ein, die dem MPE Coach mitgeteilt werden.

·schließt Journaleinträge, die dem MPE Coach mitgeteilt werden, vor nur der aktuellen MPE Woche ein.

·erlaubt Ihnen, aus mehreren vergangenen Wochen auszuwählen.

Verbesserungen bei besonderen Spendenaufrufen

·Umbenannt an vielen Stellen: "Aufruf" in "besonderen Spendenaufruf", um die Bedeutung klarer darzustellen.

·Bildschirm bei besonderen Spendenaufrufen verfolgen:

·Hinzugefügt: "Memo" Spalte bei der Spendentabelle.

·Hinzugefügt: Zahlungsweise und Memo bei "Spenden" Exportfeldern.

·Verbirgt Designationsnamen und Motivation vom Export, wenn TntMPD nicht in TntPro Modus ist.

·Automatisch erzeugte Dankesaufgaben, die einem besonderen Spendenaufruf zugeordnet wurde, beinhalten den Namen des bes. Spendenaufrufs in der Beschreibung.

Verbesserungen bei der Kalenderansicht

·Button "Kalender" aktualisiert.

·Kalender kann jetzt mehrtägige Ereignisse anzeigen.

·Ladezeit der Kalenderansicht verbessert.

Verbesserungen beim Dropbox

·Datei | Dropbox-Konflikte lösen, um automatisch Dropbox Konflikte zu lösen.

·Hinzugefügt: Hilfestellung beim "Dropbox Konflikte lösen", um dem Benutzer zu helfen, Dropbox zu installieren und die Datenbank zu verschieben.

·Dropbox erkennt automatisch wenn Dropbox installiert ist und ändert die Anzeige entsprechend.

·Die Standardeinstellung ist jetzt "Dropbox Modus eingeschaltet".

·Wenn TntMPD geöffnet wird, wird vor "in Konflikt stehenden Dropbox Dateien" gewarnt.

·Neue Dropbox Funktionen verringern die Notwendigkeit sehr, TntSync einzusetzen, um Datenbanken "rein" zu halten.

Verbesserungen bei Spenden eingeben/anzeigen

·Hinzugefügt: "Zahlungsweise" und "Memo" bei Spendeninformation, die Ihre Organisation bereitstellt.

·Hinzugefügt: Letzte Spende [Zahlungsweise, Organisation, Spender ID] dem Dialogfenster "Kontakt Details".

·Dialog Spende Bearbeiten: Organisation Memo Kästchen größer gemacht und Bildlaufleiste hinzugefügt.

·Dezimalpunkt und zusätzliche Nullen an vielen Stellen entfernt, wenn Zahlen angezeigt werden.

Verbesserungen bei der Google Maps Anbindung

·Google Maps Integration auf den Hauptansichten: (Kontakt, Gruppe, Aufgaben, Journal)

·Google Maps Anzeige Optionen:

·Markierter Kontakt (innerhalb der angezeigten Gruppe)

·Alle der aktuellen Gruppe (alle angezeigte Kontakte)

·Der farbige Statuspunkt (jeder Punkt auf der Karte ist der Spendenstatus des Kontakts)

·Benutzt das Bild des Kontakts (wenn vorhanden)

·Haupt Bildschirm: Button "Karte" unten links.

Verbesserungen bei gespeicherten Gruppen

·Der gespeicherte-Gruppen Baum erinnert, ob die Kategorie offen oder minimiert war.

Verbesserungen bei Selektionen

·Die Formulierung von der Selektion "Adresse / Telefon Sync" in "Ungeprüfte Spenderkonto-Information" geändert

·Selektionen Favoriten, die keine Kontakte liefern, können jetzt bearbeitet und neu gespeichert werden.

·Wenn Selektionen keine Kontakte liefern, öffnet die Kontaktansicht eine neue Anzeige, in der Sie einen neuen Filter eingeben können.

Verbesserungen bei Mac (zusätzlich zu den Verbesserungen von November, 2013!)

·Rückwärts-Taste funktioniert gleich wie die Löschtaste auf der Aufgabe/Journal Liste (besser für Mac Tastaturen).

·Installation auf einem Mac benötigt "TntMPD für Mac" 3.0 oder neuer (Wine 1.5.21 oder neuer).

·Installation auf einem Mac benötigt 2 GB Systemspeicher.

·Installation auf einem Mac mit CrossOver benötigt CrossOver 11 (XI) oder neuer (Wine 1.4 oder neuer).

·Leichter gemacht, "Stattdessen diese Adresse für die Karte nutzen" Menü bei "Weitere Adresse " auszuwählen.

Verbesserungen bei Serienbrief Funktionen

·“Serienbrief E-Mail” gebraucht "E-Mail Anrede" und "E-Mail Briefanrede" für Anrede/Briefanrede Felder.

·Massen E-Mail Dialog: Briefanrede Feld zum Export hinzugefügt.

·“Rundbrief Assistent” hilft, die Schritte zum Serienbrief durchzugehen.

Verbesserungen bei MailChimp

·“Erforderlich” auf Listenfelder ist kurzzeitig ausgeschaltet während der Synchronisation.

·Hinzugefügt: "Erhält E-Mail Rundbrief" Feld zusätzlich zum "Erhält Papier Rundbrief".

·hinzugefügt: Optionale Adresse, Telefon, und Feedback Felder.

·Abgelehnte E-Mails behandelt für alle Kontakte (falls E-Mail über alle Kontakte dupliziert wurde).

·Serienbrief Felder Beschreibungen werden nur beim Erstellen eines Feldes festgesetzt (sodass der Benutzer diesen später anpassen kann).

·Mehr Optionen für die Auswahl der Felder zum Synchronisieren.

·Neue (standardmäßig) Option für die Synchronisation mit einer Liste: Nur mit E-Mail Rundbrief Empfängern synchronisieren.

·Hinzugefügt: Organisation als Vornamen Feld.

·Rechtsklick auf die Importliste, um manuell neu zuzuordnen.

·Das Attribut des Feldes "Öffentlich" wird nur beim Erstellen eines Feldes festgesetzt (sodass der Benutzer es später anpassen kann).

·Bei TntMPD-spezifischen E-Mails bekommt man die Option, an MailChimp zu exportieren oder in TntMPD abzubestellen.

·Abbestellte E-Mails werden für alle Kontakte bearbeitet (wenn E-Mail über Kontakte dupliziert wurde).

·Nicht synchronisierte angepasste Listenfelder sind jetzt zum Schluss angezeigt mit einer Option zum Löschen.

·Beim Importieren/Erstellen eines neuen Kontakts: Adresse, Telefon und Feedback werden auch importiert.

·Verbesserungen beim Synchronisieren mit Outlook

·Kontakte:

·Werden automatisch in zwei Outlook Kontakte wenn der Ehepartner ein separates Telefon/E-Mail

·Mitgeteilte Info wird an beiden Outlook Kontakte verschickt (wie z.B. Privat: Telefon, Adresse)

·Outlook Bildzeichen erscheint jetzt neben der Spendernummer in der Statusleiste

·Mehr MPE Information (Phase, Spendenzusage) wird an Beruf exportiert (kann ausgeschaltet werden).

·Spitznamen werden bei aufgeteilten Kontakten kombiniert (optional für kombinierte Kontakte).

·Information über den Empfehlenden wird jetzt an Abteilung exportiert (kann ausgeschaltet werden).

·Synchronisierte Kontakte haben ein Outlook Bildzeichen oben rechts auf der Kontaktansicht.

·Das "Und" Zeichen (&) wird jetzt für "und" benutzt (kann ausgeschaltet werden).

·Titel werden leer exportiert (kann ausgeschaltet werden).

·Für .rtf Formatierung bei einer Notiz eines Kontakts brauchen Sie jetzt Outlook 2010 oder neuer.

·Aufgaben/Treffen:

·Outlook Bildzeichen erscheint jetzt neben jeglichen Aufgaben, die an Outlook exportiert wurden

·Name des Kontakts wird beim Thema der Aufgaben und Treffen angezeigt

·Versandanschrift, bevorzugte Telefon und E-Mail werden den Notizen bei Aufgaben hinzugefügt.

·Adresse für die Karte, bevorzugte Telefon und E-Mail werden den Notizen bei Treffen hinzugefügt.

·Rechts-Klick (eine oder mehrere Aufgaben) um "an Outlook verschicken"

·Aufgaben/Treffen, die mit Outlook synchronisiert wurden, haben auf der Aufgabenliste ein Outlook Bildzeichen.

·Aufgaben Typ wird beim Thema der Aufgabe hinzugefügt.

·E-Mail Adressen wurde bei dem markierten Kontakt angewandt, wenn manuell zugeordnet.

·Allgemein: Während der Synchronisation bekommen Sie die Option Posten, die früher in TntMPD waren, zu löschen.

·iCloud: TntMPD synchronisiert jetzt richtig mit dem iCloud Provider in Outlook.

·Journaleinträge können jetzt in TntMPD als Journaleinträge importiert werden.

·Bereits synchronisierten Kontakte werden automatisch an Outlook gesandt werden, wenn sie geändert werden (nur wenn noch nicht in Outlook geändert).

Verbesserungen bei TntSync

·TntSync hat jetzt "Manuell", “Automatisch (Interaktiv)” und “Automatisch” Moden.

·Wenn ein geänderten Datensatz angeschaut wird, werden standardmäßig nur die geänderten Felder anzeigt (gelb hervorgehoben)

·Wenn die Liste der geänderten Datensätze angeschaut wird, werden nur die Felder angezeigt, die geändert wurden.

Verbesserungen bei Extras und Extras Menü

·Der Register: Benutzerdefinierte Felder können jetzt unter Extras | Optionen umbenannt werden

·Werte für benutzerdefinierte Felder können jetzt vorab eingegeben werden (für das Drop-down Menü) unter Extras | Optionen | Benutzerdefinierte Felder

·Hinzugefügt: "Rundbrief Schritte “ Assistent unter Extras Menü.

·Hinzugefügt: Datei | Hilfsmittel | Mit einer anderen Datenbank zusammenfügen, um zwei Datenbank automatisch zusammenzufügen (z.B. wenn zwei Kontakte heiraten)

·Hinzugefügt: Farbige Markierung auf dem Bericht "Spendenzusage erhalten" und bei der Selektion "Spendenzusage erhalten".

·Veränderten Feldtitel:

·“Spendeneingang-Web" ist jetzt "Spendenabgleich"

·“Adressen mit der Organisation abgleichen” ist jetzt "Spendenabgleich”

·Auto-Backup Aufrechterhaltung Strategie, um mehr von früheren Datenbanken zu behalten.

·Extras | Optionen Bildschirm wurde neu geordnet und verbessert.

·Die Reihenfolge von "Automatischen Aktionen" auf dem Dialogfenster "Optionen" verbessert, sodass sie eher dem MPE Zyklus widerspiegeln.

·Hinzugefügt: Nächste und Zurück Pfeile auf der Community Browser Leiste.

Unterliegende Datenbank Verbesserungen

·Datenbank wird ausschließlich geöffnet während eines Upgrades oder Neuaufbaus, um zu gewährleisten, dass es keinen Konflikt mit einem anderen Benutzer gibt.

·Verbesserte Geschwindigkeit beim Upgrade oder Neuaufbau.

·Wenn eine neue Datenbank erzeugt wird:

·Werden Sie aufgefordert, den ersten Benutzer vor dem ersten "Ich" Kontakt einzugeben.

·Felder Namen für den "Ich" Kontakt sind dann bereits mit dem Benutzernamen ausgefüllt.

·“Datenbank Passwort Wiederherstellungs-Schlüssel" System, um Benutzern zu helfen, die ihr Passwort vergessen haben.

·Datenbanken sind jetzt mit AES-128 verschlüsselt mit einem vom Benutzer erzeugten Passwort.


Miscellaneous MPD Tips

Navigation: »No topics above this level«

Miscellaneous Support Development Tips

 Print this Topic Return to chapter overview

Miscellaneous Support Development Tips

Care for your ministry partners more than you care for their money.

If there is one principle I could share about support raising, it is that support raising is Ministry to your partners!

What is the greatest hindrance to raising support? TntConnect!

It’s easy to use “I have to XYZ in TntConnect before I can [start making calls]

Don’t spend time using TntConnect when you should be working

Schedule your TntConnect ‘maintenance’ time for non-productive hours that you cannot be on the phone or on appointments

When you have a list of tasks to perform, always do first the task that is most likely to generate support

If you have to choose between easy and hard tasks, always do the hardest one first; get it out of the way!

Don’t answer for your contacts; let them decide for themselves

You waste a lot of time and effort needlessly choosing for your partners and letting fear and uncertainty control your effort. Just dial the phone!

Read "Funding Your Ministry" by Scott Morton every year.

This is the most helpful book I have ever read on support raising. I read it every year, and in particular before I start working on a significant support development effort such as seeking a lot of new support.


MPD Phase

Navigation: »No topics above this level«

TNT Phase

 Print this Topic Return to chapter overview

·The TNT Phase defines each contact’s status on your ministry partner team.

·The TNT Phase is the lynch pin of TntConnect’s analysis features.

·Every contact starts in a position of blankness, which is either “n/a” (no phase assigned) or “Never contacted” (I’m just starting with this contact.)

·The TNT Phases move downward through an increasing level of engagement.

·The first five phases are “pre-decision”.

Support Principle: Your goal in support development is to have each contact make a decision.

The decision line is the point where a contact has made a decision, Yes or No.

If Yes, then they become a “Partner” in one of three ways:

·Partner-Financial (a pledged partner)

·Partner-Special (a donor, but has not committed to a specific amount or frequency)

·Partner-Prayer (they are interested in your ministry, but through prayer only)

If No, then they are “Not Interested”

Another “No” is “Never Ask”.

What’s the difference between “Not Interested” and “Never Ask”?

·Not Interested means THEY said No

·Never Ask means YOU said No

Question: Do I need to move every contact through every phase?

No. Many contacts may leap over several phases, especially the pre-decision phases. For example, when you Call for an Appointment, you may get a "No" at that time.

TNT Phase

Die TNT Phase ist ein kritischer Teil der Information für TntConnect. Sie steuert die automatische Aktionen für neue Spenden (automatische Aufgaben Funktionen).

Noch nicht bearbeitet

Die Standardeinstellung für neue Kontakte. Allerdings sollten Sie sobald wie möglich eine neue TNT Phase bestimmen. Wenn diese Person jemand ist, den Sie nicht wegen Unterstützung anfragen wollen, soll sie die TNT Phase "Nicht anfragen" bekommen.

Noch nicht informiert

Der typische Anfang für einen neuen Kontakt. Idealerweise werden die meisten Kontakte diese frühen Phasen schnell durchgehen!

Später anfragen

Dies kann jemand sein, den sie später anfragen wollen, aber auch ein Kontakt sein, der Sie gebeten hat, später nochmal anzufragen.

Treffen vereinbaren

Sie haben irgendeinen Kontakt mit dieser Person und wollen nun ein persönliches Treffen vereinbaren, um von Ihrer Arbeit zu erzählen und wegen finanzieller Unterstützung anzufragen. Oder Sie haben einen Vorab-Brief verschickt und wollen jetzt mit dem Kontakt persönlich reden.

Treffen vereinbart

Offensichtlich.

Nachfragen: Entscheidung

Das Treffen oder der Anruf hat stattgefunden und nun sollen Sie (bald) wegen der Entscheidung nachfragen.

Dies ist die Entscheidungslinie.

Kontakte oberhalb dieser Linie haben noch keine Entscheidung getroffen. Kontakte in den Phasen unten haben eine Entscheidung mitgeteilt.

Die folgenden Phasen sind "Ja" Antworten.

PARTNER-Finanziell

Dieser Kontakt spendet regelmäßig. Seine Spenden werden automatisch mit seiner Spendenzusage verglichen. TntConnect wird melden, wenn er mehr oder weniger als seine Spendenzusage spendet.

PARTNER-Spezial

Dieser Kontakt möchte spenden, aber er hat weder einen spezifischen Betrag noch eine bestimmte Häufigkeit genannt. Wenn er spendet, wird TntConnect automatisch eine Dankes-Aufgabe erstellen.

PARTNER-Gebet

Ein Kontakt, der zugesagt hat, regelmäßig für Sie zu beten.

Die folgenden Phasen sind "Nein" Antworten.

Nicht wieder anfragen

Diese Person wurde schon angefragt und teilte mit, dass er nicht zu Ihrem Missionspartnerteam gehören will.

Dies ist ihre "Nein" Entscheidung.

Reagiert nicht

Sie bekommen einfach keine Rückmeldung auf Anrufe, E-Mails usw. von diesem Kontakt. Diese Phase unterscheidet sich von "Nicht wieder anfragen", weil Sie nicht feststellen können, ob der Kontakt Interesse hat oder nicht. (Keine Entscheidung wurde mitgeteilt.)

Die große Herausforderung mit dieser Gruppe ist eine Balance zwischen dran bleiben und penetrant sein. Wenn der Kontakt einen Empfehlenden hatte, könnten Sie diesen Empfehlenden kontaktieren, um ihn zu fragen, wie Sie am besten fortfahren sollen.

Nicht anfragen

Das ist jemand, den Sie nicht wegen finanzieller Unterstützung anfragen wollen. Vielleicht ist es ein Familienmitglied, der Ihren Rundbrief bekommt, der aber kein so großes Interesse an Ihren Dienst hat. Es kann auch jemand sein, der verstorben ist.

Dies ist Ihre "Nein" Entscheidung.

Recherche aufgegeben

Sie haben diesen Kontakt überhaupt nicht kontaktieren können, weil die Kontaktinformation unvollständig ist.

Wenn möglich, fragen Sie beim Empfehlenden nach. Vielleicht kann er Ihnen genauere Kontaktinformation geben.

Abgelaufene Empfehlung

Es ist ratsam, Empfehlungen schnell nachzugehen. Wenn viel Zeit vorbeigegangen ist, kann es etwas peinlich sein, den Namen des Empfehlenden zu benutzen. Diese Kontakte sind gültige Empfehlungen, aber zu viel Zeit ist vorbeigegangen.

Vielleicht wollen Sie den ursprünglichen Empfehlenden kontaktieren, um aktuellere Information zu bekommen.


MPD Tab Overview

Navigation: »No topics above this level«

TNT Tab Overview

 Print this Topic Return to chapter overview

An entire day’s presentation just on this tab. It has so many important fields that can be used in so many ways! Use F1 help to fully explore this page.

How is this tab is useful from an support development perspective? The TNT Tab is the tab that defines a contact’s relationship with your personal ministry by answering these questions:

·What is their decision or commitment?

·If they are a donor, how much? how often?

·Do they get my newsletter?

·Who gave me their name?

·Are they alive or deceased?

·What gifts have they given?

The TNT Tab is broken down into two sections

·The top section contains several helpful fields, most of which are not related to each other

·The bottom section is the list of gifts, and a graphical view of those gifts.

Because there is so much that could be covered, this session will only cover the most critical items to your current support development.


Other MPD Tab fields

Navigation: »No topics above this level«

Other TNT Tab fields

 Print this Topic Return to chapter overview

Send Newsletter

·For lookups related to your newsletter mailing list

·For default Newsletter Recipients lookup

Deceased

When you check this box, nothing happens until you hit save or switch to another contact (automatically saved) Automatic actions:

·Name is marked as Deceased

·Address, phone, and internet addresses are struck-through

·Greetings are marked Deceased

Other considerations when a partner dies:

·If there is a surviving spouse, do not check the Deceased box

·If the husband dies

1.Make an entry in the top of your Notes tab: "Husband (Bill) died 11/24/2008". Putting it here makes it always visible, helping you avoid an embarrassing comment to the wife.

2.Move the wife's name and title (if used) to be the primary name on the contact

·Do not delete a contact who is deceased if they have ever given a gift. Otherwise your giving record will be incomplete. Also, when downloading gifts from your organization, TntConnect may try to re-add them.

Referred by and Referred by list

·Referred by helps you know who was the source of names.

·A referrer could be a person, an organization, or even an event (such as a Missions Conference)

·A contact could have multiple referrers. This is not uncommon in areas where you have a lot of contacts who know each other.

Bottom Line

The bottom line with most of the fields (such as Send Newsletter, Magazine, Direct Deposit) on the TNT Tab is that they are there for your benefit in tracking your donors, or more importantly, "looking up" your donors. Lookups is the topic for a later session.


Pledge

There are three pledge fields:

Pledge received

·Meaning they have made a pledge AND you have received at least the first gift

·When you enter someone’s pledge for the first time, do NOT check this box. TntConnect will do it automatically when the first gift is entered AND it generate a thank you, “Send thank you for FIRST gift"

Pledge amount

·When they give an amount, how much is it?

Pledge frequency

·How often do they give this amount?

TntConnect uses the pledge information in conjunction with the TNT Phase to determine:

·Contact's giving status (the color of their dot)

·Average monthly gift

·Placement on the Pledge Fulfillment Report

·Automatic Actions for New Gifts

Pledge & TNT Phase

When a contact commits to a regular financial gift, then they become a "financial partner".

TntConnect requires that a contact who is PARTNER-Financial must also have a pledge amount and frequency.

Do not check the Pledge checkbox. TntConnect will do that automatically when their first gift is posted.

TNT Phase / Pledge Tips

·If a person says they want to give but does not commit to a specific amount or frequency, then they cannot be a PARTNER-Financial and cannot be counted in your pledges. They should be PARTNER-Special instead.

·Some donors will pledge monthly and give for 20 years without missing a month. Others will pledge monthly but consistently only give 10 times. Don't take it personally or become overly frustrated with them! Fortunately, this is not as common now with the increase in EFT giving.

·A pledge is not counted towards your support until the first gift is received.

·If a contact gives sporadically or in constantly varying amounts, you may want to mark them as PARTNER-Special.

·[Rare] If a contact gives regularly but uncertain amounts, you can use the low average. However, you may run into problems with the automatic thank yous.

·Use the Pledge Fulfillment Report to see who is current on their pledge.

Tipp: Eine erhöhte Spendenzusage ist eine erste Spende

Wenn ein Spender seine Spendenzusage erhöht, geben Sie den neuen Betrag ein und entfernen Sie dann den (Spende erhalten) Haken. TntConnect wird mitteilen, wenn die ERSTE Spende der neuen Spendenzusage erhalten wird. Dies ändert das Startdatum der Spendenzusage und veranlasst TntConnect, den monatlichen Durchschnitt von diesem Partner neu zu berechnen (sodass es nicht zwei Jahre dauert, bis ihr Durchschnitt auf die Höhe der aktuellen Spendenzusage kommt.)

Mehr lesen > Die Spendenzusage


Mehrfache Währungen

Stellen, wo die Funktion "Mehrfache Währungen" eingesetzt wird (wenn die Funktion bei Optionen eingeschaltet ist).

Kontaktansicht

Der Register: TNT

·Geben Sie die Standardwährung ein (Sie können aber eine andere Währung für irgendeine Spende eingeben)

·In dem Rechteck Spenden wird neben dem Betrag das Währungssymbol angezeigt.

·Wenn Spenden eingegeben werden, können Sie die Währung auch eingeben.

·Im Spendendiagramm können Sie den Gesamtbetrag der Spenden in unterschiedlichen Farben sehen. Sie können auf die Abkürzung der Währung klicken, um die Gesamtbeträge in einer anderen Währung anzuzeigen. Es gibt auch andere Optionen.

Aktuelle Gruppe exportieren

·Auf der Liste der Felder werden Sie exportierbare Felder finden, die mit Spenden zu tun haben, sowohl die Währung und den letzten Betrag, den der Partner gespendet hat. (Alle Spenden werden in die Standardwährung mit dem aktuellen Wechselkurs umgerechnet.)

Menü: Extras

Der Bericht "Spenden"

·Kann nach Währung gefiltert werden, oder kann ALLE Spenden in einer gewählten Währung anzeigen

Extras | Spendeneingabeformular (manuell)

·Sie können die Währung aussuchen, in der Sie Spenden eingeben wollen. Das ist hilfreich, wenn Sie unterschiedliche Berichte von verschiedenen Ländern bekommen (d.h. von deren Buchhaltungen)

Analyseansicht

Wochenbericht

·Der Wochenbericht für den Coach (auf der Analyseansicht) beinhaltet eine separate Zeile für jede Währung und die Portion des Ziels, die in dieser Währung ist.

·Es ist wichtig zu wissen: TntConnect verwaltet den aktuellen Wechselkurs (also NICHT den Wechselkurs vom Datum, an dem gespendet wurde oder an dem Ihr Missionswerk oder Ihre Bank die Spende bekam, usw.) Der Wochenbericht aber behält den Wechselkurs für die Woche. Deswegen werden Sie den Wechselkurs von der Woche des Wochenberichts sehen, auch wenn Sie den Bericht Wochen oder Monate später ansehen.

Analysieren nach...Diagramme

·Sie können die Währung als eine der Optionen im Diagramm auswählen. Wenn Sie Währung wählen, werden die Balken den Betrag pro Währung anzeigen.


<?xml version="1.0" encoding="UTF-8"?> <topicref type="topic" id="413297394674721" build="ALL" modified="2014-06-14T19:00:44.836Z" icon="0" href="Snippet_NewUserForm"> <caption translate="true">Neuer Benutzer Formular</caption> <topic><![CDATA[ï»¿<?xml version="1.0" encoding="UTF-8"?> <?xml-styleshe

Navigation: »No topics above this level«

Formular: Neuer Benutzer

 Print this Topic Return to chapter overview

Den ersten Benutzer erzeugen

Geben Sie Ihren Namen ein. Wir empfehlen, einen kurzen Namen einzugeben (also nicht Vor- und Nachnamen), weil dieser Name in den Spalten bei Aufgaben und Journal erscheinen wird.


Tipp: Gespeicherte Beschreibungen

Tipp: Gespeicherte Beschreibungen machen die Eingabe von oft benutzten Aufgaben/Journal Beschreibungen schneller

Sie können Ihre oft benutzten Beschreibungen für Aufgabe/Journal Beschreibungen speichern. Sobald Sie anfangen zu tippen, wird das Feld automatisch ausgefüllt.

1.Im Feld Beschreibung klicken Sie auf den Drop-down Pfeil

2.Wählen Sie "Liste ändern" unten bei gespeicherten Beschreibungen (wenn es welche gibt)

3.Gespeicherte Beschreibungen hinzufügen oder anpassen

4.Wenn Sie eine gespeicherte Beschreibung einsetzen wollen, klicken Sie einfach ins Feld "Beschreibung"und fangen Sie an, eine Ihrer gespeicherte Beschreibungen einzugeben. TntConnect wird die Eingabe vervollständigen. (Oder klicken Sie auf den Drop-Down Pfeil und wählen Sie aus.)


Tipp: Spenden Details ansehen

Tipp: Spenden Details direkt auf dem Register: TNT ansehen

Sie können die Spenden Details eines einzelnen Kontakts ansehen, indem Sie auf den kleinen Pfeil zwischen den beiden Buttons klicken.

Details ansehen direkt auf dem Register: TNT! Diese Funktion, bisher nur auf dem Menü Kontakt, zeigt die Spendenhistorie von jedem Kontakt direkt auf dem Register: TNT an.

Die Information in diesen 16 Spendendetails Feldern sind sehr interessant! Sie können diese Felder auch benutzen, wenn Sie Selektionen machen, wenn Sie die aktuelle Gruppe exportieren oder auch wenn Sie sie in Serienbriefen anwenden wollen.


Tipp: Journal Details ansehen

Tipp: Journal Details direkt auf dem Register: Journal

Jetzt können Sie die Details Ihrer Aktivitäten direkt auf dem Register: Journal ansehen. Details beinhalten: Letzter Anruf, Letzter Dank, Letztes Treffen, usw. Klicken sie auf den kleinen Pfeil neben den Button Einzeln. (Selbstverständlich müssen Sie Journaleinträge gemacht haben, u Details anzuzeigen!)

1.Ein Klick auf diesen Button...

2.zeigt diese Details an:


3.0 Database Upgrade

Once you install the latest version of TntConnect, you will then need to upgrade your database. This is a one-way process. If you share your database on multiple computers (such as by using Dropbox), all computers will need to be upgraded to 3.0, but the database will only need to be upgraded the first time.

Note: TntConnect 3.0 has new, stronger password features. Any passwords you may have used in your old database will be replaced with the new password.